UPDATE to RWCards 2.4.4

For all Non-Joomla! security issues. ie 3pd Components etc.

Moderator: General Support Moderators

User avatar
superwebba
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Thu Sep 15, 2005 1:47 pm
Contact:

UPDATE to RWCards 2.4.4

Postby superwebba » Wed Mar 28, 2007 9:41 am

Yesterday (27.0.3.2007) I released an updated version of RwCards (2.4.4) with a fixed "category id" parameter Remote SQL Query Injection Vulnerability
Anyone who uses an earlier version should immediately upgrade!

Ralf Weber
Ralf Weber - Maintainer of RWCards
http://www.weberr.de
-----------------------------------------------------

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10305
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: UPDATE to RWCards 2.4.4

Postby ot2sen » Wed Mar 28, 2007 9:54 am

Thanks for this promt update of the issue raised  :)
Ole Bang Ottosen
Dansk kommerciel support og kurser www.ot2sen.dk
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org


Return to “3rd Party/Non Joomla! Security Issues”

Who is online

Users browsing this forum: No registered users and 0 guests