The Joomla! Forum ™






Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Sun Jul 13, 2008 7:10 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Jul 13, 2008 7:06 am
Posts: 1
can anyone please help me figure this out?

i just put up my own joomla site on this free webhosting service for my personal account, and i can't do anything with it coz everything in my directory permissions are unwritebale except for session directory...

how can i change them to writeable???

thanks


Top
 Profile  
 
PostPosted: Sun Jul 13, 2008 2:31 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Jul 13, 2008 2:23 pm
Posts: 4
This question is already closed /fix.... find the answer below link.
http://forum.joomla.org.ph/index.php?f= ... topic#p176


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 5:17 am 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Jul 16, 2007 6:16 am
Posts: 123
I am having the same problem but I was told file permissions shouldnt be set to 777 that this can open you up to security issues.

Kim

_________________
Thank you,

Kim Huff
"Size matters not. Look at me. Judge me by my size do you?" ~ Yoda, Star Wars Empire Strikes Back


Top
 Profile  
 
PostPosted: Tue Aug 25, 2009 4:22 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Sep 10, 2006 7:31 pm
Posts: 14
the link to the post that supposedly answers this question leads to the Joomla group in the Philippines and has nothing to do with this subject. a search on that site also returns nothing.


Top
 Profile  
 
PostPosted: Fri Nov 20, 2009 2:50 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Nov 20, 2009 2:48 am
Posts: 1
I have the same problem does anyone mind answering me or this thread is dead already? Please give me a hint in this.


Top
 Profile  
 
PostPosted: Thu Mar 11, 2010 7:28 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Mar 10, 2010 10:23 pm
Posts: 2
Hello from first time Joomla! user and first time poster.

I am using Joomla! 1.5.15 on MAC OS X 10.4.11 .

I am using XAMPP 1.0.1 and trying to build my site localhost.

And when I log into the administrative backend of Joomla! and try to make any changes I cannot!

So I go to Help>System Info>Directory Permissions

and every single one of them says "Unwritable" !!

So what in the world am I supposed to do now? It seems like I've gotten a brand new car, but when I turn the key, nothing happens.

Please help, I am so stuck!

Sincerely,
Pixel-Pablo


Top
 Profile  
 
PostPosted: Sun Apr 04, 2010 6:35 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sat Jul 25, 2009 1:35 am
Posts: 9
I have the same problem...


Top
 Profile  
 
PostPosted: Mon Jul 12, 2010 6:48 pm 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Mon Feb 25, 2008 6:02 pm
Posts: 84
Location: Huntington, Vermont
that's a dead link

memaphu wrote:
This question is already closed /fix.... find the answer below link.
http://forum.joomla.org.ph/index.php?f= ... topic#p176


Top
 Profile  
 
PostPosted: Tue Jul 12, 2011 7:34 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Jul 08, 2011 9:57 pm
Posts: 6
hi, i have the same problem... after migration to the new server.

anybody have any suggestion?

the link provided does not work....


Top
 Profile  
 
PostPosted: Wed Sep 14, 2011 1:40 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Jun 14, 2011 9:58 pm
Posts: 19
Same problem !!!


Top
 Profile  
 
PostPosted: Thu Sep 15, 2011 2:31 am 
User avatar
Joomla! Virtuoso
Joomla! Virtuoso

Joined: Thu Aug 18, 2005 10:27 am
Posts: 4180
Location: Sunny City Cebu, Philippines!
Gersha wrote:
Same problem !!!


was the joomla install unpacked in the host or possible installed via cpanel?

_________________
"I was one of those who wondered why people would pay so much $$$$ to do something that was so much fun!" -R. Harkrider, Fortran Code Engr.

http://www.joomlaconsultancy.net


Top
 Profile  
 
PostPosted: Thu Sep 15, 2011 5:11 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Aug 03, 2011 1:02 pm
Posts: 23
i have same erorr i install it from my plesk control panel in windows server

_________________
http://irantam.ir
http://jsa.ir


Top
 Profile  
 
PostPosted: Thu Sep 15, 2011 9:54 am 
User avatar
Joomla! Virtuoso
Joomla! Virtuoso

Joined: Thu Aug 18, 2005 10:27 am
Posts: 4180
Location: Sunny City Cebu, Philippines!
dadset wrote:
i have same erorr i install it from my plesk control panel in windows server


thats the problem when installed with plesk or Cpanel or was unzipped from the ftp.
a joomla install should be uploaded manually via ftp to avoid this issues.

this is because files and folder when installed via cpanel, plesk, etc or unzipped in the host will be owned by APACHE or NOONE. so if you log in via your ftp you cant change permissions because you dont own the file or folders.

- g

_________________
"I was one of those who wondered why people would pay so much $$$$ to do something that was so much fun!" -R. Harkrider, Fortran Code Engr.

http://www.joomlaconsultancy.net


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group