The Joomla! Forum ™






Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Mar 23, 2012 4:14 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Mar 20, 2012 4:34 pm
Posts: 2
pessoal como eu faço pra que esse modulo funcione na versão 1.6
o modulo esta na versão 1.5 e precisava dele na versão 1.6
me ajude como eu faço isso ?

o modulo e esse http://www.nuss.com.br/images/stories/mod_msnchat15.zip


Top
 Profile  
 
PostPosted: Mon Apr 02, 2012 7:20 pm 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Sat Jul 15, 2006 1:41 am
Posts: 2347
Location: Porto Alegre - RS - Brazil
Que eu tenha conhecimento, não existe um manual explicando como atualizar modulos de 1.5 para 2.5 de forma explicita, mas, minha experiência mostra que, dentre todas as extensões, módulos são os mais simples de serem migrados. Não raro so exigem que seja alterado o arquivo XML de instalação.

Algo que pode tomar por base é qualquer modulo que vem junto ao Joomla 2.5 e alterar o seu modulo antigo conforme ele. Tem um modulo de exemplo feito nesse link https://github.com/fititnt/joomla-quick ... od_example

_________________
Emerson da Rocha Luiz
Moderador do Fórum | Membro do JUGRS
Screencasts e tutoriais do básico ao avançado sobre Joomla! http://www.fititnt.org/joomla.html
Consultoria e treinamento avançado http://alligo.com.br


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group