The Joomla! Forum ™





Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Aug 04, 2008 2:11 pm 
User avatar
Joomla! Explorer
Joomla! Explorer

Joined: Sun Apr 15, 2007 4:31 pm
Posts: 258
Location: LT
sveiki,

iškilo dilema su flashfailais, bandžiau dėti swf failus tiek per components->benner , tiek kūriau naują modulį į kurį talpinau norima baneriuką, tačiau pirmą karta įkėlus swf failą jis puslapyje matomas, padarius refresh jis paprasčiausiai dingsta iš frond end, atsidarius admin panele, banerio nėra, tačiau atsidarius html kodą matau flash failo kodą. Bandymas nr 2, išjungiu editorių, ikalu flash banerio kodą, išsaugau, atsidarau www puslapį, banerio nėra. Kame reikalas? kokie galimi sprendimai? Gal kokie nors parametrai neįjungti? gal kokiu nors reikia papildomų nustatymų? thanks in advance

_________________
--
AC/DC Poland 27/05/2010


Last edited by sarelis on Tue Aug 05, 2008 5:36 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Tue Aug 05, 2008 7:51 am 
User avatar
Joomla! Explorer
Joomla! Explorer

Joined: Sun Apr 15, 2007 4:31 pm
Posts: 258
Location: LT
radau problemą, žinoma tai nesprendimo būdas, tačiau veikia:

įkeliant swf failą su redaktoriumi ir darai "save" flashas www matomas, tačiau po kelių refresh'ų jis dingsta.. hmz... :-\
jei vėl atsidarai tą modulį, joomla savo ruožtu pati nusprendžia kad flasho matmenys w0 h0, todėl jo ir neberodo www. Išsijungi redaktorių sukali kodą su matmenimis, jį išsaugai, viskas tvarkoj. Bet va nežinau kas bus jei vėl įsijungsiu redaktorių ar joomla nepradės grybo pjauti :-\ Sprendimas vienas, tvarkant tą modulį, jį tvarkyti tik su išjungtu redaktoriumi :geek:

_________________
--
AC/DC Poland 27/05/2010


Top
 Profile  
 
PostPosted: Mon Aug 18, 2008 4:04 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Fri Mar 02, 2007 2:06 pm
Posts: 941
isjunk redaktoriu, istatyk kodus ir neturesi jokiu problemu


Top
 Profile  
 
PostPosted: Sat Dec 06, 2008 1:59 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Mar 23, 2007 5:18 pm
Posts: 135
op man koki koda bekelciau, redaktorius (net jei ir isjungiu hji) pats pavercuia koda i toki: <param name="movie" value="/templates/cycletheme/images/VTS_01_3.swf" />


Top
 Profile  
 
PostPosted: Sun Dec 07, 2008 5:42 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Fri Mar 02, 2007 2:06 pm
Posts: 941
viska galima padaryti, nieko nepavercia.

Pagaliau galima panaudoti html faila su iframe, jei jau niekaip nesiseka


Top
 Profile  
 
PostPosted: Sun Dec 07, 2008 4:16 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Mar 23, 2007 5:18 pm
Posts: 135
all video plugins instaliavau.. lyg ir padejo... bet tik su jais ir veikia


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 



Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group