The Joomla! Forum ™



Forum rules


Forum Rules
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 
Author Message
PostPosted: Sat May 30, 2009 9:54 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sat May 30, 2009 7:25 am
Posts: 1
Hi All,
After fresh installing Joomla 1.5.10, the installation is successful; however, I encounter several problems in the backend. Most likely, thay are result from the same root problem; the abosulte path joomla populated is incorrect. The list of the problems I have is list below:

1. JFolder: Infinite Loop - I have checked several posts related to this issues. I have changed the path for tmp, and logs without any success.
2. Image upload in the article will always upload to the images/stories folder; I am unable to upload to the subfolder. Also I cannot see any images trumbnails in the folder (it shows "x" indicated image not found)
3. In media manager, I have no way to see the files under subfoldes. I can see the folder structures at the navigation pane; however, when I click on the subfolder, it still show the contect of the root folder of the media manager.

I have noticed that the path joomla populated for the subfolder is seem incorrect. For example, in the media manager, if I click on the subfolder, I can see cearly it shows the folder under the following path:

\\nawinfs06\home\users\web\b2443\ipw.USERACCOUNT\images//nawinfs06/home/users/web/b2443/ipw.USERACCOUNT/images/phocagallery
instead of
//nawinfs06/home/users/web/b2443/ipw.USERACCOUNT/images/phocagallery

The duplcated document root was shown in the path. How can I fix this?

Below is my joomla environemnt
- Hosted by IpowerWeb Windows Plan
- System: Windows NT IIS04201 5.2 build 3790
- PHP Version: 5.2.6
- open_basedir : no value
- Joomla Version: 1.5.10
- Joomla tmp folder: tmp (I have tired using the absulted path "\\nawinfs06\home\users\web\b2443\ipw.USERACCOUNT\tmp" and still encounter the same problems)
- Joomla image folder: images
- Joomla logs folder: logs

Thank you

Franco


Top
 Profile  
 
PostPosted: Sun Sep 13, 2009 5:27 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Jan 25, 2007 8:04 pm
Posts: 7
i have the same problem to....

any help please..

thanks day


Top
 Profile  
 
PostPosted: Thu Jan 07, 2010 3:38 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Dec 23, 2009 2:51 pm
Posts: 3
same problem here...but i have 1.5.15 version.
Anybody?
please help!!!

Thank you

oole


Top
 Profile  
 
PostPosted: Thu Jan 07, 2010 4:08 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Dec 23, 2009 2:51 pm
Posts: 3
My problem solved. It was name of the folders.
oole


Top
 Profile  
 
PostPosted: Thu Mar 25, 2010 9:05 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Mar 25, 2010 8:27 pm
Posts: 8
Hi fellas, i have the same problem with visualization of thunbnails inside of folder "images" in image manager.

all images appear with a "X" like a url path error.

anyone find the solution?

thanks!

_________________
Next4.com.br criação e desenvolvimento de sites SP


Top
 Profile  
 
PostPosted: Sun Mar 28, 2010 10:06 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Mar 28, 2010 9:57 am
Posts: 1
Hi think this might help
http://joomlacode.org/gf/project/joomla ... m_id=17319


Top
 Profile  
 
PostPosted: Mon Mar 29, 2010 3:08 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Mar 25, 2010 8:27 pm
Posts: 8
Not yet. i have 1.5.15 version.

i try to replace de code, and app the fix, but doenst work.

thanks

_________________
Next4.com.br criação e desenvolvimento de sites SP


Top
 Profile  
 
PostPosted: Fri Oct 15, 2010 9:46 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Oct 15, 2010 8:53 pm
Posts: 2
oolehaerlhai wrote:
My problem solved. It was name of the folders.
oole

Does any one have any idea what that means for the rest of us? Any idea what was wrong with the name of the folder? Or does that mean Oole didn't really have the same problem after all?

DeNewOne


Top
 Profile  
 
PostPosted: Fri Oct 15, 2010 10:26 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Oct 15, 2010 8:53 pm
Posts: 2
denewone wrote:
oolehaerlhai wrote:
My problem solved. It was name of the folders.
oole

Does any one have any idea what that means for the rest of us? Any idea what was wrong with the name of the folder? Or does that mean Oole didn't really have the same problem after all?

DeNewOne


Never mind, I found it. Thanks for the clue Oole.

I found both Path to Media Folder and Path to Image Folder had "/" at the end of the name. I removed the slashes and everything fell into place. (Note: both paths mentioned are in Media Settings under Gobal Configuration >> System.)

DeNewOne


Top
 Profile  
 
PostPosted: Wed Nov 03, 2010 9:30 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Oct 20, 2010 9:59 am
Posts: 9
DeNewOne, thanks (and all the rest), that was the thing! It works again.


Top
 Profile  
 
PostPosted: Sat Nov 19, 2011 9:00 am 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Wed Aug 31, 2005 7:43 am
Posts: 246
Location: Milano - Italy
Hello, I have this issue with Joomla 1.5.25. Any fix?


Top
 Profile  
 
PostPosted: Sat Oct 20, 2012 4:04 am 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Feb 23, 2010 8:59 pm
Posts: 15
Location: Northern Colorado Front Range
Couple of things I have learned about Media Manager (2.5.2)
1 - NO SPACES in folder names.
2 - Media Manager's tree is used throughout Joomla for things like inserting images etc and the spaces cause all kind of havoc.
2 - Total Commander's FTP rename tool helps rename files and folders via FTP on the servers, fix in place so to speak.
3 - GO Daddy's ftp manager does not use FTP when you copy or move within your own folder tree on the server and works very well.

Just thought I would share some stuff that has kept me confused for a few days.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 



Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group