Folder problem in Media Manager or in image uploader

This forum is for reporting bugs in Joomla!. Please don't report problems with extensions in here.
Forum rules
Forum Rules
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
francohuang
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat May 30, 2009 7:25 am

Folder problem in Media Manager or in image uploader

Postby francohuang » Sat May 30, 2009 9:54 pm

Hi All,
After fresh installing Joomla 1.5.10, the installation is successful; however, I encounter several problems in the backend. Most likely, thay are result from the same root problem; the abosulte path joomla populated is incorrect. The list of the problems I have is list below:

1. JFolder: Infinite Loop - I have checked several posts related to this issues. I have changed the path for tmp, and logs without any success.
2. Image upload in the article will always upload to the images/stories folder; I am unable to upload to the subfolder. Also I cannot see any images trumbnails in the folder (it shows "x" indicated image not found)
3. In media manager, I have no way to see the files under subfoldes. I can see the folder structures at the navigation pane; however, when I click on the subfolder, it still show the contect of the root folder of the media manager.

I have noticed that the path joomla populated for the subfolder is seem incorrect. For example, in the media manager, if I click on the subfolder, I can see cearly it shows the folder under the following path:

\\nawinfs06\home\users\web\b2443\ipw.USERACCOUNT\images//nawinfs06/home/users/web/b2443/ipw.USERACCOUNT/images/phocagallery
instead of
//nawinfs06/home/users/web/b2443/ipw.USERACCOUNT/images/phocagallery

The duplcated document root was shown in the path. How can I fix this?

Below is my joomla environemnt
- Hosted by IpowerWeb Windows Plan
- System: Windows NT IIS04201 5.2 build 3790
- PHP Version: 5.2.6
- open_basedir : no value
- Joomla Version: 1.5.10
- Joomla tmp folder: tmp (I have tired using the absulted path "\\nawinfs06\home\users\web\b2443\ipw.USERACCOUNT\tmp" and still encounter the same problems)
- Joomla image folder: images
- Joomla logs folder: logs

Thank you

Franco

day187
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Jan 25, 2007 8:04 pm

Re: Folder problem in Media Manager or in image uploader

Postby day187 » Sun Sep 13, 2009 5:27 pm

i have the same problem to....

any help please..

thanks day

oolehaerlhai
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Dec 23, 2009 2:51 pm

Re: Folder problem in Media Manager or in image uploader

Postby oolehaerlhai » Thu Jan 07, 2010 3:38 am

same problem here...but i have 1.5.15 version.
Anybody?
please help!!!

Thank you

oole

oolehaerlhai
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Dec 23, 2009 2:51 pm

Re: Folder problem in Media Manager or in image uploader

Postby oolehaerlhai » Thu Jan 07, 2010 4:08 am

My problem solved. It was name of the folders.
oole

User avatar
next4ideas
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Thu Mar 25, 2010 8:27 pm

Re: Folder problem in Media Manager or in image uploader

Postby next4ideas » Thu Mar 25, 2010 9:05 pm

Hi fellas, i have the same problem with visualization of thunbnails inside of folder "images" in image manager.

all images appear with a "X" like a url path error.

anyone find the solution?

thanks!
Next4.com.br criação e desenvolvimento de sites SP

Noblep
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Mar 28, 2010 9:57 am

Re: Folder problem in Media Manager or in image uploader

Postby Noblep » Sun Mar 28, 2010 10:06 am


User avatar
next4ideas
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Thu Mar 25, 2010 8:27 pm

Re: Folder problem in Media Manager or in image uploader

Postby next4ideas » Mon Mar 29, 2010 3:08 pm

Not yet. i have 1.5.15 version.

i try to replace de code, and app the fix, but doenst work.

thanks
Next4.com.br criação e desenvolvimento de sites SP

denewone
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Oct 15, 2010 8:53 pm

Re: Folder problem in Media Manager or in image uploader

Postby denewone » Fri Oct 15, 2010 9:46 pm

oolehaerlhai wrote:My problem solved. It was name of the folders.
oole

Does any one have any idea what that means for the rest of us? Any idea what was wrong with the name of the folder? Or does that mean Oole didn't really have the same problem after all?

DeNewOne

denewone
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Oct 15, 2010 8:53 pm

Re: Folder problem in Media Manager or in image uploader

Postby denewone » Fri Oct 15, 2010 10:26 pm

denewone wrote:
oolehaerlhai wrote:My problem solved. It was name of the folders.
oole

Does any one have any idea what that means for the rest of us? Any idea what was wrong with the name of the folder? Or does that mean Oole didn't really have the same problem after all?

DeNewOne


Never mind, I found it. Thanks for the clue Oole.

I found both Path to Media Folder and Path to Image Folder had "/" at the end of the name. I removed the slashes and everything fell into place. (Note: both paths mentioned are in Media Settings under Gobal Configuration >> System.)

DeNewOne

Voluspa
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Oct 20, 2010 9:59 am

Re: Folder problem in Media Manager or in image uploader

Postby Voluspa » Wed Nov 03, 2010 9:30 pm

DeNewOne, thanks (and all the rest), that was the thing! It works again.

User avatar
TheAnt
Joomla! Explorer
Joomla! Explorer
Posts: 321
Joined: Wed Aug 31, 2005 7:43 am
Location: Milano - Italy

Re: Folder problem in Media Manager or in image uploader

Postby TheAnt » Sat Nov 19, 2011 9:00 am

Hello, I have this issue with Joomla 1.5.25. Any fix?

User avatar
Joe Daddy
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Feb 23, 2010 8:59 pm
Location: Northern Colorado Front Range
Contact:

Re: Folder problem in Media Manager or in image uploader

Postby Joe Daddy » Sat Oct 20, 2012 4:04 am

Couple of things I have learned about Media Manager (2.5.2)
1 - NO SPACES in folder names.
2 - Media Manager's tree is used throughout Joomla for things like inserting images etc and the spaces cause all kind of havoc.
2 - Total Commander's FTP rename tool helps rename files and folders via FTP on the servers, fix in place so to speak.
3 - GO Daddy's ftp manager does not use FTP when you copy or move within your own folder tree on the server and works very well.

Just thought I would share some stuff that has kept me confused for a few days.


Return to “Joomla! 1.5 Bug Reporting”

Who is online

Users browsing this forum: No registered users and 5 guests