The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 174 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next
Author Message
 Post subject: DenVideo Q&A
PostPosted: Wed Jul 16, 2008 5:42 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
denVideo is the faster and smarter video plugin for Joomla! denVideo easily embed online streaming videos, applets and applications inside your content items. DenVideo is very fast and simple, just type {denvideo URL} to insert any kind of video in your content. http://extensions.joomla.org/component/option,com_mtree/task,viewlink/link_id,4053/Itemid,35/

DenVideo Suports:

+ .SWF (Flash Applications)
+ .FLV & .H264 (Flash Videos)
+ .CLASS (Java Applet)
+ .MOV & .MP4 (Quicktime),
+ .RM & .RAM (Realmedia),
+ .MP3 (Audio)
+ .DIVX & .AVI (HD Videos)
+ .WMV & .WMA (Windows Media)
+ Metacafe.com
+ Brightcove.com
+ [youtube].com
+ video.Google.com
+ video.Yahoo

If you have questions about denVideo, please post here :pop

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Tue Jul 22, 2008 2:08 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Aug 31, 2007 3:02 am
Posts: 4
(sorry my english)
Denvideo module doesn´t work. When on it shows "Baixar video" link (into module). I want to play video!
Thx
Luciano


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Fri Jul 25, 2008 8:57 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Jul 14, 2008 6:26 pm
Posts: 7
Yes how can i put a video from my computer to my website??

I am using video 1.5


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Tue Jul 29, 2008 5:29 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Apr 23, 2008 4:55 pm
Posts: 2
Hi.

I have some problems playing some video files. And I hope someone can help me.

I have installed the plugin (http://3den.org/joom/images/downloads/d ... v3.0b2.zip) and have tested with a yuotube feed (no problem there). But when I try a file on my own server, it refuse to play. It does not come with ANY failcode. it looks like it tries to buffer and the nothing. Link to page with problem (http://hologuy.dk/index.php?option=com_content&view=article&id=53&Itemid=56)


All directories and files is set to 777.

please help.

/Hologuy


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Tue Jul 29, 2008 8:35 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
kuala wrote:
(sorry my english)
Denvideo module doesn´t work. When on it shows "Baixar video" link (into module). I want to play video!
Thx
Luciano


You must install and enable the denVideo plugin to use the module, a newer version of denVideo module is available at http://3den.org/joom/index.php/denjoomla/2-joomla/8-denvideo.html

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Tue Jul 29, 2008 8:44 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
purepk911 wrote:
Yes how can i put a video from my computer to my website??

I am using video 1.5


You must login in the administrator area and use the install/

Here, browse to your administration site typically http://<yoursite><portnumber if any>/administrator
Go to Extentions\Install-Uninstall. That gives you a screen where you can browse to the zip file, upload it and then see the results.
In case of Plugins and Modules one must remember to publish them.

Hope this helps you on your way.

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Tue Jul 29, 2008 9:58 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
Hologuy wrote:
Hi.

I have some problems playing some video files. And I hope someone can help me.

I have installed the plugin (http://3den.org/joom/images/downloads/d ... v3.0b2.zip) and have tested with a yuotube feed (no problem there). But when I try a file on my own server, it refuse to play. It does not come with ANY failcode. it looks like it tries to buffer and the nothing. Link to page with problem (http://hologuy.dk/index.php?option=com_content&view=article&id=53&Itemid=56)


All directories and files is set to 777.

please help.

/Hologuy


Go to the Plugin configuration parameters, then you must set you default video folder, this is the place where it ill look for the file,
If your Video Folder is "images/myvideos/" then you can upload any supported media to this folder and add it using {denvideo myvideo.flv} where "myvideo" can be have the any supported extension (.flv, .jpg, .swf, .class... )
Or you can add if using the full path to the file {denvideo http://www.yousite.com/images/myvideos/animation.swf} this can also be used with media stored on other servers.

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Wed Jul 30, 2008 1:20 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Aug 31, 2007 3:02 am
Posts: 4
Hi,

When I set denvideo not to run automatically, it does not work correctly. what happens: it remains stationary (correctly) to the moment when I roll the page and appears the player at that time he performs alone and he should not do this.

Joomla 1.5.4
denvideo 3.0b2


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Wed Jul 30, 2008 8:14 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
kuala wrote:
Hi,

When I set denvideo not to run automatically, it does not work correctly. what happens: it remains stationary (correctly) to the moment when I roll the page and appears the player at that time he performs alone and he should not do this.

Joomla 1.5.4
denvideo 3.0b2


This bug has been fixed in the rc2 version, it will be posted today on http://www.3den.org/joom/index.php/denjoomla/8-denvideo.html this version also add images support (jpg, png, gif)

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
PostPosted: Thu Jul 31, 2008 2:13 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Aug 31, 2007 3:02 am
Posts: 4
Problem solved!

Denvideo working fine now :)


Top
 Profile  
 
PostPosted: Thu Jul 31, 2008 4:08 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
kuala wrote:
Problem solved!

Denvideo working fine now :)

Im glad to help :D

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
PostPosted: Thu Jul 31, 2008 7:33 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Jul 31, 2008 7:28 pm
Posts: 39
Location: Quebec, Canada
Hi,

Is that possible that the denVideo plug-in works only when the {denvideo ...} is in the mainbody? I'm trying to use in a module with some text and the {denvideo ...} appears as text.

Is it possible to use it in a module or I need to use the denvideo module + another module to put the text? My problem with that solution is that you need to create a module everytime you want to had a new video...

Thanks for your help,

Steve Forest

_________________
Steve Forest
Graphic Designer & Web Developper
http://www.steveforest.com


Last edited by foreststeve on Fri Aug 01, 2008 12:28 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Fri Aug 01, 2008 2:28 am 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
foreststeve wrote:
Hi,

Is that possible that the denVideo plug-in works only when the {denvideo ...} is in the mainbody? I'm trying to use in a module with some text and the {denvideo ...} appears as text.

Is it possible to use it in a module or I need to use the denvideo module + another module to put the text? My problem with that solution is that you need to create a module everytime you want to had a new video...

Thanks for your help,

Steve Forest


Joomla 1.5 module dont load content plugins so you'll need to use denvideo module if you want to add videos on sites positions, if you want do add videos into your content items then you can use the {denvideo ...} tag,

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Sat Aug 02, 2008 8:29 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Aug 14, 2006 6:54 am
Posts: 47
Hi there,

I've installed the latest plugin and module and am trying to use the plugin in the main body area to show a local .flv file. It's work great, except I cant get the autostart NOT to play. I've tried setting the default autoplay to "no" in the plugin parameters, and I tried setting it to "0" and "1" in the {denvideo filename.flv 320 240 0} and {denvideo filename.flv 320 240 1} but it keeps playing automatically. Any ideas?

Thanks for a great extension!


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Sun Aug 03, 2008 10:48 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Apr 30, 2008 4:30 pm
Posts: 33
I am having the exact same experience with the Module, using Joomla 1.5.3 Legacy mode,

I cannot turn off the Autostart or find a way to indicate where my file is and have the path box read it. I had to put an absolute web address to the file.

I have looked at the denvideo.php file and it doesn't look like the plugin is writing to it. But I cannot find where to manually turn off the Autostart.

Nice looking player though, and without any of the trash baggage I got from AVR.

tarkin789 wrote:
Hi there,

I've installed the latest plugin and module and am trying to use the plugin in the main body area to show a local .flv file. It's work great, except I cant get the autostart NOT to play. I've tried setting the default autoplay to "no" in the plugin parameters, and I tried setting it to "0" and "1" in the {denvideo filename.flv 320 240 0} and {denvideo filename.flv 320 240 1} but it keeps playing automatically. Any ideas?

Thanks for a great extension!


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Aug 04, 2008 12:33 am 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
cb3 wrote:
I am having the exact same experience with the Module, using Joomla 1.5.3 Legacy mode,

I cannot turn off the Autostart or find a way to indicate where my file is and have the path box read it. I had to put an absolute web address to the file.

I have looked at the denvideo.php file and it doesn't look like the plugin is writing to it. But I cannot find where to manually turn off the Autostart.

Nice looking player though, and without any of the trash baggage I got from AVR.

tarkin789 wrote:
Hi there,

I've installed the latest plugin and module and am trying to use the plugin in the main body area to show a local .flv file. It's work great, except I cant get the autostart NOT to play. I've tried setting the default autoplay to "no" in the plugin parameters, and I tried setting it to "0" and "1" in the {denvideo filename.flv 320 240 0} and {denvideo filename.flv 320 240 1} but it keeps playing automatically. Any ideas?

Thanks for a great extension!


I'll work on that and notice you as soon as it is fixed,
thanks for your reply

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Aug 04, 2008 8:16 am 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
cb3 wrote:
I am having the exact same experience with the Module, using Joomla 1.5.3 Legacy mode,

I cannot turn off the Autostart or find a way to indicate where my file is and have the path box read it. I had to put an absolute web address to the file.

I have looked at the denvideo.php file and it doesn't look like the plugin is writing to it. But I cannot find where to manually turn off the Autostart.

Nice looking player though, and without any of the trash baggage I got from AVR.


The autostart problem dont exist on module 2.0, please download the last version at http://3den.org/joom/index.php/denjoomla/8-denvideo.html, go to module configuration and set autostart to false (or true) its working ok, no need to hack, if this problem persists please explain more details,

you must insert the full URL of the video, because it dont use the plugins "default folder" this is not a bug, Is a very good idea to use it so this might came as a new feature for the next version,

Thanks for your reply

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Aug 04, 2008 8:36 am 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
tarkin789 wrote:
Hi there,

I've installed the latest plugin and module and am trying to use the plugin in the main body area to show a local .flv file. It's work great, except I cant get the autostart NOT to play. I've tried setting the default autoplay to "no" in the plugin parameters, and I tried setting it to "0" and "1" in the {denvideo filename.flv 320 240 0} and {denvideo filename.flv 320 240 1} but it keeps playing automatically. Any ideas?

Thanks for a great extension!


download the last version

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Aug 04, 2008 9:36 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Aug 14, 2006 6:54 am
Posts: 47
3dentech wrote:
download the last version


okay, is that "denVideo v3.0 rc2" from the website? It's the same version name/number that I have installed, but is it a different file? Or where do I get the latest version?

Thanks for the quick reply!


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Aug 04, 2008 12:49 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Apr 30, 2008 4:30 pm
Posts: 33
3dentech wrote:
cb3 wrote:
I am having the exact same experience with the Module, using Joomla 1.5.3 Legacy mode,

I cannot turn off the Autostart or find a way to indicate where my file is and have the path box read it. I had to put an absolute web address to the file.

I have looked at the denvideo.php file and it doesn't look like the plugin is writing to it. But I cannot find where to manually turn off the Autostart.

Nice looking player though, and without any of the trash baggage I got from AVR.


The autostart problem dont exist on module 2.0, please download the last version at http://3den.org/joom/index.php/denjoomla/8-denvideo.html, go to module configuration and set autostart to false (or true) its working ok, no need to hack, if this problem persists please explain more details,

you must insert the full URL of the video, because it dont use the plugins "default folder" this is not a bug, Is a very good idea to use it so this might came as a new feature for the next version,

Thanks for your reply


I tried that and unfortunately it was not solved for the 2kSWF player, but, it works GREAT with the JW player.

2 more quick things- I know there is a way to have a thumbnail in a JW player as the first frame instead of the black box. How do I do that?

And second, I have tried all of the players, and DENVVIDEO is by far the quickest loading extension of them all. By far.

Leaving AVR and going to your product has lowered my load times by a lot. Thank you very much. This is a great extension.


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Aug 04, 2008 5:44 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
cb3 wrote:
I am having the exact same experience with the Module, using Joomla 1.5.3 Legacy mode,

I cannot turn off the Autostart or find a way to indicate where my file is and have the path box read it. I had to put an absolute web address to the file.

I have looked at the denvideo.php file and it doesn't look like the plugin is writing to it. But I cannot find where to manually turn off the Autostart.

Nice looking player though, and without any of the trash baggage I got from AVR.


I tried that and unfortunately it was not solved for the 2kSWF player, but, it works GREAT with the JW player.

2 more quick things- I know there is a way to have a thumbnail in a JW player as the first frame instead of the black box. How do I do that?

And second, I have tried all of the players, and DENVVIDEO is by far the quickest loading extension of them all. By far.

Leaving AVR and going to your product has lowered my load times by a lot. Thank you very much. This is a great extension.


Thanks a lot for your reply, Notice that we make some great changes to make denvideo even better when release version 3.0, and this kind of post help a lot ill fix the problem of 2kSWF player if, you found any other bug please report again,

yes JW accepts thumbnails, but its not already implemented, for simplicity and performance reason, The beast solution till now is to look for an jpg file in the same dir as the flv and try to include it, but in most case many users just upload the video so this might generate some bug then.

* You dont need to use legacy mode the denVideos for J1.5 are the best and fastest ones.

Thanks for your reply

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Aug 04, 2008 5:57 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
tarkin789 wrote:
okay, is that "denVideo v3.0 rc2" from the website? It's the same version name/number that I have installed, but is it a different file? Or where do I get the latest version?

Thanks for the quick reply!


Hello, this bug is probably only with .flv using 2kplayer you can use JWplayer, if you are having this problem with other media type please post more details about it

thanks for you reply

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Tue Aug 12, 2008 5:45 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
The final denVideo 3.0 is complete!
Autostart bug was fixed, mp3 players can be resized, and we add support to images (jpg, gif, png), you can now change autostart keeping the default width and height by {denvideo myvideo.flv 0 0 1} , when size params is set to 0 it will load the default value so you can also set the size based on height by {denvideo 0 300}

remember that you feedback is very appreciated and we keep improving denVideo, and fixing all bugs that you reply :pop

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Tue Aug 12, 2008 5:50 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
there is another project coming soon,
goto http://www.3den.org/jootube/

hope you enjoy it as much as i do :pop

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Sun Aug 31, 2008 3:45 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Aug 31, 2008 1:42 am
Posts: 3
how do i install this ? ???


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Sun Aug 31, 2008 11:35 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Aug 31, 2008 11:30 pm
Posts: 1
When playing FLV videos and having autostart off, is there anyway to have the video load with a single frame or picture in the screen instead of the black screen with the tiny white text that says "click to play"? If not, is this a function that can be added to the next update of denvideo? Besides that, I love the plugin!

Thanks,
Justin


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Sep 01, 2008 11:44 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Sep 01, 2008 11:38 am
Posts: 1
the next code line doesn't work in my article

{denvideo http://3den.890m.com/music/Cazuza%20-%20Ideologia.mp3 0 0 1}

it just shows the code...

In the module it shows correctly.

I'm lost... please help


Marco


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Sep 01, 2008 5:00 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
silent--jake wrote:
how do i install this ? ???


Just like any other extensions, login into administrator area
go to extensions - install/uninstall there you can upload the package or install from folder
after installing you must enable the plugin

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Sep 01, 2008 5:03 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
justi wrote:
When playing FLV videos and having autostart off, is there anyway to have the video load with a single frame or picture in the screen instead of the black screen with the tiny white text that says "click to play"? If not, is this a function that can be added to the next update of denvideo? Besides that, I love the plugin!

Thanks,
Justin


hi Justi,
thanks for your repply, well try to add this to the next version :D

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
 Post subject: Re: DenVideo Q&A
PostPosted: Mon Sep 01, 2008 7:21 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 01, 2008 11:39 pm
Posts: 120
Location: Brazil
marcovo wrote:
the next code line doesn't work in my article

{denvideo http://3den.890m.com/music/Cazuza%20-%20Ideologia.mp3 0 0 1}

it just shows the code...

In the module it shows correctly.

I'm lost... please help


Marco


Hello friend,
{denvideo http://3den.890m.com/music/Cazuza%20-%20Ideologia.mp3}
there was some invalid code on your sample, some times joomla convert url to links make sure {denvideo http://3den.890m.com/music/Cazuza%20-%20Ideologia.mp3} is text only and there are no invalid tags in it, you can edit HTML source to check if the plugin source is ok

_________________
http://3den.org
3DEN - Open Software


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 174 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next



Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group