FSTV Icon Link Not Working

General questions relating to Joomla! There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
fxsac11
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Wed Apr 09, 2014 11:52 pm

FSTV Icon Link Not Working

Postby fxsac11 » Sun Sep 07, 2014 4:25 pm

Hi there,

I have a very strange situation which I could not understand, I have trying since yesterday to do some changed to the website, please find the problem as below:

Page: http://www.fxsac.com/index.php?option=c ... temid=240#

The problem: FSTV - # 6 on second row of TV icons is not working although link is correct and works fine if location switched to different spot on same row or other row.

Tried the following: Tried to put different link of different channels on the #6 spot of second row, but found out that all links placed there could not be functioning at that specific location.

Please note that all different channels are working fine on any different spot, except for the #6 spot of second row.

Please help.
Last edited by imanickam on Mon Sep 08, 2014 1:44 am, edited 1 time in total.
Reason: Changed the subject from FSTV to FSTV Icon Link Not Working

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 24582
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: FSTV Icon Link Not Working

Postby imanickam » Mon Sep 08, 2014 1:58 am

Reviewed the site and the HTML code generated for the page specified.

I believe that the issue is caused by the following HTML syntax error found in the previous icon link for zdfinfo:

Code: Select all

<a href="http://www.fxsac.com/index.php?option=com_content&task=section&id=202&Itemid=262#"><img src="http://www.fxsac.com/images/stories/zdfinfo.bmp" border="0"></a

<a href="http://www.fxsac.com/index.php?option=com_content&task=section&id=129&Itemid=187#"><img src="http://www.fxsac.com/images/stories/fstv.png" border="0"></a>

If you notice, there is a missing greater than sign (>) after the text string </a in the previous icon link (zdinfo.bmp) defined. If the > is added then the problem should be resolved.

Code: Select all

<a href="http://www.fxsac.com/index.php?option=com_content&task=section&id=202&Itemid=262#"><img src="http://www.fxsac.com/images/stories/zdfinfo.bmp" border="0"></a>

<a href="http://www.fxsac.com/index.php?option=com_content&task=section&id=129&Itemid=187#"><img src="http://www.fxsac.com/images/stories/fstv.png" border="0"></a>

So, the issue is not really in the icon link FSTV.
- Ilagnayeru (MIG) Manickam
http://www.eegan.org - helping the poor and underprivileged
educate. empower. enrich.
Support the poor and underprivileged

fxsac11
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Wed Apr 09, 2014 11:52 pm

Re: FSTV Icon Link Not Working

Postby fxsac11 » Mon Sep 08, 2014 9:04 pm

Thank you very much, that was the mistake
added > and it worked out

Have a good day there


Return to “General Questions - 1.0.x”

Who is online

Users browsing this forum: No registered users and 4 guests