The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 51 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Jul 26, 2010 7:22 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Jul 26, 2010 7:17 am
Posts: 3
Hi there, i also get a similar problem. When i try to put an image into an article i get a blank site. Turned off SEF, renamed htaccess but still nothing. Any ideas? I am a newbie in joomla.


Top
 Profile  
 
PostPosted: Mon Jul 26, 2010 7:38 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Jan 26, 2010 3:57 pm
Posts: 11
simoskets try reading my previus post and follow the code changes and see if that works


Top
 Profile  
 
PostPosted: Mon Jul 26, 2010 7:56 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Jul 26, 2010 7:17 am
Posts: 3
b4de4nd wrote:
simoskets try reading my previus post and follow the code changes and see if that works



Tried that but see no errors anywhere, and after 15 min (cashe time) i still get a blank site.


Top
 Profile  
 
PostPosted: Mon Jul 26, 2010 8:22 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Jan 26, 2010 3:57 pm
Posts: 11
turn debug on and cache and see what error code you recieve, that error code is crucial to finding the solution


Top
 Profile  
 
PostPosted: Mon Jul 26, 2010 11:32 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Jul 26, 2010 7:17 am
Posts: 3
b4de4nd wrote:
turn debug on and cache and see what error code you recieve, that error code is crucial to finding the solution

Can you see anything from this?

Profile Information

Application afterLoad: 0.000 seconds, 0.33 MB
Application afterInitialise: 0.076 seconds, 3.41 MB
Application afterRoute: 0.100 seconds, 4.72 MB
Application afterDispatch: 0.212 seconds, 9.00 MB
Application afterRender: 0.504 seconds, 11.47 MB
Memory Usage

12136432
17 queries logged

SELECT *
FROM jos_session
WHERE session_id = '2dsicoh9fq9e5ig6vttpkhhre4'
DELETE
FROM jos_session
WHERE ( time < '1280143004' )
SELECT *
FROM jos_session
WHERE session_id = '2dsicoh9fq9e5ig6vttpkhhre4'
UPDATE `jos_session`
SET `time`='1280143904',`userid`='0',`usertype`='',`username`='',`gid`='0',`guest`='1',`client_id`='0',`data`='__default|a:8:{s:15:\"session.counter\";i:4;s:19:\"session.timer.start\";i:1280143708;s:18:\"session.timer.last\";i:1280143726;s:17:\"session.timer.now\";i:1280143726;s:22:\"session.client.browser\";s:125:\"Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.99 Safari/533.4\";s:8:\"registry\";O:9:\"JRegistry\":3:{s:17:\"_defaultNameSpace\";s:7:\"session\";s:9:\"_registry\";a:2:{s:7:\"session\";a:1:{s:4:\"data\";O:8:\"stdClass\":0:{}}s:10:\"com_search\";a:1:{s:4:\"data\";O:8:\"stdClass\":1:{s:5:\"limit\";i:1;}}}s:7:\"_errors\";a:0:{}}s:4:\"user\";O:5:\"JUser\":19:{s:2:\"id\";i:0;s:4:\"name\";N;s:8:\"username\";N;s:5:\"email\";N;s:8:\"password\";N;s:14:\"password_clear\";s:0:\"\";s:8:\"usertype\";N;s:5:\"block\";N;s:9:\"sendEmail\";i:0;s:3:\"gid\";i:0;s:12:\"registerDate\";N;s:13:\"lastvisitDate\";N;s:10:\"activation\";N;s:6:\"params\";N;s:3:\"aid\";i:0;s:5:\"guest\";i:1;s:7:\"_params\";O:10:\"JParameter\":7:{s:4:\"_raw\";s:0:\"\";s:4:\"_xml\";N;s:9:\"_elements\";a:0:{}s:12:\"_elementPath\";a:1:{i:0;s:68:\"/home/diasporafm/public_html/libraries/joomla/html/parameter/element\";}s:17:\"_defaultNameSpace\";s:8:\"_default\";s:9:\"_registry\";a:1:{s:8:\"_default\";a:1:{s:4:\"data\";O:8:\"stdClass\":0:{}}}s:7:\"_errors\";a:0:{}}s:9:\"_errorMsg\";N;s:7:\"_errors\";a:0:{}}s:13:\"session.token\";s:32:\"b9ec31c365c9b6399effb873e04d770a\";}'
WHERE session_id='2dsicoh9fq9e5ig6vttpkhhre4'
SELECT *
FROM jos_components
WHERE parent = 0
SELECT folder AS type, element AS name, params
FROM jos_plugins
WHERE published >= 1
AND access <= 0
ORDER BY ordering
SELECT params
FROM jos_plugins
WHERE element = 'jp_submitmailer'
SELECT template
FROM jos_templates_menu
WHERE client_id = 0
AND (menuid = 0 OR menuid = 1)
ORDER BY menuid DESC
LIMIT 0, 1
SELECT a.id, a.title, a.alias, a.title_alias, a.introtext, a.fulltext, a.sectionid, a.state, a.catid, a.created, a.created_by, a.created_by_alias, a.modified, a.modified_by, a.checked_out, a.checked_out_time, a.publish_up, a.publish_down, a.images, a.attribs, a.urls, a.metakey, a.metadesc, a.access, CASE WHEN CHAR_LENGTH(a.alias) THEN CONCAT_WS(':', a.id, a.alias) ELSE a.id END AS slug, CASE WHEN CHAR_LENGTH(cc.alias) THEN CONCAT_WS(":", cc.id, cc.alias) ELSE cc.id END AS catslug, CHAR_LENGTH( a.`fulltext` ) AS readmore, u.name AS author, u.usertype, g.name AS groups, u.email AS author_email, cc.title AS category, s.title AS section, s.ordering AS s_ordering, cc.ordering AS cc_ordering, a.ordering AS a_ordering, f.ordering AS f_ordering
FROM jos_content AS a
INNER JOIN jos_content_frontpage AS f
ON f.content_id = a.id
LEFT JOIN jos_categories AS cc
ON cc.id = a.catid
LEFT JOIN jos_sections AS s
ON s.id = a.sectionid
LEFT JOIN jos_users AS u
ON u.id = a.created_by
LEFT JOIN jos_groups AS g
ON a.access = g.id
WHERE 1
AND a.access <= 0
AND a.state = 1
AND (( cc.published = 1
AND s.published = 1 ) OR ( a.catid = 0
AND a.sectionid = 0 ) )
AND ( a.publish_up = '0000-00-00 00:00:00' OR a.publish_up <= '2010-07-26 11:31:44' )
AND ( a.publish_down = '0000-00-00 00:00:00' OR a.publish_down >= '2010-07-26 11:31:44' )
ORDER BY f.ordering
LIMIT 0, 1
SELECT a.id, a.title, a.alias, a.title_alias, a.introtext, a.fulltext, a.sectionid, a.state, a.catid, a.created, a.created_by, a.created_by_alias, a.modified, a.modified_by, a.checked_out, a.checked_out_time, a.publish_up, a.publish_down, a.images, a.attribs, a.urls, a.metakey, a.metadesc, a.access, CASE WHEN CHAR_LENGTH(a.alias) THEN CONCAT_WS(':', a.id, a.alias) ELSE a.id END AS slug, CASE WHEN CHAR_LENGTH(cc.alias) THEN CONCAT_WS(":", cc.id, cc.alias) ELSE cc.id END AS catslug, CHAR_LENGTH( a.`fulltext` ) AS readmore, u.name AS author, u.usertype, g.name AS groups, u.email AS author_email, cc.title AS category, s.title AS section, s.ordering AS s_ordering, cc.ordering AS cc_ordering, a.ordering AS a_ordering, f.ordering AS f_ordering
FROM jos_content AS a
INNER JOIN jos_content_frontpage AS f
ON f.content_id = a.id
LEFT JOIN jos_categories AS cc
ON cc.id = a.catid
LEFT JOIN jos_sections AS s
ON s.id = a.sectionid
LEFT JOIN jos_users AS u
ON u.id = a.created_by
LEFT JOIN jos_groups AS g
ON a.access = g.id
WHERE 1
AND a.access <= 0
AND a.state = 1
AND (( cc.published = 1
AND s.published = 1 ) OR ( a.catid = 0
AND a.sectionid = 0 ) )
AND ( a.publish_up = '0000-00-00 00:00:00' OR a.publish_up <= '2010-07-26 11:31:44' )
AND ( a.publish_down = '0000-00-00 00:00:00' OR a.publish_down >= '2010-07-26 11:31:44' )
ORDER BY f.ordering
SELECT id, title, module, position, content, showtitle, control, params
FROM jos_modules AS m
LEFT JOIN jos_modules_menu AS mm
ON mm.moduleid = m.id
WHERE m.published = 1
AND m.access <= 0
AND m.client_id = 0
AND ( mm.menuid = 1 OR mm.menuid = 0 )
ORDER BY position, ordering
SELECT a.*, cr.rating_sum/cr.rating_count AS rating, CASE WHEN CHAR_LENGTH(a.alias) THEN CONCAT_WS(":", a.id, a.alias) ELSE a.id END AS slug, CASE WHEN CHAR_LENGTH(cc.alias) THEN CONCAT_WS(":", cc.id, cc.alias) ELSE cc.id END AS catslug
FROM jos_content AS a
INNER JOIN jos_categories AS cc
ON cc.id = a.catid
INNER JOIN jos_sections AS s
ON s.id = a.sectionid
LEFT JOIN jos_content_rating AS cr
ON a.id = cr.content_id
WHERE a.state = 1
AND ( a.publish_up = '0000-00-00 00:00:00' OR a.publish_up <= '2010-07-26 11:31:44' )
AND ( a.publish_down = '0000-00-00 00:00:00' OR a.publish_down >= '2010-07-26 11:31:44' )
AND s.id > 0
AND a.access <= 0
AND cc.access <= 0
AND s.access <= 0
AND (cc.id=82)
AND (s.id=14)
AND s.published = 1
AND cc.published = 1
ORDER BY a.id DESC
LIMIT 0, 5
SELECT *
FROM jos_users
WHERE id = '62'
SELECT count(a.id)
FROM jos_content AS a
INNER JOIN jos_categories AS cc
ON cc.id = a.catid
INNER JOIN jos_sections AS s
ON s.id = a.sectionid
WHERE a.state = 1
AND ( a.publish_up = '0000-00-00 00:00:00' OR a.publish_up <= '2010-07-26 11:31:44' )
AND ( a.publish_down = '0000-00-00 00:00:00' OR a.publish_down >= '2010-07-26 11:31:44' )
AND s.id > 0
AND a.access <= 0
AND cc.access <= 0
AND s.access <= 0
AND (cc.id=82)
AND (s.id=14)
AND s.published = 1
AND cc.published = 1
SELECT a.*, cr.rating_sum/cr.rating_count AS rating, CASE WHEN CHAR_LENGTH(a.alias) THEN CONCAT_WS(":", a.id, a.alias) ELSE a.id END AS slug, CASE WHEN CHAR_LENGTH(cc.alias) THEN CONCAT_WS(":", cc.id, cc.alias) ELSE cc.id END AS catslug
FROM jos_content AS a
INNER JOIN jos_categories AS cc
ON cc.id = a.catid
INNER JOIN jos_sections AS s
ON s.id = a.sectionid
LEFT JOIN jos_content_rating AS cr
ON a.id = cr.content_id
WHERE a.state = 1
AND ( a.publish_up = '0000-00-00 00:00:00' OR a.publish_up <= '2010-07-26 11:31:44' )
AND ( a.publish_down = '0000-00-00 00:00:00' OR a.publish_down >= '2010-07-26 11:31:44' )
AND s.id > 0
AND a.access <= 0
AND cc.access <= 0
AND s.access <= 0
AND (cc.id=65)
AND (s.id=10)
AND s.published = 1
AND cc.published = 1
ORDER BY a.id DESC
LIMIT 0, 5
SELECT *
FROM jos_users
WHERE id = '66'
SELECT count(a.id)
FROM jos_content AS a
INNER JOIN jos_categories AS cc
ON cc.id = a.catid
INNER JOIN jos_sections AS s
ON s.id = a.sectionid
WHERE a.state = 1
AND ( a.publish_up = '0000-00-00 00:00:00' OR a.publish_up <= '2010-07-26 11:31:44' )
AND ( a.publish_down = '0000-00-00 00:00:00' OR a.publish_down >= '2010-07-26 11:31:44' )
AND s.id > 0
AND a.access <= 0
AND cc.access <= 0
AND s.access <= 0
AND (cc.id=65)
AND (s.id=10)
AND s.published = 1
AND cc.published = 1
Language Files Loaded

/home/diasporafm/public_html/language/en-GB/en-GB.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.plg_system_debug.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.com_content.ini 1
administrator/language/en-GB/en-GB.plg_content_jw_allvideos.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.plg_content_pagebreak.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.tpl_rt_solarsentinel_j15.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.mod_roknavmenu.ini 1
/home/diasporafm/public_html/administrator/language/en-GB/en-GB.plg_roknavmenu_boost.ini 1
/home/diasporafm/public_html/administrator/language/en-GB/en-GB.plg_roknavmenu_extendedlink.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.mod_rokweather.ini
/home/diasporafm/public_html/language/en-GB/en-GB.mod_exchangerates.ini
/home/diasporafm/public_html/language/en-GB/en-GB.mod_rokstock.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.mod_login.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.mod_roknewspager.ini
/home/diasporafm/public_html/language/en-GB/en-GB.mod_breadcrumbs.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.mod_rokmicronews.ini
/home/diasporafm/public_html/language/en-GB/en-GB.mod_rokstories.ini 1
/home/diasporafm/public_html/language/en-GB/en-GB.mod_rokajaxsearch.ini 1
Untranslated Strings Diagnostic

None
Untranslated Strings Designer

None


Top
 Profile  
 
PostPosted: Sun Aug 01, 2010 5:52 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Aug 01, 2010 5:48 pm
Posts: 1
Came into this same exact problem today... turns out turning on debug, turning on cache and then running it showed me that I needed to increase the standard php.ini memory from 32Megs to 128megs or it would not load the article. This is simple to do via Cpanel or if you have access to the .ini file. If not, ask your host to increase the size. Fixed my problem. Hope it helps others with the same problem.


Top
 Profile  
 
PostPosted: Wed Oct 27, 2010 1:48 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Oct 27, 2010 1:47 pm
Posts: 2
I have turned off SEF URLs, but still experience this problem!any suggestions for my flash chat?


Last edited by merlo on Thu Oct 28, 2010 6:46 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Oct 28, 2010 6:45 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Oct 27, 2010 1:47 pm
Posts: 2
Please anybody help me as I i still experience this problem!thanks


Top
 Profile  
 
PostPosted: Tue Nov 02, 2010 5:17 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Nov 02, 2010 5:13 pm
Posts: 1
I had this problem for quite a while. None of the above fixed it. Simple fix for me was this problem editor below..... Once I removed that module completely all my editors worked perfectly. Basically remove any other editor one by one then test.

- Editor My Photos
- Editor My Photos Toolbar.


Top
 Profile  
 
PostPosted: Fri Dec 17, 2010 12:18 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Nov 22, 2010 6:22 pm
Posts: 9
Thanks a lot for your help


Top
 Profile  
 
PostPosted: Tue Apr 05, 2011 3:12 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Apr 04, 2011 4:43 pm
Posts: 7
SEF URLs...what a pain. Good luck blooinkmedia :)

_________________
http://www.businesshoncho.com


Top
 Profile  
 
PostPosted: Fri Sep 09, 2011 12:49 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Sep 09, 2011 12:36 pm
Posts: 13
For what it's worth: I've had the same symptoms and no luck with any of the solutions/methods suggested over the years in this thread. I've found another cause.

On a Mac, using MAMP (current, 1.9.6.1) and Joomla 1.7: the issue was one of permissions to databases.
MAMP by default installs at localhost as user "root" with password "root". You should be able to change these editing with one file edit and on shell command... But then MAMP gives an error when starting up, and the server doesn't work.
Not wanting to work with a default password, I made another superuser (say "alfa" with password "beta"). I then configured Joomla under that user, and for administrator did the usual ("admin" with a password). All seemed to work fine, except adding any new content or editing old articles (from populating with default data). All the rest fine -- fiddling with attributes, moving stuff, etc etc. Turning on all "debug" stuff etc as suggested, I got no error warnings etc: opening a new article just gave a blank page, no changes in output on pages with the debug open etc.

I have just reinstalled both with default passwords for MAMP and the Joomla install (random database name and prefixes), with user "admin" and a password --- and it works fine.

As a newbie, these default passwords worry me, because I'm not 100% certain my ports/firewall are correctly configured to hide it all from the outside, not being (extra) hackable; I don't want to run a webserver, I just want to work offline on a website and then publish. I'm now hoping that I can easily publish although my "online" database will have a different name, owner and password, if not I'm wasting my (unpaid) time.


Top
 Profile  
 
PostPosted: Fri Sep 09, 2011 9:22 pm 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Sat Feb 07, 2009 3:25 am
Posts: 80
check the editor you set in global config


Top
 Profile  
 
PostPosted: Tue Nov 08, 2011 9:29 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Nov 08, 2011 8:55 am
Posts: 1
Am having a similar problem... The problem is i copied my old joomla site to a new server http://yahanasports.com to http://yamvisports.com.
After the copy i changed the database in the configuration file. after that all the articles on the Yamvisports wont appear. I have search online for solutions for days.. Please can someone help me out?? Pleaaaassseeee :(


Top
 Profile  
 
PostPosted: Tue Dec 27, 2011 7:56 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Dec 27, 2011 7:52 pm
Posts: 1
Might happen that the default.php in your own template is blank :laugh:
So go to \templates\%templatename%\html\com_content\article\
rename
default.php
to
default.php.old

greets


Top
 Profile  
 
PostPosted: Fri Jun 01, 2012 3:06 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Jun 01, 2012 12:54 pm
Posts: 3
Thanks guys!

After much searching, your post has fixed my problem... I wish that the tutorials that are available would highlight the issue re the SEF setting... it has cost me hours of frustration.

But thanks again for shedding light on this for the newbies!


Top
 Profile  
 
PostPosted: Thu Dec 13, 2012 9:36 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Jan 22, 2008 6:43 am
Posts: 3
We ran into this issue on select pages. We're still figuring out why, but one of our sites is no longer accepting URLs shorter than five characters; for example, four.htm doesn't work, but four1.htm does.


Top
 Profile  
 
PostPosted: Fri Jan 18, 2013 5:32 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Feb 08, 2008 2:22 am
Posts: 3
Hi,

I reset the PHP version from 5.2 to 5.4.
This fixed the issue.
It maybe the host did a reset on their end and reset it back to 5.2.
When I reset it back to 5.4 in the cPanel PHP setting, fixed this issue.

Hope it helps.


Top
 Profile  
 
PostPosted: Sun Apr 28, 2013 3:30 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Apr 22, 2013 12:11 am
Posts: 9
My articles are blank as well. I've renamed my htaccess.txt to just htaccess and i've cross referenced with another joomla installation that I have that is working perfectly.. but still can't find my answer.

I have errors too when I turn of the SEO friendly urls.. any suggestions would really help. Also I turned on the debug and received an error.


You do not have the required permissions to view the files attached to this post.

_________________
When Manic, Create. When Depressed, Edit.

http://www.AdrieSilva.com
Fine Artist, Ad Specialist, Video Editor, & Web Designer @Dream2Unite


Top
 Profile  
 
PostPosted: Tue Oct 01, 2013 12:42 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Jul 28, 2013 8:29 am
Posts: 27
adriesilva wrote:
My articles are blank as well. I've renamed my htaccess.txt to just htaccess and i've cross referenced with another joomla installation that I have that is working perfectly.. but still can't find my answer.

I have errors too when I turn of the SEO friendly urls.. any suggestions would really help. Also I turned on the debug and received an error.

please see this link: http://docs.joomla.org/Preconfigured_htaccess

How do you convert an htaccess.txt file into a .htaccess file?
http://docs.joomla.org/How_do_you_conve ... ss_file%3F

And : http://docs.joomla.org/Category:Search_ ... endly_URLs

_________________
http://regiscorp.ir
http://regis.ir


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 5:14 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Sep 22, 2009 5:10 pm
Posts: 4
After going through everything I could think of, I ran across this post. THANK YOU. I had downloaded a component called SEO boss because of issues with our indexing on google. After reading the comments about the SEO possibly causing issues, I disabled the component, module, and plugin for that and viola! The articles are showing again. I LOVE FORUMS!!!!!!!!!!!

p.s. I'm laughing at my ranking of "Joomla Fledgling" LMAOOOOOOOOOOOOOOO
:) :eek: :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 51 posts ]  Go to page Previous  1, 2



Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group