The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Logged in users problem
PostPosted: Thu Oct 15, 2009 12:51 am 
Joomla! Intern
Joomla! Intern

Joined: Sun Jul 05, 2009 1:53 am
Posts: 93
Sometimes it shows more users logged in then really are. If I go to "User Manager" I see one user logged in, yet on the administrator site it shows two as logged in.

Anybody know why this is happenning?


Top
 Profile  
 
PostPosted: Thu Oct 15, 2009 1:54 am 
User avatar
Joomla! Ace
Joomla! Ace

Joined: Tue Jun 09, 2009 2:21 am
Posts: 1963
Location: WV
Because Joomla shouldn't report how many users are logged in to the admin interface unless you're in the admin interface. :)

So, you have 1 user logged in front end, 1 in back. It makes sense that the frontend reports 1 and the backend reports 2, right?

_________________
http://jeffchannell.com - Joomla Extensions & Support
http://biziant.com - Open Joomla Firewall/IDS
Unsolicited private messages/emails = hire me to fix your problem.
καλλιστι


Top
 Profile  
 
PostPosted: Thu Oct 15, 2009 11:12 am 
Joomla! Intern
Joomla! Intern

Joined: Sun Jul 05, 2009 1:53 am
Posts: 93
I never logged into the frontend, I'm only logged into the backend so it should only show 1. But it shows two. It'slike if someone had logged in at some point it still shows up. Maybe they never loggedout and just closed their browser thinking that was good enough....I don't know. But I do not think that is it either.

Anybody experiencing this or found out why it happens?


Top
 Profile  
 
PostPosted: Fri Jan 22, 2010 11:28 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Jan 21, 2010 10:52 am
Posts: 6
mine is saying i have 11 users logged in when there is only 1...

now i get the little edit picture and my site is corrupting on certain pages in IE.

anyone know the issue?


Top
 Profile  
 
PostPosted: Sat Jan 23, 2010 1:55 am 
Joomla! Intern
Joomla! Intern

Joined: Sun Jul 05, 2009 1:53 am
Posts: 93
Perhaps try going into tools/global check in and clear items that may fix it. If not then you have something else going on.


Top
 Profile  
 
PostPosted: Sat Jan 23, 2010 3:32 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Jan 21, 2010 10:52 am
Posts: 6
yeh i ended up deleting that admin and setting up a new one ,,,seems to have fixed it for now, it may have happened after I set the site to offline. not sure if anyone else has had this problem


Top
 Profile  
 
PostPosted: Sat Jul 24, 2010 1:34 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Dec 28, 2007 3:19 am
Posts: 1
Just in case this helps anyone else, i was having a similar problem. I would have to enter login credentials twice to be able to log into the admin panel and it then showed 2 logged in admins. I went to the database and deleted all admin sessions from the "sessions" table and issues were fixed!


Top
 Profile  
 
PostPosted: Tue Aug 03, 2010 5:12 am 
Joomla! Explorer
Joomla! Explorer

Joined: Sun Sep 02, 2007 12:50 am
Posts: 362
phillip760 wrote:
Just in case this helps anyone else, i was having a similar problem. I would have to enter login credentials twice to be able to log into the admin panel and it then showed 2 logged in admins. I went to the database and deleted all admin sessions from the "sessions" table and issues were fixed!

you can fix it by a much simpler way
SimonCleaver wrote:
Go to global config. Change Session Settings / Session Lifetime to a lower number.
I changed mine to 1, applied it, checked that all the phantom users are gone from the list, then change it back to default of 15
Worked for me.


answer taken from this forum post

http://forum.joomla.org/viewtopic.php?f=32&t=930&p=2219102#p2219102

_________________
http://www.neocrisis.com/ - What will you find Next?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 



Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group