Community Builder

General questions relating to Joomla! 1.5 There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
peterpollock
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Jul 24, 2007 6:36 am

Community Builder

Postby peterpollock » Tue Jul 24, 2007 6:47 am

Hi,

I've just installed Joomla 1.5 RC1 on a new domain and have enabled the legacy plugin.

I tried to install Community Builder 1.02 and it seemed to go OK but when I go to the Community Builder menu and click on any of the menu items I get:

Fatal error: Cannot redeclare deldir() (previously declared in /home/httpd/vhosts/(mydomain)/httpdocs/plugins/system/legacy/functions.php:714)
in /home/httpd/vhosts/(mydomain)/httpdocs/administrator/components/com_comprofiler/plugin.class.php on line 1238

Does anyone have any idea what I can do to fix this?

Many thanks

Peter

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 17981
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Community Builder

Postby infograf768 » Tue Jul 24, 2007 7:10 am

Not sure CB is compatible yet because of the passwords system.
As it has problems with 1.0.13 for the same reasons, you may want to change com_profiler.php and test again.

File is here:
http://forum.joomla.org/index.php/topic ... 5.html#new
Jean-Marie Simonet / infograf · http://www.info-graf.fr
Multilanguage in 2.5: http://help.joomla.org/files/EN-GB_multilang_tutorial.pdf
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: Community Builder

Postby Robin » Tue Jul 24, 2007 9:41 am

Moderator note: moving from Development 1.5 to New J1.5 Forum Section


Return to “General Questions/New to Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 13 guests