The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 
Author Message
 Post subject: SVN Installation Error
PostPosted: Tue Jul 24, 2007 12:11 pm 
Joomla! Hero
Joomla! Hero

Joined: Sun Jun 25, 2006 12:12 am
Posts: 2855
Location: Salisbury, NC/USA (N. of Charlotte)
Following install of latest SVN, which was successful with no errors, the following error was reported when attempting to call the site:

Fatal error: Class 'JApplicationHelper' not found in C:\Inetpub\vhosts\[URL]\httpdocs\RC1\includes\application.php on line 67

Next step taken:  Removed all files and reinstalled SVN from scratch.

Same error.

_________________
http://www.200mphMedia.net
Author: Joomla 1.6 Picture Yourself Series book @ Amazon.com
Book also covers Version 1.7, 2.5, which had no notable/major user-side changes.


Top
 Profile  
 
PostPosted: Tue Jul 24, 2007 3:45 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Apr 19, 2006 8:25 pm
Posts: 34
Location: Austin, Tx
I also received the same message in the error log.  I am able to login to the admin area, just not the front end.

_________________
~Deeman~
http://www.launchinteractivemedia.com


Top
 Profile  
 
PostPosted: Tue Jul 24, 2007 4:34 pm 
Joomla! Hero
Joomla! Hero

Joined: Sun Jun 25, 2006 12:12 am
Posts: 2855
Location: Salisbury, NC/USA (N. of Charlotte)
I am going to wait for tomorrow's SVN and see if issue is fixed or repeats itself with new install procedure.

_________________
http://www.200mphMedia.net
Author: Joomla 1.6 Picture Yourself Series book @ Amazon.com
Book also covers Version 1.7, 2.5, which had no notable/major user-side changes.


Top
 Profile  
 
PostPosted: Tue Jul 24, 2007 8:37 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Aug 18, 2005 12:06 pm
Posts: 764
Location: Netherlands
Does this problem also exists in the RC1?


Top
 Profile  
 
PostPosted: Tue Jul 24, 2007 8:40 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Apr 19, 2006 8:25 pm
Posts: 34
Location: Austin, Tx
No, it does not exist in the RC1 version that is accessible from the Joomla home page.  Only in the RC1 SVN build.

_________________
~Deeman~
http://www.launchinteractivemedia.com


Top
 Profile  
 
PostPosted: Tue Jul 24, 2007 8:53 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Aug 18, 2005 12:06 pm
Posts: 764
Location: Netherlands
Just received notification that this problem should be resolved, can you retry?


Top
 Profile  
 
PostPosted: Wed Jul 25, 2007 12:24 pm 
Joomla! Hero
Joomla! Hero

Joined: Sun Jun 25, 2006 12:12 am
Posts: 2855
Location: Salisbury, NC/USA (N. of Charlotte)
Installed the 7/24 SVN over the top of the 7/23 SVN that resulted in error.

The 7/24 SVN installed cured the problem.

_________________
http://www.200mphMedia.net
Author: Joomla 1.6 Picture Yourself Series book @ Amazon.com
Book also covers Version 1.7, 2.5, which had no notable/major user-side changes.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 



Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group