The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Mar 22, 2012 11:36 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Mar 15, 2012 5:05 am
Posts: 6
Location: Melbourne, Australia
The JA T3 frame work wasn't working so I deleted it and then tried to re-install it. Stupid me....

I downloaded the T3 Framework from this link http://www.joomlart.com/forums/download ... cat&id=317

I currently use Joomla 1.5.25 and the above version should work.

I uploaded it the same as I other modules and plugins however is says: ERRORNOTFINDXMLSETUPFILE

Would uploading the file manually help?
When downloading the file should I do something before uploading it?


Thank you for helping


Top
 Profile  
 
PostPosted: Thu Mar 22, 2012 1:24 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Mar 15, 2012 5:05 am
Posts: 6
Location: Melbourne, Australia
Fixed the problem by uploading the specific zipped folder inside the main file that i downloaded.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: Google Adsense [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group