The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Mar 21, 2012 5:19 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Mar 21, 2012 5:03 pm
Posts: 2
I have created my own template using joomla 1.5, I am happy with joomla so far but when I finished installing my joomla and the template, I got problems when using my site search:

Warning: Invalid argument supplied for foreach() in /home/xtremesa/public_html/bushbuck/plugins/search/jfcontacts.php on line 117

Warning: Invalid argument supplied for foreach() in /home/xtremesa/public_html/bushbuck/plugins/search/jfnewsfeeds.php on line 138

Warning: Invalid argument supplied for foreach() in /home/xtremesa/public_html/bushbuck/plugins/search/jfweblinks.php on line 148

I dont know what is causing this! somebody please help as I need to start putting information my link is:

http://www.xtremesafaristz.com/bushbuck


Top
 Profile  
 
PostPosted: Wed Mar 21, 2012 5:26 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Apr 24, 2007 11:53 am
Posts: 167
Location: Ipswich, Suffolk, UK
Hi there,

It looks like some problems with your search plugins - have you tried turning off error reporting as the search does seem to be working ok (go to global config and disable error reporting)

Ruth

_________________
Ruth Cheesley
CEO & Co-Founder, Virya Group - http://www.viryagroup.com
Joomla! Community Leadership Team Member - User Groups Team Liaison - Marketing Working Group member


Top
 Profile  
 
PostPosted: Wed Mar 21, 2012 5:27 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Apr 24, 2007 11:53 am
Posts: 167
Location: Ipswich, Suffolk, UK
I think this relates to joomlafish files, so that might be the best place to start - I googled for jfcontacts.php and it came up with some forum results from JoomlaFish.

Ruth

_________________
Ruth Cheesley
CEO & Co-Founder, Virya Group - http://www.viryagroup.com
Joomla! Community Leadership Team Member - User Groups Team Liaison - Marketing Working Group member


Top
 Profile  
 
PostPosted: Wed Mar 21, 2012 6:32 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Mar 21, 2012 5:03 pm
Posts: 2
Hi ruth,

Thanks for your prompt reply, I have disabled error reporting but still the same problem, I think the joomfish might be causing it, I have disabled it, what if I remove its plugin folder?

Thanks again


Top
 Profile  
 
PostPosted: Tue Jul 17, 2012 9:29 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Jul 17, 2012 9:24 am
Posts: 1
HEY there :D
i have the same probleme and obviously it seems to be from the joomfish component so i had just to uninstall it :laugh: and voila !


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 



Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group