The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Feb 18, 2013 3:11 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Aug 09, 2006 1:51 am
Posts: 12
I can't seem to figure out what is causing this error. I posted an article 2 hours ago. When I went back to post another article I got this error. But nothing else on Joomla 1.5 had changed.

Here's the error I'm getting:

Code:
Got error 28 from storage engine SQL=SELECT c.*, g.name AS groupname, cc.title AS name, u.name AS editor, f.content_id AS frontpage, s.title AS section_name, v.name AS author FROM jos_content AS c LEFT JOIN jos_categories AS cc ON cc.id = c.catid LEFT JOIN jos_sections AS s ON s.id = c.sectionid LEFT JOIN jos_groups AS g ON g.id = c.access LEFT JOIN jos_users AS u ON u.id = c.checked_out LEFT JOIN jos_users AS v ON v.id = c.created_by LEFT JOIN jos_content_frontpage AS f ON f.content_id = c.id WHERE c.state != -2 ORDER BY section_name , section_name, cc.title, c.ordering LIMIT 0, 20


Anyone run into this one before and hae a solution?

Thanks for your time.

Quentin


Top
 Profile  
 
PostPosted: Mon Feb 18, 2013 10:15 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Wed Aug 13, 2008 2:57 am
Posts: 23006
Location: Chennai, India
This is not a Joomla! problem. It is the problem with MySQL Database.

As the error message states, it is the storage engine related error. You may have to check the space allocated for the database you are using. Also, check the size of the log space allocated in the database.

Suggest, checking with your host services.

_________________
- Ilagnayeru (MIG) Manickam
http://www.eegan.org - helping the poor and underprivileged
educate. empower. enrich.
Support the poor and underprivileged


Top
 Profile  
 
PostPosted: Mon Feb 18, 2013 12:55 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Aug 09, 2006 1:51 am
Posts: 12
Thanks. The host said tht it had an issue it was dealing with across some of its databases. Its working now.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 



Who is online

Users browsing this forum: W3C [Validator] and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group