http://localhost/joomla15/administrator doesn't work!

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
jollytinker 01
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Thu Aug 14, 2008 9:45 pm

http://localhost/joomla15/administrator doesn't work!

Postby jollytinker 01 » Fri Aug 15, 2008 11:18 am

Hi everyone,
Just getting started here and to many problems already. Has taken me 3 days to get all this loaded. Am up to page 10 in the installation guide, under Sections, and Categories, and Articles.

Ok. Using Windows xp,Xampp and Joomla version 1.56. Everything seems to be working ok, but when I get to the part #1 on page 10, it said to go to http://localhost/joomla15/adminstrator . (Yes, I have al the spelling correct).
When I try to go to that, I get,,,See below. Anyone have any ideas how to fix this? Thanks all and have a great day all you little helpers. :laugh:
*****************************************************************************************************
Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404
localhost
08/15/08 06:00:45
Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8h mod_autoindex_color PHP/5.2.6

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19169
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: http://localhost/joomla15/administrator doesn't work!

Postby dhuelsmann » Fri Aug 15, 2008 12:31 pm

What directory did you install Joomla under? If it wasn't called Joomla15, then, of course, that url will not work.
Regards, Dave
Past Treasurer Open Source Matters, Inc.
http://www.kiwaniswest.org

jollytinker 01
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Thu Aug 14, 2008 9:45 pm

Re: http://localhost/joomla15/administrator doesn't work!

Postby jollytinker 01 » Fri Aug 15, 2008 1:04 pm

It was Joomla15. I checked that very carefully.
Thanks for the response.

[Mod Note: Self-promotion even when well intentioned is not permitted in these forums. Please see the Forum Rules for full clarification on this. URL removed]

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19169
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: http://localhost/joomla15/administrator doesn't work!

Postby dhuelsmann » Fri Aug 15, 2008 1:26 pm

jollytinker 01 wrote:... Everything seems to be working ok, but when I get to the part #1 on page 10, it said to go to http://localhost/joomla15/adminstrator . (Yes, I have al the spelling correct)...


If you spelled it the same way you spelled it here, you don't have all the spelling correct. administrator versus adminstrator
Regards, Dave
Past Treasurer Open Source Matters, Inc.
http://www.kiwaniswest.org

jollytinker 01
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Thu Aug 14, 2008 9:45 pm

Re: http://localhost/joomla15/administrator doesn't work!

Postby jollytinker 01 » Fri Aug 15, 2008 1:49 pm

Doyyyy.. Do I feel stupid.. No I did spell it right when I needed to in the URL..
http://localhost/Joomla15/administrator See?? I just messed up here. Thanks for staying with me on this. Appreciate it. Still having the same problem. an anyone help?

Susan
[Mod Note: Self-promotion even when well intentioned is not permitted in these forums. Please see the Forum Rules for full clarification on this. URL removed]

kishan_29
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Jul 26, 2009 6:42 pm

Re: http://localhost/joomla15/administrator doesn't work!

Postby kishan_29 » Sun Jul 26, 2009 6:45 pm

im also having this problem can anyone help?

trevzilla
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Sep 26, 2009 1:38 am

Re: http://localhost/joomla15/administrator doesn't work!

Postby trevzilla » Sat Sep 26, 2009 1:52 am

I am having the same problem. Just a couple differences for me. . .

I'm running mac osx. I'm running firefox 3.0.12.

Three things:
1. When it said on the quick start guide that I should see a blank page, I actually saw some error message, (which I can't seem to get again, so I can't remember what it said) but it did end with "now exiting..."

2. When I type "http://localhost/joomla15/administrator" into the address bar, it seems to redirect me automatically to "http://localhost/joomla15/installation/index.php" but since I have just deleted the installation directory, obviously I'm getting a 404 error. Regardless though, I am NOT being directed at all to any type of administrator page.

3. Finally, during the installation it said that if I installed xampp, everything should look fine (step 3 in the Joomla! Installation section of the quick start guide). Well, everything didn't look fine. It told me "write configuration.php - no"
Another Forum told me not to worry about that, but could that be the issue?

Thanks for any help!

stavroch
Joomla! Intern
Joomla! Intern
Posts: 70
Joined: Wed Feb 15, 2006 10:23 pm

Re: http://localhost/joomla15/administrator doesn't work!

Postby stavroch » Sat Apr 05, 2014 9:55 am

I have the same error. Any news?

User avatar
Okie
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 104
Joined: Fri Apr 21, 2006 10:20 am
Location: Jakarta

Re: http://localhost/joomla15/administrator doesn't work!

Postby Okie » Sat Apr 05, 2014 12:00 pm

stavroch wrote:I have the same error. Any news?


Hi stavroch, the last post was almost 5 years ago.
If you want to setup a new site using joomla, I believe 3.x.x or at least 2.5.xx is much better than 1.5.xx :)

stavroch
Joomla! Intern
Joomla! Intern
Posts: 70
Joined: Wed Feb 15, 2006 10:23 pm

Re: http://localhost/joomla15/administrator doesn't work!

Postby stavroch » Mon Apr 07, 2014 7:05 pm

I find the way by deleting the .htaccess files ;)

Thank you for all


Return to “Administration 1.5”

Who is online

Users browsing this forum: No registered users and 8 guests