Module manager missing options!

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Rykken
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sun Feb 12, 2012 9:53 am

Module manager missing options!

Postby Rykken » Tue Apr 24, 2012 8:09 am

So I am missing my enable, disable, save, edit and help buttons from my module manager toolbar and only in the module section.

Any idea what could be wrong?

kazi59
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Apr 26, 2012 1:07 am

Re: Module manager missing options!

Postby kazi59 » Thu Apr 26, 2012 1:11 am

Well no one replies? Incredible...

I cannot see check boxes in Module Manager. Any solutions?

Attached a picture showing the missing options
You do not have the required permissions to view the files attached to this post.

Rykken
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sun Feb 12, 2012 9:53 am

Re: Module manager missing options!

Postby Rykken » Thu Apr 26, 2012 7:26 am

Same for me.

Rykken
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sun Feb 12, 2012 9:53 am

Re: Module manager missing options!

Postby Rykken » Sun Apr 29, 2012 10:50 am

Anyone around?

User avatar
dvharrison
Joomla! Intern
Joomla! Intern
Posts: 93
Joined: Sat Jul 05, 2008 7:10 pm

Re: Module manager missing options!

Postby dvharrison » Fri May 25, 2012 6:30 pm

I have had the same happen after moving to another server. I'm using Joomla 1.5.11 and this is the only issue I have.

Rykken
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sun Feb 12, 2012 9:53 am

Re: Module manager missing options!

Postby Rykken » Thu Jun 14, 2012 10:00 pm

I still have this issue.

Rykken
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sun Feb 12, 2012 9:53 am

Re: Module manager missing options!

Postby Rykken » Wed Jun 20, 2012 1:48 am

/bump


Return to “Administration 1.5”

Who is online

Users browsing this forum: No registered users and 15 guests