Strict standard errors in j1.5 admin only

Discussion regarding Joomla! 1.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Security and Performance FAQs
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
crashtackle
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 116
Joined: Tue Apr 17, 2007 10:34 am
Location: Durban, South Africa.

Strict standard errors in j1.5 admin only

Postby crashtackle » Tue Aug 26, 2014 6:39 pm

Hello, when I try to login to my sites admin area I get a bunch of strict standard errors related to loader.php and import.php. These errors prevent me from logging in.

I have disabled error display in the htaccess and the configuration.php but I still get them...

I do not get the errors on the front end.

Anyone got any ideas for me?

Regards
Bevan

itoctopus
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3182
Joined: Mon Nov 25, 2013 4:35 pm
Location: Montreal, Canada
Contact:

Re: Strict standard errors in j1.5 admin only

Postby itoctopus » Tue Aug 26, 2014 10:28 pm

Add the following code to the index.php file under the administrator folder:

Code: Select all

error_reporting(0);
@ini_set('display_errors', 0);


Again, make sure it's the index.php file under the administrator folder.
http://www.itoctopus.com - Joomla consulting at its finest
https://twitter.com/itoctopus - Follow us on Twitter

crashtackle
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 116
Joined: Tue Apr 17, 2007 10:34 am
Location: Durban, South Africa.

Re: Strict standard errors in j1.5 admin only

Postby crashtackle » Tue Sep 02, 2014 8:37 pm

Thank you!!! Works perfectly!!!


Return to “Performance - Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 2 guests