The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Security and Performance FAQs
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Aug 26, 2014 6:39 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Apr 17, 2007 10:34 am
Posts: 112
Location: Durban, South Africa.
Hello, when I try to login to my sites admin area I get a bunch of strict standard errors related to loader.php and import.php. These errors prevent me from logging in.

I have disabled error display in the htaccess and the configuration.php but I still get them...

I do not get the errors on the front end.

Anyone got any ideas for me?

Regards
Bevan


Top
 Profile  
 
PostPosted: Tue Aug 26, 2014 10:28 pm 
Joomla! Ace
Joomla! Ace

Joined: Mon Nov 25, 2013 4:35 pm
Posts: 1152
Location: Montreal, Canada
Add the following code to the index.php file under the administrator folder:

Code:
error_reporting(0);
@ini_set('display_errors', 0);


Again, make sure it's the index.php file under the administrator folder.

_________________
http://www.itoctopus.com - Joomla consulting at its finest
https://twitter.com/itoctopus - Follow us on Twitter


Top
 Profile  
 
PostPosted: Tue Sep 02, 2014 8:37 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Apr 17, 2007 10:34 am
Posts: 112
Location: Durban, South Africa.
Thank you!!! Works perfectly!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 



Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group