The Joomla! Forum ™



Forum rules


Global Rules
Additional Rules for this forum <------- Please read before posting



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Aug 29, 2012 7:27 am 
Joomla! Explorer
Joomla! Explorer

Joined: Mon Sep 12, 2005 5:23 am
Posts: 309
Location: Stockholm, Sweden
I get the following error when I enable Falang's database plugin:

Quote:
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND falang_content.published=1 AND falang_content.reference_id IN(46) AND ' at line 4 SQL=SELECT falang_content.reference_field, falang_content.value, falang_content.reference_id, falang_content.original_value FROM xxx_falang_content AS falang_content WHERE falang_content.language_id= AND falang_content.published=1 AND falang_content.reference_id IN(46) AND falang_content.reference_table='content'


Quote:
Warning: Invalid argument supplied for foreach() in /home/mysite/public_html/components/com_content/models/articles.php on line 486


I am running Falang 1.1.6 and Joomla 2.5.7

Any idea what it's about? Your assistance is much appreciated!


Top
 Profile  
 
PostPosted: Wed Sep 12, 2012 8:32 am 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Thu Oct 13, 2011 6:05 am
Posts: 92
Location: New Delhi
Hi,

I am facing same issue.Anyone has solution?

_________________
Thanks.


Top
 Profile  
 
PostPosted: Thu Oct 11, 2012 10:45 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sat Apr 26, 2008 9:45 pm
Posts: 9
Try disabling Debug option in general settings or cache


Top
 Profile  
 
PostPosted: Fri Oct 12, 2012 4:03 am 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Thu Oct 13, 2011 6:05 am
Posts: 92
Location: New Delhi
My problem has been solved due to some setting.

Administrator => Extensions => Language Manager => Content => Create new language.


Thanks.

_________________
Thanks.


Top
 Profile  
 
PostPosted: Sat Oct 20, 2012 10:34 am 
Joomla! Explorer
Joomla! Explorer

Joined: Mon Sep 12, 2005 5:23 am
Posts: 309
Location: Stockholm, Sweden
Hi ramnihor,

can you please be a bit more precise as to what exactly solved your problem.

Thanks, your advise is much appreciated.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 



Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group