Urgent JoomGallery help needed

This forum is for general questions about extensions for Joomla! version 1.5.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
shando
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Tue Jun 23, 2009 3:56 am

Urgent JoomGallery help needed

Postby shando » Sun Aug 09, 2009 5:23 pm

I get this error when trying to upload pics to my site.

Pls help me asap.

Thank you guys

Memory limit exceeded. No further processing of the picture. Memory requirement:37 MByte (39027832) Serverlimit: 32MByte (33554432)

maxx+
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Sat Jan 03, 2009 10:36 am

Re: Urgent JoomGallery help needed

Postby maxx+ » Sun Aug 09, 2009 6:23 pm

Hi !
I fix this problem to my website editing the .htaccess file .
You can fix this problem in many ways :
1. edit the php.ini at memory_limit = 32M with memory_limit = 64M or what size you want
but if you dont have access to the php.ini file you mast contact your host provider to give you the right to access that file or you can use the number 2 method
2. you must edit your .htaccess sile from root of your website and put the folowing code :
php_value memory_limit 64M (you can put more than 64 if you want ).
The reason of this message is because you upload large size of photos which must be processed .

I solve this error message but now i have the next error :
Filename bad, or unable to copy upload image to originals directory.

Can someone help ? with this problem ...

maxx+
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Sat Jan 03, 2009 10:36 am

Re: Urgent JoomGallery help needed

Postby maxx+ » Fri Aug 14, 2009 4:58 pm

maxx+ wrote:Filename bad, or unable to copy upload image to originals directory.

How can I solve this problem on joomgallery ? :(

maxx+
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Sat Jan 03, 2009 10:36 am

Re:Solved Urgent JoomGallery help needed

Postby maxx+ » Sat Aug 15, 2009 8:37 am

The problem was ImageMagick

imlehz
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Aug 19, 2009 4:39 pm

Re: Urgent JoomGallery help needed

Postby imlehz » Wed Aug 19, 2009 4:42 pm

how about me..
i cannot create categories.. why?? anybody can help me???

User avatar
mandville
Joomla! Master
Joomla! Master
Posts: 13631
Joined: Mon Mar 20, 2006 1:56 am
Location: The Girly Side of Joomla in Sussex

Re: Urgent JoomGallery help needed

Postby mandville » Wed Aug 19, 2009 5:08 pm

imlehz wrote:how about me..
i cannot create categories.. why?? anybody can help me???


because you didnt press the right button. its the one marked "New topic"
HU2HY- Poor questions = Poor answer
Un requested Help PM's will be added to the foe list and possibly just deleted
{Community.Connect Administrator }{ Showcase & Security forums Moderator}

User avatar
simonlogan
Joomla! Explorer
Joomla! Explorer
Posts: 271
Joined: Fri Jul 25, 2008 4:09 pm

Re: Urgent JoomGallery help needed

Postby simonlogan » Mon Aug 31, 2009 2:20 pm

mandville wrote:because you didnt press the right button. its the one marked "New topic"


Bwahahahaahh :)
Simon Logan -
Principal Web Designer, Arcas Computing Ltd.

http://www.arcas.co.uk

l_jackson
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Tue Oct 27, 2009 2:38 pm

Re: Urgent JoomGallery help needed

Postby l_jackson » Mon Dec 14, 2009 5:35 pm

I am getting this error message too.

Filename bad, or unable to copy uploaded image to originals

I haven't been able to find any answers online. The image processor is the GD2 library. Any advice on how to solve the problem?

Thanks.
Leah

User avatar
simonlogan
Joomla! Explorer
Joomla! Explorer
Posts: 271
Joined: Fri Jul 25, 2008 4:09 pm

Re: Urgent JoomGallery help needed

Postby simonlogan » Mon Dec 14, 2009 11:21 pm

Make sure that the correct permissions are set on the folder to which the images and thumbs are being uploaded/created - also you can select a different processor for the component to use, I believe, so perhaps try another one and see if that helps?
Simon Logan -
Principal Web Designer, Arcas Computing Ltd.

http://www.arcas.co.uk


Return to “Extensions for Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 7 guests