The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Aug 24, 2008 2:04 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Mar 09, 2008 8:33 pm
Posts: 4
Hello all,

Joomla 1.5.6
DOCMan 1.4.0RC3
DOCLink 1.5.0RC1

I installed DOClink and it works great ... I link right to a document from an article. Category is public. Article is Everybody. Unix permissions are 775.

Unfortunately, however, when web site users click on the link, they get "you must log in first".

If I link my documents to a menu item (rather thank from an article using DOCLink), they download just fine.

I've now spent 3 hours going through on-line help, various forums, and double-checking all permissions on my site to no avail.

Why do my users keep getting the "you must log in first" error, even though it would appear all my permissions are set correctly?

Thank you for any assistance.

Wendy Umbriac
wumbriac@gmail.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group