solved - [DIV id=whitebox] has wrong size for Section Layout Menu Type

Everything to do with Joomla! 1.5 templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
vivoices
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Mon Sep 24, 2007 10:22 am

solved - [DIV id=whitebox] has wrong size for Section Layout Menu Type

Postby vivoices » Mon Sep 24, 2007 11:17 am

Hi,
I am a first time Joomla! user.
Installation and first configuration of 1.5 RC2 was flawless.
I now need to get a Hebrew only site up and running using the rhuk_milkyway template.

Maybe someone can help me out tracking down the following bug:
the [DIV id=whitebox] tag is too wide when displaying content from the Articles -> Section Layout menu type.
You can see missized DIV here: http://isimon.vivoices.net/index.php?option=com_content&view=section&id=6&Itemid=28

As far as I know, this happens only while displaying content from the "Articles -> Section Layout" menu type in Hebrew, not while setting the language to English or in other modules.


I tried finding the problem using the IE7 Developer Toolbar, but could not narrow the problem down while searching through template_rtl.css and template.css.

Any ideas?

Thanks for your help.

David
Last edited by vivoices on Tue Sep 25, 2007 3:02 am, edited 1 time in total.

vivoices
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Mon Sep 24, 2007 10:22 am

Re: [DIV id=whitebox] has wrong size for Section Layout Menu Type

Postby vivoices » Tue Sep 25, 2007 12:25 am

After further testing the missized DIV occurs in other menu types as well.
I changed an image in a Web Link Category List Layout and the DIV was correctly sized, after further adjustments to the displayed content the problem returned.

Where should I start searching for a solution?

David

vivoices
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Mon Sep 24, 2007 10:22 am

Re: [DIV id=whitebox] has wrong size for Section Layout Menu Type

Postby vivoices » Tue Sep 25, 2007 3:01 am

I finally solved the problem by changing the width of "#whitebox_m" from auto to 100% and then adjusting a 2 pixels offset of the border alignment by setting appropriate marging values.

Maybe this might help someone.

David


Return to “Templates for Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 9 guests