<strong> tag inserted automatically in page

Everything to do with Joomla! 1.5 templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
aditi_bluekrill
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Fri May 28, 2010 9:00 am

<strong> tag inserted automatically in page

Postby aditi_bluekrill » Sun Jan 09, 2011 11:51 am

Hi,

Everything was working fine, when suddenly my joomla page content was all appearing in bold. It seems almost all my div's had been encapsulated within <strong></strong> tags. How did this happen??? I checked all my stylesheets, there is no way this should happen.

I used google chrome to inspect my code and it says

Code: Select all

Matched CSS Rules

strong, b {
font-weight: bolder;
}

Computed Styles:

display: inline;
font-weight: bold;
height: 0px;
width: 0px;


But I never wrote anything like this in the style sheets. What is happening here and how do I fix this. Btw this is not happening in Firefox. :(

ata8
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed May 05, 2010 8:58 am

Re: <strong> tag inserted automatically in page

Postby ata8 » Tue Aug 30, 2011 8:38 am

it happen exactly to me
what should i do ?

petsoukos
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Sep 01, 2009 2:04 pm
Contact:

Re: <strong> tag inserted automatically in page

Postby petsoukos » Tue Oct 04, 2011 11:13 pm

Have you found a solution to your problem yet? I'm having a similar issue. My modules are being wrapped inside <b> tags.

Btw are you using the K2 component by joomla works? Because my problem is probably around that component, since this occurs only on pages with K2 category lists views and not for example on my Login form or classifieds component. When ever the view renders categories it inserts <b> tags around modules and other elements.

ata8
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed May 05, 2010 8:58 am

Re: <strong> tag inserted automatically in page

Postby ata8 » Wed Oct 05, 2011 7:35 am

hi
my problem is from host.
there was an unknown virus in it.

TonyF BW
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Sun Jan 15, 2012 9:51 pm

Re: <strong> tag inserted automatically in page

Postby TonyF BW » Tue Jan 24, 2012 6:49 am

I'm having the same problem in a Category Blog page containing 4 articles in one-column format and "read more" commands. The first three are fine, heading is strong, text is normal. But the last one is all strong, i.e. bold, and this is applying to some footer text as well.
Look at this code:

! This part is fine

<div class="items-row cols-1 row-0">
<div class="item column-1">
<span class="row-separator"></span>
</div>
<div class="items-row cols-1 row-1">

! Here's the first puzzling item, but there's no effect on the frontend here

<div class="item column-1">
<strong>
<span class="row-separator"></span>
</strong>
</div>
<strong> </strong>
<div class="items-row cols-1 row-2">
<strong> </strong>
<div class="item column-1">
<strong>

! After the next heading is where the body text (begins at "<p ") turned bold
<h2>
<a href="/joomla17/index.php/programme-2012/87-accom3"> Accommodation</a>
</h2>
</strong>
<p style="text-align: left;">
<strong></strong>

I have actually corrected it with a </strong> in the HTML of the article itself, but this isn't very satisfactory, and you have to refresh it every time you edit the article. Can anyone help cure this problem properly?


Return to “Templates for Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 6 guests