The Joomla! Forum ™

Forum rules

Please use the official Bug Tracker to report a bug:

Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
PostPosted: Sat Jan 01, 2011 6:13 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sat Jan 01, 2011 5:42 am
Posts: 1
JTS-post Problem Description wrote:
make changes to parameters to ANY template in Template Manater
JTS-post Log/Error Message wrote:
Fatal error: xcache_list() [<a href=\'function.xcache-list\'>function.xcache-list</a>]: xcache.admin.user and xcache.admin.pass is required in /home/alan/acubedwoods/maniacs/web/libraries/joomla/cache/storage/xcache.php on line 133
JTS-post Actions Taken To Resolve wrote:
F5, then click page back, then click Close, changes made will show up on frontend

JTS-post Diagnostic Information wrote:
Joomla! Version: Joomla! 1.6.0 RC1 [ Onward ] 14-Dec-2010 23:00 GMT
configuration.php: Not Writable (Mode: 644 ) | Architecture/Platform: Linux 2.6.26-2-686 ( i686) | Web Server: Apache/2.2.9 (Debian) DAV/2 SVN/1.5.1 PHP/5.2.6-1+lenny9 with Suhosin-Patch mod_python/3.3.1 Python/2.5.2 mod_ruby/1.2.6 Ruby/1.8.7(2008-08-11) mod_ssl/2.2.9 OpenSSL/0.9.8g mod_perl/2.0.4 Perl/v5.10.0 | PHP Version: 5.2.6-1+lenny9
PHP Requirements: register_globals: Disabled | magic_quotes_gpc: Enabled | safe_mode: Disabled | MySQL Support: Yes | XML Support: Yes | zlib Support: Yes
mbstring Support (1.5 or above): Yes | iconv Support (1.5 or above): Yes | save.session_path: Writable | Max.Execution Time: 30 seconds | File Uploads: Enabled
MySQL Version: 5.0.51a-24+lenny4-log ( Localhost via UNIX socket )

JTS-post Extended Information wrote:
SEF: Enabled (without ReWrite) | Legacy Mode: N/A | FTP Layer: N/A | htaccess: Not Implemented
PHP/suExec: User and Web Server accounts are not the same. (PHP/suExec probably not installed)
PHP Environment: API: apache2handler | MySQLi: Yes | Max. Memory: 128M | Max. Upload Size: 32M | Max. Post Size: 8M | Max. Input Time: 60 | Zend Version: 2.2.0
Disabled Functions:
MySQL Client: 5.0.51a ( latin1 )

Reply with quote  
PostPosted: Tue Jan 04, 2011 3:16 pm 
User avatar
Joomla! Exemplar
Joomla! Exemplar

Joined: Thu Aug 18, 2005 8:43 pm
Posts: 7985
Location: New York
Check to see if cache is turned on and also if your cache directory is writable. If cache is not writable it's not possible to use file (which is what should be chosen if you have cache off) and you will get errors like this.
You may have to manually edit the configuration.php.

So we must fix our vision not merely on the negative expulsion of war, but upon the positive affirmation of peace. MLK 1964. Get it at Buy a book, support Joomla!.

Reply with quote  
PostPosted: Mon May 30, 2011 2:15 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Jun 06, 2006 10:39 am
Posts: 45

Not sure the problem is solved?

Normally this occur when you for example upload the joomla install file and unzip it as root and then run the http installation guide. Then you get the fault !

Try to upload the joomla installation, unzip and the change rights (example from tot to www-data) before running the http installation ! 99% sure thats the problem here !



Reply with quote  
PostPosted: Tue Mar 06, 2012 6:14 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Oct 25, 2011 9:48 pm
Posts: 40
Location: UK
--> solved my post <--

Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group