A few questions about my web page

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
atonal
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed May 15, 2013 8:39 am

A few questions about my web page

Postby atonal » Fri May 17, 2013 2:07 pm

OK so i'm quite pleased with my web page, how ever i have a few small issues I cannot seem to figure out.

So this is my website http://www.salisburyopticians.co.uk/mjec/

the technology and lenses pages do not show up for some reason?

I have edited the menu alias' but when i click on the specific page, the url still says the same

e.g

http://www.salisburyopticians.co.uk/mje ... enu-item-2

This is for the Eye Care tab and the url still says menu-item-2 rather than Eye-Care? I did click on it once and it changed to eye care but now has seemed to of changed back.



http://www.salisburyopticians.co.uk/mje ... article-10

I am using artisteer, one my creation page within artisteer the top section where it says "new page" is not on there. So i have no idea how joomla has added that section in.


Anyone has any ideas on how to fix these issues please let me know. I'm a newbie to this and have no knowledge of scripts or anything either.

Thanks
Carl

User avatar
bradm
Joomla! Explorer
Joomla! Explorer
Posts: 369
Joined: Tue Apr 19, 2011 1:58 pm
Location: Virginia Beach, Va
Contact:

Re: A few questions about my web page

Postby bradm » Fri May 17, 2013 2:34 pm

Hi atonal,

I tested, and both the "technology" and "lenses" links in the header navigation seem to work. Did you resolve this? If not, where are the links on the page that link incorrectly?

Thanks,
- Brad
Please let me know if I can help any further.
Thanks, BradM, with http://www.inmotionhosting.com Support

atonal
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed May 15, 2013 8:39 am

Re: A few questions about my web page

Postby atonal » Fri May 17, 2013 3:18 pm

How bizarre. For me it still does not work, i'm using opera and i use the links in the top navigation bar and it comes up with this message...
404 - Category not found

You may not be able to visit this page because of:
an out-of-date bookmark/favourite
a search engine that has an out-of-date listing for this site
a mistyped address
you have no access to this page
The requested resource was not found.
An error has occurred while processing your request.

Please try one of the following pages:
Home Page

If difficulties persist, please contact the System Administrator of this site and report the error below..

Also, thanks for your quick reply Brad.

Carl

atonal
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed May 15, 2013 8:39 am

Re: A few questions about my web page

Postby atonal » Fri May 17, 2013 3:25 pm

I cleared my cache and it works now!!

How silly of me.

Any ideas on the other issues?

Thanks, Carl

User avatar
bradm
Joomla! Explorer
Joomla! Explorer
Posts: 369
Joined: Tue Apr 19, 2011 1:58 pm
Location: Virginia Beach, Va
Contact:

Re: A few questions about my web page

Postby bradm » Fri May 17, 2013 3:57 pm

Are you talking about this page:

http://www.salisburyopticians.co.uk/mje ... article-10

... where it says, "new page" at the top?

I'm not very familiar with artisteer... "New Page" looks to be the title of the page. Have you tried to rename the title of that page?

Also, is there anywhere on your site that links to http://www.salisburyopticians.co.uk/mje ... article-10 ?
Please let me know if I can help any further.
Thanks, BradM, with http://www.inmotionhosting.com Support


Return to “General Questions/New to Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 12 guests