Resource interpreted as Script but transferred with MIME typ

Discussion regarding Joomla! 2.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
glazebro
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Fri Sep 21, 2012 3:18 pm

Resource interpreted as Script but transferred with MIME typ

Postby glazebro » Fri Jan 11, 2013 10:42 pm

I am getting that error on every one of my .js files loading on my site in google chrome's inspector. I also am getting an error on my login page. I am fairly new to joomla and could use help here. I have found posts on the warning, but I don't think any of them have mirrored my issue as they usually have one of these warnings where I have probably 10. Also I believe that the uploading of a rokgzipper extension may have caused the problem. I have uninstalled it but the warnings still persist as well as the error on the login page. Could someone please point me in the right direction?

http://icare.coaccess.com/

thank you!

glazebro
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Fri Sep 21, 2012 3:18 pm

Re: Resource interpreted as Script but transferred with MIME

Postby glazebro » Mon Jan 14, 2013 3:49 pm

I could really use some tips here. Thanks again!

User avatar
SimonHayter
Joomla! Guru
Joomla! Guru
Posts: 530
Joined: Tue Nov 29, 2011 2:43 pm
Location: Bournemouth
Contact:

Re: Resource interpreted as Script but transferred with MIME

Postby SimonHayter » Wed Jan 16, 2013 6:15 pm

When viewing your site I see no problem reported to the JS. Used Firebug in Firefox.

glazebro
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Fri Sep 21, 2012 3:18 pm

Re: Resource interpreted as Script but transferred with MIME

Postby glazebro » Wed Jan 16, 2013 6:30 pm

Sorry I misspoke when I said error. It is actually a warning and I am using google chromes inspector. I have attached what I see in my inspector. I have cached the browser a few times and continue to get the warning. It is strange if I refresh the page sometimes the warnings will go down in number or away altogether but then if I click on a home link they come right back and clearing history and cache has not helped. The login page is showing an error and if that is what you were referring to I apologize because I actually changed it to the default after I wrote my post and forgot to put the broken login module back in place. It is back there now.

Thanks for taking a look.
You do not have the required permissions to view the files attached to this post.

glazebro
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Fri Sep 21, 2012 3:18 pm

Re: Resource interpreted as Script but transferred with MIME

Postby glazebro » Wed Jan 16, 2013 6:37 pm

I should say that I don't think it is the login module itself that is broken because at one point in time I didn't get that error. I think it came after installing a plugin rokgzipper. I am not sure if it changed the code in that plugin or if it messed up other files but I am a bit stumped. I could also easily be wrong.

glazebro
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Fri Sep 21, 2012 3:18 pm

Re: Resource interpreted as Script but transferred with MIME

Postby glazebro » Fri Jan 18, 2013 5:59 pm

Anyone?


Return to “Performance - Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 2 guests