The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Mar 11, 2012 12:07 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sat Mar 10, 2012 11:59 pm
Posts: 13
Location: Singapore
I am having this problem. My main page is redirected to the product page. Problem is it works for IE, Firefox, Safari but those using Chrome complained that it does not work for them. Refreshing also does not work. I ended up having to remove the redirection for time time being. Anyone facing similar issues? I mean why the rest of the browsers can work except on Chrome :(


Top
 Profile  
 
PostPosted: Tue Mar 20, 2012 12:31 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Aug 15, 2011 7:07 am
Posts: 235
u mean page never display? or show blank? do u have any link ?

_________________
Regards
Nadia
Joomla Developer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: tk5ep and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group