Sigplus Gallery - Hyperlink Misdirects

This forum is for general questions about extensions for Joomla! 2.5.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Bibbity
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Fri Jun 24, 2011 1:05 pm

Sigplus Gallery - Hyperlink Misdirects

Postby Bibbity » Mon Mar 02, 2015 6:16 pm

I have created a photo gallery on my website using Sigplus: http://www.historicknoxohio.org/index.php/historical-districts/mount-vernon-districts/east-gambier-district

I was able to create hyperlinks to the pages for each building in the labels.txt document, but I noticed two things after creating the gallery:

1. I cannot click on the first image to take me to that building's page
2. The hyperlinks in all the other images take me to the page that belongs to the page of the building that comes immediately before it

I have played around with the labels.txt, but I cannot figure out why the hyperlinks misdirect, or why the first image cannot be linked to the appropriate page.

Also, when I have the lightbox mode activated, I do not receive captions for the initial picture I click on--only after I hit the "next" or "previous" buttons. Any help here is appreciated, too.

Bibbity
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Fri Jun 24, 2011 1:05 pm

Re: Sigplus Gallery - Hyperlink Misdirects

Postby Bibbity » Mon Mar 02, 2015 9:35 pm

Somehow the hyperlink issue resolved itself. Not sure how....

I do have another sigplus question though: How do you remove the thumbnail slider when a lightbox is open? I do not like the look of it. Thank you!


Return to “Extensions for Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 5 guests