Internal Update Joomla 1.7.2 to 1.7.3

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
villarmorel
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Dec 09, 2009 5:11 am

Internal Update Joomla 1.7.2 to 1.7.3

Postby villarmorel » Fri Nov 25, 2011 4:02 am

When I try to used the internal update manager in joomla 1.7.2 to 1.7.3 I get this error:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache Server at www.xxxx.org Port 80.

Any idea how solve this error?

Thanks

User avatar
bigbangireland
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 154
Joined: Tue Oct 04, 2011 2:26 pm
Location: Dublin, Ireland
Contact:

Re: Internal Update Joomla 1.7.2 to 1.7.3

Postby bigbangireland » Fri Nov 25, 2011 11:18 am


aemiller
Joomla! Hero
Joomla! Hero
Posts: 2301
Joined: Sat Aug 29, 2009 3:08 am
Location: Akron PA
Contact:

Re: Internal Update Joomla 1.7.2 to 1.7.3

Postby aemiller » Fri Nov 25, 2011 6:59 pm

Akeeba Admin Tools certainly gets my vote!


Return to “Joomla! 2.5 on IIS webserver”

Who is online

Users browsing this forum: No registered users and 2 guests