The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Apr 06, 2012 12:40 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Apr 02, 2012 11:30 am
Posts: 4
Hi,

i have set up SigPlus and i have set a row and column count of 4x4. but I have a total of 40 images and the navigation links are not showing up.

The navigation bar is set to "bottom" but still nothing shows up.

Can someone help me out?

Thanks :)


Top
 Profile  
 
PostPosted: Sun Apr 22, 2012 1:09 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Apr 13, 2010 8:59 am
Posts: 158
As stated in the documentation and in tool-tip text for settings in the back-end, navigation controls are supported only if fixed layout is selected. For flow layout, many of the back-end settings, including the position of the navigation controls, are meaningless. Make sure fixed layout is active for the gallery in question.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: sergefa and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group