problem with the forum

If you have any 'mechanical' forum or Joomla! sites related issues/suggestions with joomla.org, community.joomla.org, forum.joomla.org, vel.joomla.org.
Forum rules
READ ME <-- please read before posting, this means YOU.
einstenian
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Feb 02, 2013 1:47 am

problem with the forum

Postby einstenian » Sat Feb 02, 2013 12:03 pm

I can't post any reply to topic on the forum, because the server says: "Forbidden

You don't have permission to access /posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

I have not found any help link in the home page of forum.joomla.org in order to contact the site administrator group.

User avatar
brad
Joomla! Master
Joomla! Master
Posts: 13414
Joined: Fri Aug 12, 2005 12:38 am
Location: Sydney - Australia
Contact:

Re: problem with the forum

Postby brad » Tue Feb 12, 2013 4:08 am

That error will be generated when you attempt to post content that could potentially be spam, or potentially is malicious. Please check the content of your post (perhaps reply instead of quoting).
Brad Baker
http://www.rochen.com - Joomla! Hosting, the correct way.
https://www.joomlatutorials.com <-- Joomla Help & Tutorials
^Now with Joomla 2.5 and Joomla 3.0 Tutorials

Sizzerup
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Feb 15, 2013 11:43 pm
Location: Murica'
Contact:

Re: problem with the forum

Postby Sizzerup » Fri Feb 15, 2013 11:46 pm

brad wrote:That error will be generated when you attempt to post content that could potentially be spam, or potentially is malicious. Please check the content of your post (perhaps reply instead of quoting).


The reply always gets me on new forums :P Make sure you aren't using any special characters as those usually are the ones that trigger the moderation system

TheCellarRoom
Joomla! Intern
Joomla! Intern
Posts: 77
Joined: Wed Jan 02, 2013 10:09 am

Re: problem with the forum

Postby TheCellarRoom » Thu Feb 21, 2013 11:16 am

wouldn't it be useful if the forum actually stated what the problem was, rather than some permission denied error?

basic stuff.


Return to “Sites & Infrastructure - Feedback/Information”

Who is online

Users browsing this forum: No registered users and 6 guests