AlfContact issues?

General questions relating to Joomla! 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
dennhop
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Dec 26, 2012 10:55 pm

AlfContact issues?

Postby dennhop » Wed Dec 26, 2012 11:14 pm

Hey, I'm not entirely sure this is the right forum, but a little background on me-

The last time I built a website was in 98, on Angelfire, and I had an HTML cheatsheet to do it. I haven't messed with any web design since then, other than a brief stint of using a graphics page based design to build a website for my online store.

At the recommendation of a friend, I switched domains to GoDaddy, using a Linux based hosting, and downloaded Joomla to build the site. I'm currently running a localhost server, to work through Joomla, and am slowly (emphasis on the word slowly) and with the help of my friend, I'm starting to figure it out. However, today I hit a brick wall, while trying to incorporate AlfContact into the site.

I may have read it incorrectly, but I read through the web page, on how to install a module into an article, which was what I was intending to do with AlfContact. However, for whatever reason, AlfContact doesn't show up as a module, therefore not letting me install any portion of the function onto my site. I apologize for the lack of proper terminology-still new to it all, and still trying to figure it out.

I installed modules anywhere into Joomla, and got that functioning after about an hour of playing around and searching Google extensively. However, AlfContact, which I figured would be listed as a plugin or a module, is only populating under the Components tab, not allowing me to do anything with it, and not populating anywhere on my front end site.

All I'm trying to do, which I've already set up, is have my contact link go to the contact page, and then install the alfcontact form into the article on the contact page. Any assistance you could provide in this matter would be greatly appreciated. If it requires any serious coding/scripting work, I'm going to need to find something else to use, as I have absolutely 0 experience with any sort of scripting or coding, so please keep that in mind! Thanks again!

dennhop
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Dec 26, 2012 10:55 pm

Re: AlfContact issues?

Postby dennhop » Thu Dec 27, 2012 2:31 am

Never mind, I figured it out. I'm an idiot, is what it basically boils down to...my menu is all scrambled up, and I missed where I could set the menu to reference the contact form.


Return to “General Questions/New to Joomla! 3.x”

Who is online

Users browsing this forum: kkaudio, OldMoldy, upstategirl and 16 guests