The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Jan 02, 2013 8:29 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Dec 14, 2008 7:31 pm
Posts: 7
Fields are not displayed correctly and the selection of types for Menus is overlapped and therefore difficult to read and impossible to select.

I only see this issue with my Windows XP machine at work and not on Windows 7 at home.

Is this a known issue or peculiar to my environment?

Many thanks and regards


Top
 Profile  
 
PostPosted: Wed Jan 02, 2013 12:43 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Thu Feb 15, 2007 5:48 am
Posts: 5084
Location: Nottingham, UK
Are you using an older version of a browser like Internet Explorer 7 perhaps? If you are, do you know if you use it in Compatibility Mode where it behaves like Internet Explorer 6, an even older browser?

_________________
toivo
my first programs were assembled and run in 16KB :)
http://archive.computerhistory.org/resources/text/GE/GE.GE-115SystemSoftware.1967.102646096.pdf#zoom=100


Top
 Profile  
 
PostPosted: Wed Jan 02, 2013 1:17 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Dec 14, 2008 7:31 pm
Posts: 7
Hi,

Thanks for the response.

We are using ie8 - I can't be certain on any compatibility settings.

Having tried to create a new user through the interface, I can confirm the issue also includes drop-down lists not displaying any selections and only the arrow is displayed - no border around the field.

Regards

Tony


Top
 Profile  
 
PostPosted: Wed Jan 02, 2013 7:11 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Thu Feb 15, 2007 5:48 am
Posts: 5084
Location: Nottingham, UK
Does this happen when using one of the templates like Beez5 which come with Joomla?

_________________
toivo
my first programs were assembled and run in 16KB :)
http://archive.computerhistory.org/resources/text/GE/GE.GE-115SystemSoftware.1967.102646096.pdf#zoom=100


Top
 Profile  
 
PostPosted: Sun Jan 06, 2013 2:43 pm 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Thu Aug 18, 2005 8:12 am
Posts: 82
Location: Woudrichem. Nederland (NL)
Have you tried chrome or another browser?
I had some problems with IE 10 in the frondend, but not in chrome

Gr. Bas

_________________
Bas van Kollenburg
Instructor / Director

http://www.soterios.eu


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 



Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group