The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: 3.2.1 error
PostPosted: Fri Jan 03, 2014 3:23 pm 
Joomla! Intern
Joomla! Intern

Joined: Tue Feb 23, 2010 5:36 pm
Posts: 70
Fatal error: call_user_func_array(): The script tried to execute a method or access a property of an incomplete object. Please ensure that the class definition "PlgSystemDebug" of the object you are trying to operate on was loaded _before_ unserialize() gets called or provide a __autoload() function to load the class definition in /libraries/joomla/database/[drive]/mysqli.php on line 207

I am getting this error on an install of j 3.2.1. Thoughts?

PHP Built On Linux 2.6.32-358.23.2.el6.x86_64 #1 SMP Wed Oct 16 18:37:12 UTC 2013 x86_64
Database Version 5.6.12-log
Database Collation utf8_general_ci
PHP Version 5.3.3
Web Server Apache/2.2.15 (CentOS)
WebServer to PHP Interface apache2handler
Joomla! Version Joomla! 3.2.1 Stable [ Ember ] 18-December-2013 14:30 GMT
Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
User Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:26.0) Gecko/20100101 Firefox/26.0


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Sat Jan 04, 2014 8:40 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Apr 19, 2013 6:44 pm
Posts: 24
Location: Surabaya
I have the same problem.
I'm installing Joomla 3.2.1 Stable version on Hostgator shared host but I always fail in the second step installation. Register_global => No (Red sign)
When I turn OFF register_global in the php.ini, it's always redirect to the first step installation. Frustrating.
Finally, I use QuickInstall and It's Okay right now. This is not the right solution but I don't have much times to find problem

_________________
http://www.5fakta.com => Portal Berita Unik
http://www.zituz.com => Website Toko Online


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Mon Jan 06, 2014 2:27 pm 
Joomla! Intern
Joomla! Intern

Joined: Tue Feb 23, 2010 5:36 pm
Posts: 70
BUMP!


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Mon Jan 06, 2014 8:38 pm 
User avatar
Joomla! Explorer
Joomla! Explorer

Joined: Tue Apr 19, 2011 1:58 pm
Posts: 369
Location: Virginia Beach, Va
Hi prophotodx and sepurane,

To confirm, you're getting this error during the installation of Joomla 3.2.1?

I tested the install on an InMotion Hosting server, and I successfully installed Joomla 3.2.1 from scratch.

I attached a screenshot of my configuration / settings before the actual installation (not sure if this will actually help though).

To help troubleshoot, what step of the installation process does this error occur?


You do not have the required permissions to view the files attached to this post.

_________________
Please let me know if I can help any further.
Thanks, BradM, with http://www.inmotionhosting.com Support


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Mon Jan 06, 2014 9:54 pm 
Joomla! Intern
Joomla! Intern

Joined: Tue Feb 23, 2010 5:36 pm
Posts: 70
No I see it after upgrading to 3.2.1 from 3.2.


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Tue Jan 07, 2014 3:25 pm 
Joomla! Intern
Joomla! Intern

Joined: Tue Feb 23, 2010 5:36 pm
Posts: 70
Sorry to keep bumping this but I need to get this site completed for my client.


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Tue Jan 07, 2014 8:39 pm 
User avatar
Joomla! Explorer
Joomla! Explorer

Joined: Tue Apr 19, 2011 1:58 pm
Posts: 369
Location: Virginia Beach, Va
Hi @prophotodx,

Do you think this is something we can try to replicate? I'm wondering if it is a problem with the Joomla core, or if you're running a 3rd party plugin / module that is causing the conflict.

To confirm, you upgraded from 3.2.0 to 3.2.1 and the problem started to happen? Does the error show on certain pages, or all of them? How we can replicate it?

On a side note, just a shot in the dark, I googled the error message you posted and many of the threads I read were talking about session variables. Personally, I'd try to delete the contents of the _session table to see if it helps. It could be that you have sessions from Joomla 3.2.0 in the database, and those sessions have / don't have settings that are conflicting with data Joomla 3.2.1 is expecting.

Also, if you're using cache, clearing the cache may help too.

_________________
Please let me know if I can help any further.
Thanks, BradM, with http://www.inmotionhosting.com Support


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Wed Jan 08, 2014 3:52 pm 
Joomla! Intern
Joomla! Intern

Joined: Tue Feb 23, 2010 5:36 pm
Posts: 70
This is a development site so I don't want to lose anything I have already done. I have tried disabling components and plugins that I have installed and still see the error. I just noticed this error this morning on one of my installed components pages, I have a feeling both errors are related.

Warning: mysqli_close(): Couldn't fetch mysqli in /libraries/joomla/database/[drive]/mysqli.php on line 210


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Wed Jan 08, 2014 5:24 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Thu Jun 14, 2007 2:22 pm
Posts: 116
Chrome browser "inspect element" show the error and warnings on my site:

Code:
Uncaught ReferenceError: jQuery is not defined

Code:
event.returnValue is deprecated. Please use the standard event.preventDefault() instead.

_________________
GTmetrix 99% - 98% AA grade
http://www.thietbiloc.com


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Thu Mar 27, 2014 6:52 pm 
Joomla! Intern
Joomla! Intern

Joined: Tue Feb 23, 2010 5:36 pm
Posts: 70
bump...

Another thread: viewtopic.php?f=706&t=838166


Top
 Profile  
 
 Post subject: Re: 3.2.1 error
PostPosted: Thu Mar 27, 2014 6:52 pm 
Joomla! Intern
Joomla! Intern

Joined: Tue Feb 23, 2010 5:36 pm
Posts: 70
BTW site has been upgraded to 3.2.3 and I still have this error.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 



Who is online

Users browsing this forum: xfsgpr and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group