Upgrade from 3.1 to 3.2 Fatal Error in Administrator Page

Need help upgrading your Joomla! website or converting to Joomla! 3.x? Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
tosi
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Nov 07, 2013 8:02 am

Upgrade from 3.1 to 3.2 Fatal Error in Administrator Page

Postby tosi » Thu Nov 07, 2013 9:26 am

Hi

After trying to upgrade from Joomla 3.1 to 3.2 using the Upgrade Button in Administrator Backend I got the following error message:

Fatal error: Call to a member function get() on a non-object in .../plugins/system/remember/remember.php on line 94

The frontend seems to be fully working, but the backend allways displays this message and noting else. No way to login or do anything.

Below are some details from the forum post assistant.


Forum Post Assistant (v1.2.3) : 7th November 2013 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 3.2.0-Stable (Ember) 6-November-2013
Joomla! Platform :: Joomla Platform 13.1.0-Stable (Curiosity) 24-Apr-2013
Joomla! Configured :: Yes | Writable (644) | Owner: ... (uid: 1/gid: 1) | Group: ... (gid: 1) | Valid For: Unknown
Configuration Options :: Offline: | SEF: | SEF Suffix: | SEF ReWrite: | .htaccess/web.config: Yes | GZip: | Cache: | FTP Layer: | SSL: | Error Reporting: | Site Debug: | Language Debug: | Default Access: | Unicode Slugs: | Database Credentials Present: No

Host Configuration :: OS: FreeBSD | OS Version: 9.1-RELEASE-p7 | Technology: amd64 | Web Server: Apache/2.2.24 (FreeBSD) DAV/2 mod_ssl/2.2.24 OpenSSL/1.0.1e mod_hcgi/0.9.4 | Encoding: gzip, deflate | Doc Root: ... | System TMP Writable: Yes

PHP Configuration :: Version: 5.3.27 | PHP API: cgi-fcgi | Session Path Writable: Yes | Display Errors: 1 | Error Reporting: 22519 | Log Errors To: | Last Known Error: | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 16M | Max. POST Size: 16M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 64M

MySQL Configuration :: Database Credentials incomplete or not available Nothing to display.
Missing credentials detected: Connection Type missing | MySQL Host missing | Table Prefix missing | Database Username missing | Database Password missing |
Detailed Environment :: wrote:PHP Extensions :: Core (5.3.27) | date (5.3.27) | ereg () | libxml () | pcre () | Reflection ($Id: 4af6c4c676864b1c0bfa693845af0688645c37cf $) | SPL (0.2) | hash (1.0) | session () | cgi-fcgi () | eAccelerator (0.9.6.1) | standard (5.3.27) | xml () | PDO (1.0.4dev) | mysqlnd (mysqlnd 5.0.8-dev - 20102224 - $Id: 731e5b87ba42146a687c29995d2dfd8b4e40b325 $) | dom (20031129) | mysql (1.0) | gd () | zlib (1.1) | mbstring () | pdo_mysql (1.0.2) | pgsql () | json (1.2.1) | tokenizer (0.1) | curl () | soap () | sockets () | ctype () | SimpleXML (0.1) | xmlreader (0.1) | bz2 () | openssl () | zip (1.11.0) | iconv () | recode () | dba () | mssql () | mysqli (0.1) | odbc (1.0) | pdo_sqlite (1.0.1) | dbase (5.1.0) | SQLite (2.0-dev) | sqlite3 (0.7-dev) | gettext () | pcntl () | intl (PECL-2.0.1) | ncurses (1.0.2) | readline () | sysvmsg () | sysvsem () | sysvshm () | ftp () | exif (1.4 $Id$) | imagick (3.1.0RC2) | imlib2 (0.1) | imap () | mailparse (2.1.6) | bcmath () | gmp () | calendar () | snmp () | ldap () | geoip (1.0.8) | xmlrpc (0.51) | pdf (2.1.9) | filter (0.11.0) | mcrypt () | Phar (2.0.1) | crack (0.3) | fileinfo (1.0.5-dev) | posix () | syck (0.9.3) | pspell () | wddx () | xmlwriter (0.1) | xsl (0.1) | tidy (2.0) | mhash () | Zend Engine (2.3.0) |
Potential Missing Extensions :: suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) |

Elevated Permissions (First 10) ::
Extensions Discovered :: wrote:Strict Information Privacy was selected. Nothing to display.
Templates Discovered :: wrote:_FPA_STRICT Information Privacy Nothing to display.

kkhalifa
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Oct 15, 2009 2:50 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby kkhalifa » Thu Nov 07, 2013 2:14 pm

I am having the same issue:
Fatal error: Call to a member function get() on a non-object in /home/xxxxxx/public_html/plugins/system/remember/remember.php on line 94

after updating from joomla 3.1.5 to 3.2. PHP version is 5.3

If there is no solution yet I will have to re-install my site--

lucylyn
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Fri Jul 17, 2009 3:37 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby lucylyn » Thu Nov 07, 2013 3:05 pm

Any update on this, I am also having this error

Fatal error: Call to a member function get() on a non-object in /home/..../plugins/system/remember/remember.php on line 94

lucylyn
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Fri Jul 17, 2009 3:37 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby lucylyn » Thu Nov 07, 2013 3:19 pm

I just deleted remember.php and my site seems to have come back!

dlxmcs
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Nov 07, 2013 3:19 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby dlxmcs » Thu Nov 07, 2013 3:22 pm

Same here, just want to have an official resolution, as I want as quickly as possible to get my site back!

User avatar
Hazzaa
Joomla! Explorer
Joomla! Explorer
Posts: 342
Joined: Fri Nov 24, 2006 6:13 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby Hazzaa » Thu Nov 07, 2013 3:47 pm

Here is my solution
Rename your file remember.php to rememberBAK.php so it looks like this
/plugins/system/remember/rememberBAK.php
Find a copy of Joomla 3.1.15 and make a copy of the remember.php
FTP the file to your folder
/plugins/system/remember/remember.php
Now access your admin panel
Go to Extensions -> Extension Manage -> Database
Click Fix
Now go to ftp, delete the remember.php that you uploaded and rename the original one to it's correct state

Joomla updates do not update the database and this needs to be done manually.
For not developers, the above method is the simplest and quickest way

Good luck

alagazam
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Fri Jan 09, 2009 1:49 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby alagazam » Thu Nov 07, 2013 4:25 pm

Hazzaa wrote:Find a copy of Joomla 3.1.15 and make a copy of the remember.php


I've been struggling to find files for Joomla 3.1.15 and tried to use the remember.php from Joomla 3.1.1. That didn't work.

Where could I find a bundle of Joomla 3.1.15?

User avatar
Hazzaa
Joomla! Explorer
Joomla! Explorer
Posts: 342
Joined: Fri Nov 24, 2006 6:13 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby Hazzaa » Thu Nov 07, 2013 4:44 pm

Rename your file as posted above. The site will allow you to access the admin panel long enough to fix your db
Then name the file back and it should be fine

alagazam
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Fri Jan 09, 2009 1:49 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby alagazam » Thu Nov 07, 2013 4:47 pm

Hazzaa wrote:Rename your file as posted above. The site will allow you to access the admin panel long enough to fix your db
Then name the file back and it should be fine


I've done the above. If I click on Database I get this error message:

1146 Table 'xxx.bam30_content_types' doesn't exist SQL=SHOW COLUMNS IN `bam30_content_types` WHERE field = 'content_history_options'

That is the same error I've had all the time.
Last edited by alagazam on Thu Nov 07, 2013 4:51 pm, edited 1 time in total.

LampyDave
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Nov 07, 2013 4:18 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby LampyDave » Thu Nov 07, 2013 4:48 pm

I used the file from 3.1.6 and that seemed to work.

Many thanks to 'Hazzaa' for the tip.

The 'Fix' button is a little hard to find, and is at the top left of the 'Database' section of the 'Extensions Manager' tab. I mention this only for other newbies (like me) coming across this error.

User avatar
Hazzaa
Joomla! Explorer
Joomla! Explorer
Posts: 342
Joined: Fri Nov 24, 2006 6:13 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby Hazzaa » Thu Nov 07, 2013 5:06 pm

alagazam wrote:I've done the above. If I click on Database I get this error message:

1146 Table 'xxx.bam30_content_types' doesn't exist SQL=SHOW COLUMNS IN `bam30_content_types` WHERE field = 'content_history_options'

That is the same error I've had all the time.

Are you able to see the option to "Fix" database? or is the entire screen white with just your error?

suem
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Thu Jan 31, 2008 6:33 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby suem » Thu Nov 07, 2013 5:34 pm

Thanks Hazzaa!
I had that problem in remember.php, then when I renamed and replaced it I had the same thing with joomla.php, so I did the same again. That got me to the error page, then I could get to the Database page with all the database errors listed - it's a pity the Fix button is small and a bit obscure up in the top left corner, I expected it to be below the errors...
Anyway, I've found it and we're up and running again :)

User avatar
pochat
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Nov 26, 2008 9:25 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby pochat » Thu Nov 07, 2013 7:10 pm

Hi Hazza,

I got the same error and I am not able to see the FIX button.

Any ideas?

see image.
You do not have the required permissions to view the files attached to this post.

Binarix
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Wed Sep 12, 2012 6:16 am

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby Binarix » Thu Nov 07, 2013 11:15 pm

still i cant find the fix button. So i am trying to repair the table via phpmyadmin. is it a good idea

tosi
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Nov 07, 2013 8:02 am

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby tosi » Fri Nov 08, 2013 7:19 am

Hazzaa wrote:Here is my solution
Rename your file remember.php to rememberBAK.php so it looks like this
/plugins/system/remember/rememberBAK.php
Find a copy of Joomla 3.1.15 and make a copy of the remember.php
FTP the file to your folder
/plugins/system/remember/remember.php
Now access your admin panel
Go to Extensions -> Extension Manage -> Database
Click Fix
Now go to ftp, delete the remember.php that you uploaded and rename the original one to it's correct state

Joomla updates do not update the database and this needs to be done manually.
For not developers, the above method is the simplest and quickest way

Good luck



Thanks Hazzaa, your solution worked fine for me. I downloaded Joomla 3.1.6 and took the files from there. First I needed /plugins/system/remember/remember.php, and than also /plugins/user/joomla/joomla.php. Replaced them both with the older version. Fixed the database and put the newer files back in place. It seems to work now. Thanks.

alagazam
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Fri Jan 09, 2009 1:49 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby alagazam » Fri Nov 08, 2013 9:39 am

Hazzaa wrote:Are you able to see the option to "Fix" database? or is the entire screen white with just your error?


I don't get a totally white screen. I can see the top menu but no buttons, except a "Return to Control Panel" button. But if I press that button I get another error message.

The "Fix" button isn't there at all.

If I press Database I get this error message:

1146 Table 'xxx_stalberg.bam30_content_types' doesn't exist SQL=SHOW COLUMNS IN `bam30_content_types` WHERE field = 'content_history_options'


If I press Control Panel I get this error message:

1146 Table 'xxx_stalberg.bam30_postinstall_messages' doesn't exist SQL=SHOW FULL COLUMNS FROM `bam30_postinstall_messages`


My site is working in frontend and as far as I can see all menu items are working in backend, except Database and Control Panel.

User avatar
Hazzaa
Joomla! Explorer
Joomla! Explorer
Posts: 342
Joined: Fri Nov 24, 2006 6:13 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby Hazzaa » Fri Nov 08, 2013 1:53 pm

For those of you displaying sql errors, try accessing the page this way
administrator/index.php?option=com_installer&view=database

If you see the page, there will be a "Fix" on the top left corner

iuranemo
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Jun 07, 2012 7:08 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby iuranemo » Fri Nov 08, 2013 2:10 pm

alagazam wrote:
Hazzaa wrote:Are you able to see the option to "Fix" database? or is the entire screen white with just your error?


I don't get a totally white screen. I can see the top menu but no buttons, except a "Return to Control Panel" button. But if I press that button I get another error message.

The "Fix" button isn't there at all.

If I press Database I get this error message:

1146 Table 'xxx_stalberg.bam30_content_types' doesn't exist SQL=SHOW COLUMNS IN `bam30_content_types` WHERE field = 'content_history_options'


If I press Control Panel I get this error message:

1146 Table 'xxx_stalberg.bam30_postinstall_messages' doesn't exist SQL=SHOW FULL COLUMNS FROM `bam30_postinstall_messages`


My site is working in frontend and as far as I can see all menu items are working in backend, except Database and Control Panel.


I had the same proble.
I just install Update package ( http://joomlacode.org/gf/project/joomla ... ge_id=6783 ) manual.

petersw
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Nov 08, 2013 4:19 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby petersw » Fri Nov 08, 2013 4:38 pm

I had the same problem. I couldn't fix the database. So, if you get the error on the "Fix" database option you should create the table "xxxx_content_types" in your database (mySQL) by the following SQL query:

CREATE TABLE IF NOT EXISTS `xxxx_content_types` (
`id` int(11) NOT NULL,
`content_history_options` varchar(5120) NOT NULL COMMENT 'JSON string for com_contenthistory options'
) ENGINE=MyISAM DEFAULT CHARSET=latin1;

where xxxx is your dbprefix in your database, e.g. 'd3hrs_'. You must change xxxx to your dbprefix!!!

After that the "Fix" database option should work!

Achaa
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Mon Jul 29, 2013 8:25 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby Achaa » Fri Nov 08, 2013 10:22 pm

petersw wrote:I had the same problem. I couldn't fix the database. So, if you get the error on the "Fix" database option you should create the table "xxxx_content_types" in your database (mySQL) by the following SQL query:


Thanks for that. :)
Disclaimer: I am not an expert, just someone learning his way around Joomla.
All suggestions are meant with good intent. :)

sovainfo
Joomla! Exemplar
Joomla! Exemplar
Posts: 8253
Joined: Sat Oct 01, 2011 7:06 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby sovainfo » Fri Nov 08, 2013 11:15 pm

And you should use the code from installation/sql/mysql/joomla.sql:

Code: Select all

CREATE TABLE IF NOT EXISTS `#__content_types` (
  `type_id` int(10) unsigned NOT NULL AUTO_INCREMENT,
  `type_title` varchar(255) NOT NULL DEFAULT '',
  `type_alias` varchar(255) NOT NULL DEFAULT '',
  `table` varchar(255) NOT NULL DEFAULT '',
  `rules` text NOT NULL,
  `field_mappings` text NOT NULL,
  `router` varchar(255) NOT NULL  DEFAULT '',
  `content_history_options` varchar(5120) COMMENT 'JSON string for com_contenthistory options',
  PRIMARY KEY (`type_id`),
  KEY `idx_alias` (`type_alias`)
) ENGINE=InnoDB  DEFAULT CHARSET=utf8 AUTO_INCREMENT=10000;
Replacing #_ with your own prefix.
Issue with migrating? Include logs/joomla_update.php in your report!
Blank screen? Verify pagesource for HTML code (javascript error)
Installation failing on populating database? Install with set_time_limit(0)
Document your customizations!

flexpeace
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Nov 09, 2013 1:45 am

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby flexpeace » Sat Nov 09, 2013 2:01 am

I am getting this Error when l try to access Extension Manager

Catchable fatal error: Argument 2 passed to JAdapterInstance::__construct() must be an instance of JDatabaseDriver, instance of ShlDbClass given, called in /home/flexpeac/public_html/administrator/components/com_sh404sef/classes/baseinstalladapter.php on line 54 and defined in /public_html/libraries/joomla/base/adapterinstance.php on line 46

I need help

sovainfo
Joomla! Exemplar
Joomla! Exemplar
Posts: 8253
Joined: Sat Oct 01, 2011 7:06 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby sovainfo » Sat Nov 09, 2013 10:43 am

So, what does line 54 of com_sh404sef/classes/baseinstalladapter.php say?
What does the developer of sh404sef say? Does he provide a fix?
Issue with migrating? Include logs/joomla_update.php in your report!
Blank screen? Verify pagesource for HTML code (javascript error)
Installation failing on populating database? Install with set_time_limit(0)
Document your customizations!

CarlosL
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Nov 09, 2013 2:24 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby CarlosL » Sat Nov 09, 2013 3:05 pm

Hallo Hazzaa,

THX for your fix it worked fine for me.

But one question: During the upgrade I have got the ERROR: The archive file is corrupt, truncated or archive parts are missing.
The installation success hold on at 68,6% (before your fix).
How does I know if the installation is now complete and that there now no essential files are missing?

best regards carlos

almignardi
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Fri Nov 08, 2013 11:10 am

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby almignardi » Sat Nov 09, 2013 4:04 pm

Hallo,
I have a similar problem , I get a white screen both when I try to open
mysite.nl/administrator/index.php
and
mysite.nl/index.php?option=com_users&view=login
I have no clue what to do , could you please help? Have very little experience.
Thank you very very much!!

mxup
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Nov 09, 2013 7:20 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby mxup » Sat Nov 09, 2013 7:25 pm

I have some problem - after upgrading from 3.0.2 to 3.2.0

alagazam
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Fri Jan 09, 2009 1:49 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby alagazam » Sun Nov 10, 2013 7:56 pm

sovainfo wrote:And you should use the code from installation/sql/mysql/joomla.sql:

Code: Select all

CREATE TABLE IF NOT EXISTS `#__content_types` (
  `type_id` int(10) unsigned NOT NULL AUTO_INCREMENT,
  `type_title` varchar(255) NOT NULL DEFAULT '',
  `type_alias` varchar(255) NOT NULL DEFAULT '',
  `table` varchar(255) NOT NULL DEFAULT '',
  `rules` text NOT NULL,
  `field_mappings` text NOT NULL,
  `router` varchar(255) NOT NULL  DEFAULT '',
  `content_history_options` varchar(5120) COMMENT 'JSON string for com_contenthistory options',
  PRIMARY KEY (`type_id`),
  KEY `idx_alias` (`type_alias`)
) ENGINE=InnoDB  DEFAULT CHARSET=utf8 AUTO_INCREMENT=10000;
Replacing #_ with your own prefix.


Thank you very much! :)

cheesegrits
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Tue Nov 28, 2006 12:48 am
Contact:

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby cheesegrits » Wed Nov 13, 2013 9:40 am

Try removing the folder ./libraries/joomla/plugin.

What seems to be happening is that a lot of folders which should get removed during the 3.1 to 3.2 update, aren't getting removed if (I think) you use the ftp layer. So if you have a J! site which is fairly old, and has been through a number of updates, and (probably) if you use the ftp layer, you have folders and files which should no longer exist.

As a result, the wrong plugin model is being autoloaded, from the old ./libraries/joomla/plugin folder, instead of the new ./libraries/cms/plugin location.

If you look in ./administrator/components/com_admin/script.php, you'll find a big list of folders and files in the deleteUnexistingFiles() function, starting around line 279. You'll probably find that all of the ones after "// Joomla! 3.2" in those lists still exist on your site.

I'd suggest removing them all by hand, to make sure you don't get any other autoloader snafus.

-- hugh

sovainfo
Joomla! Exemplar
Joomla! Exemplar
Posts: 8253
Joined: Sat Oct 01, 2011 7:06 pm

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby sovainfo » Wed Nov 13, 2013 11:32 am

Or cli/deletefiles.php in your browser.
It executes the function of that script you are referring to. Saves typing!
Issue with migrating? Include logs/joomla_update.php in your report!
Blank screen? Verify pagesource for HTML code (javascript error)
Installation failing on populating database? Install with set_time_limit(0)
Document your customizations!

gilk
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sun Oct 22, 2006 9:02 am

Re: Upgrade from 3.1 to 3.2 Fatal Error in Administrator Pag

Postby gilk » Thu Nov 14, 2013 9:54 am

Hazzaa wrote:Here is my solution
Rename your file remember.php to rememberBAK.php so it looks like this
/plugins/system/remember/rememberBAK.php
Find a copy of Joomla 3.1.15 and make a copy of the remember.php
FTP the file to your folder
/plugins/system/remember/remember.php
...
Good luck

Thanks Hazza!
I tried your solution, but I can't find a joomla3.1.15...
So I tried the next option - just to change and login - but I still get errors.
Can you or any one else who reads this post - post the file remember.php from 3.1.15
here!?

I see that many members fall with this situation.

Thanks in advance


Return to “Migrating and Upgrading to Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 5 guests