The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Dec 28, 2012 3:47 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Apr 27, 2012 4:43 pm
Posts: 28
Hi! I have been developing with joomla for about a year now, commercially. All of my sites have been 1.7/2.5 sites and I have yet to have a problem with this aspect of getting my site up and moving.

I figured i'd go out on a limb and do a site in 3.0 for a local non-profit partially because I am doing it pro-bono and I wanted to check out 3.0, partially because I know the people who run the non-profit, which is in its infant stages so I have some flexibility to play around a bit.

Anyway- Facebook is NOT recognizing my picture. I usually cheat the system and go the old route by plugging this in to the head:

Code:
<link rel="imge_src" href="http://www.domain.com/images/imagetitle.jpg" />


I then use the debugger tool in facebook, and get success 100% of the time!

This time, my first time, using 3.0, I did not. Typically I would NOT think this is an issue with the CMS as this is just basic HTML, following simple fundamentals of web design and pretty straight-forward... But I am at a loss.

Does anyone have a quick solution or workaround and/or experienced this themselves??

Thank you so much in advance. I am really hoping to get this non profit site up by Sunday. It is currently (in a working state) accessible and not offline at:

http://www.operationcoexist.org/

Thank you in advance fellow awesome joomla community people!

Craig


Top
 Profile  
 
PostPosted: Tue Jan 08, 2013 3:32 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Oct 31, 2011 8:48 pm
Posts: 39
Location: Egypt
well you need to use Open graph protocol, and specify the emage you want using "meta property og:image" in head, not the code you provided

_________________
Egypt news and media : http://www.nmisr.com/


Top
 Profile  
 
PostPosted: Sun Jan 13, 2013 10:28 am 
Joomla! Intern
Joomla! Intern

Joined: Sun Aug 07, 2011 11:24 am
Posts: 96
Location: Romania
This is the meta to use in this case <meta property='og:image' content='http://www.domain.com/images/imagetitle.jpg' />. These metas are really handy and should be implemented with all SEO extensions for Joomla.

_________________
New gadgets and gadget reviews http://www.newgadgetz.com
Tech news and latest updates from the tech world http://www.techiesaves.com


Top
 Profile  
 
PostPosted: Mon Jan 21, 2013 3:24 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Fri Nov 13, 2009 1:33 pm
Posts: 500
There are several tools available that help you insert the og: tags in your website: http://extensions.joomla.org/extensions ... open-graph

_________________
http://www.themepartner.com/ - Easy to Use Professional Joomla Templates
http://www.themepartner.com/download-free-ebook/ - Download FREE Joomla! 3 SEO ebook


Top
 Profile  
 
PostPosted: Tue Jun 25, 2013 10:42 am 
I've been banned!

Joined: Mon Jun 17, 2013 2:04 pm
Posts: 6
excuse me og:tags is good for seo?
because i read in seo article that og:tags is not good for seo and dont use it in sites
is it corect?


Top
 Profile  
 
PostPosted: Wed May 14, 2014 11:32 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed May 14, 2014 11:29 am
Posts: 1
I have installed a Og plugin Does this affect the SEO?
Code:
http://www.sripuwath.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 



Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group