The Joomla! Forum ™






Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 105 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
PostPosted: Wed Aug 30, 2006 12:55 pm 
User avatar
Joomla! Ace
Joomla! Ace

Joined: Wed Aug 17, 2005 9:48 pm
Posts: 1571
Location: St Cloud, MN
RobInk wrote:
Hi All,

Just a small reminder: this is the announcement topic about the 1.0.11 release. If you experience any problems after installation and/or upgrading, please post in the Upgrading (http://forum.joomla.org/index.php/board,36.0.html) forum, or if you think you experience a problem/bug, post in our Q&T forum (http://forum.joomla.org/index.php/board,198.0.html).

It becomes very hard to try and help everyone here if they post problems. Topics like this tend to have many replies  ;)

Thanks for your cooperation. Regards Robin


:)

--Slixter

_________________
--Search the forums and you will find your answer


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 1:11 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Aug 30, 2006 11:27 am
Posts: 3
Hi i am still having the front end log in problem for my forum and just general admin ..

i have installed the new

/administrator/components/com_mambots is the location of the file.

but still no joy can anyone please help me here

James


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 3:01 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Oct 20, 2005 12:08 pm
Posts: 49
Location: São Caetano do Sul - SP
Hi all...

Here in my website appear this message:

Following PHP Server Settings are not optimal for Security and it is recommended to change them:

    * PHP magic_quotes_gpc setting is `OFF` instead of `ON`

Where change this feature??

Thanks...

_________________
: Cybernauta - Soluções para Joomla :
http://www.cybernauta.com.br


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 4:59 pm 
Joomla! Explorer
Joomla! Explorer

Joined: Sun Jul 16, 2006 1:21 pm
Posts: 345
Hi I did my tests and the following do not work any more with the extra security settings:
magic_quotes_gpc , define( 'RG_EMULATION', 0 );


Dasto Gallery:

define( 'RG_EMULATION', 0 );

You can't edit, add categories
You can not publish any item...
Pictures do not show up in the random gallery.
Can't Add an image ! All the settings in the config are reset !


joomcomment.

You can not publish items, unless click on the arrow under published to publish the item.




Community Builder:

Warning: Division by zero in /home/u4/xxx/html/administrator/components/com_comprofiler/comprofiler.class.php on line 1044

Warning: Division by zero in /home/u4/xxx/html/administrator/components/com_comprofiler/comprofiler.class.php on line 1045



joomlaboard:

I can not create any posts ! I can only preview posts..


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 5:58 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Aug 30, 2006 11:07 am
Posts: 2
I did check.. but i could not find any synax error's! (i am PHP-noob btw)... I have also uploaded the patch again.... but now it is worse then before! :S


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 6:06 pm 
Joomla! Intern
Joomla! Intern

Joined: Thu Sep 22, 2005 4:09 pm
Posts: 64
Hey guys, are you blind?

It was said now several times [color=limegreen]NOT
to post here upgrade problems, How many times have the moderators to repeat that?

Are you too lazy to read or do you just do not care?

unbelievable...
[/color]
Slixter wrote:
RobInk wrote:
Hi All,

Just a small reminder: this is the announcement topic about the 1.0.11 release. If you experience any problems after installation and/or upgrading, please post in the Upgrading (http://forum.joomla.org/index.php/board,36.0.html) forum, or if you think you experience a problem/bug, post in our Q&T forum (http://forum.joomla.org/index.php/board,198.0.html).

It becomes very hard to try and help everyone here if they post problems. Topics like this tend to have many replies  ;)

Thanks for your cooperation. Regards Robin


:)

--Slixter


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 6:42 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Aug 30, 2006 12:22 pm
Posts: 46
I upgraded my Joomla to version 1.0.11 but it dosn't work fine. I have a lot of vistors on my site but now session of visitors aren't close!

In administration panel I see 350 visitors but now I have maybe 100 visitors. Server load is huge and it is break down.

Few minuts ago official website of Joomla was off maybe this is the same problem?  :(

My server config:

PHP built On:  FreeBSD 6.1-RELEASE FreeBSD 6.1-RELEASE #0: Thu Aug 10 15:25:52 CEST 2006 aa@aa.com:/data/src/bsd/sys/i386/compile/HOME i386
Database Version: 4.1.18-log
PHP Version: 4.4.2
Web Server: IdeaWebServer/v0.40
WebServer to PHP interface: ucgi
Joomla! Version: Joomla! 1.0.10 Stable [ Sundown ] 26 June 2006 00:00 UTC
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Relevant PHP Settings:
Safe Mode: OFF
Open basedir: none
Display Errors: ON
Short Open Tags: ON
File Uploads: ON
Magic Quotes: ON
Register Globals: OFF
Output Buffering: OFF
Session save path: /tmp
Session auto start: 0
XML enabled: Yes
Zlib enabled: Yes
Disabled Functions: show_source, system, shell_exec, passthru, exec, phpinfo, popen, proc_open
WYSIWYG Editor: No WYSIWYG Editor


Now I back to Joomla 1.0.10 and all is ok.


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 6:51 pm 
Joomla! Intern
Joomla! Intern

Joined: Thu Sep 22, 2005 4:09 pm
Posts: 64
Dear moderators, please close this thread.

The users are obviously ignorant and will continue to post in the wrong thread. This is wasting the time of people who use the forum appropriate.


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 6:56 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Aug 30, 2006 12:22 pm
Posts: 46
hehe... I only show you very important bug in Joomla 1.0.11.

I think it is very very important.


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 7:04 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Nov 25, 2005 6:19 pm
Posts: 3
There seems to be a good set of bugs, and patches starting to show all over the forum. Is there talk yet of 1.0.12 with the fixes in one package?


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 7:07 pm 
Joomla! Intern
Joomla! Intern

Joined: Thu Sep 22, 2005 4:09 pm
Posts: 64
Sorry, but this is a really stupid answer.

There is a specific section for reporting bugs and all problems regarding upgrades. Use this and stop trashing the wrong thread with this.

You have to learn to use a forum appropriate. Bugs will not get resolved quicker by posting them in the wrong category.

So think first and then write.


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 7:16 pm 
User avatar
Joomla! Ace
Joomla! Ace

Joined: Thu Aug 18, 2005 5:50 am
Posts: 1177
Location: Amsterdam
I just upgraded 20 sites without any problems. So here's a happy user :).

Thanks for protecting us against the i-hooligans, Tom

_________________
http://www.tastymouse.com/


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 8:39 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Thu Aug 18, 2005 8:08 am
Posts: 157
Location: The Netherlands
Where can I find which template (admin) changes were made?
I use a modded admin template on some sites and would like to know what I should change!!




oh and I think there should be a restriction to the max font size one can use in a forum post, those dude's with those big red letters are hurting my eyes  ;)


Top
 Profile  
 
PostPosted: Wed Aug 30, 2006 9:15 pm 
@JamesED68 - Although you didn't give much detail, I wonder are you using Joomlaboard for your forum? There is a hack needed for that in this thread < http://forum.joomla.org/index.php/topic,86525.0.html >. ANY BROKEN EXTENSIONS because of the emulate registered global settings go to the previous link. If that's not it, James, please repost your request for help in the Upgrade Forum  < http://forum.joomla.org/index.php/board,36.0.html >.

@Randoncode - please read Rey's information on the announcement page < http://www.joomla.org/content/view/1843/74/ >. Look at the "Article Index" and read the topics. Your answer is there on one of these pages: Security Fixes, Security Advisory, New Visible Warnings, Extension Security, Instructions, Packages. >

@Saqibarzani - Great - the next step is to go to the "extension problems found" < http://forum.joomla.org/index.php/topic,86525.0.html > thread and look for your products. I know Joomlaboard and Community Builder has a hack there. Maybe the others, as well. Questions go there, too.

@oegabeest - you need to post in the Upgrade Forum  < http://forum.joomla.org/index.php/board,36.0.html >. And when you do explain what you see -- copy the errors to the forum post -- whatever information you can provide increases your chance of getting a good answer. (Did you upgrade? from what version? Who is your host? Do you know your PHP, Apache, MySQL versions? What messages did you get?) Good luck!

@onion - good info, just the wrong forum. Maybe you should also try the Upgrade Forum  < http://forum.joomla.org/index.php/board,36.0.html >. Help will be there!

@ChuckenChile - that question has been asked a few times in this thread. It is not yet known when or if that will happen. Make certain you are hooked up to get the main announcements and you will get the info!

@hvanleeuwen - have not seen you in awhile. I don't understand your question, I am afraid. But, I think if you ask in the upgrade forum, we can figure it out. Do you just want the FULL 1.0.11 and unzip it and pull out the templates? IDK, but please post in the Upgrade Forum < http://forum.joomla.org/index.php/board,36.0.html >.

That should get everyone ABOVE THIS POST who had a question to the place they need to be. If we don't post support questions here, people are happier!  :) Mainly, YOU GUYS will be happier. Because the place you are going people ANSWER support questions!  ;) Thanks! Good luck! Amy

ONE MORE THING --> Please do not answer me here! So, we keep it cleaner! THANKS!


Last edited by AmyStephen on Wed Aug 30, 2006 9:19 pm, edited 1 time in total.

Top
  
 
PostPosted: Wed Aug 30, 2006 9:42 pm 
User avatar
Joomla! Master
Joomla! Master

Joined: Thu Aug 18, 2005 7:13 am
Posts: 16530
RobInk wrote:
Hi All,

Just a small reminder: this is the announcement topic about the 1.0.11 release. If you experience any problems after installation and/or upgrading, please post in the Upgrading (http://forum.joomla.org/index.php/board,36.0.html) forum, or if you think you experience a problem/bug, post in our Q&T forum (http://forum.joomla.org/index.php/board,198.0.html).

It becomes very hard to try and help everyone here if they post problems. Topics like this tend to have many replies  ;)

Thanks for your cooperation. Regards Robin


This message has been here serveral times now. This is not a support thread and posting the same question in multiple places on the forum is not going to help solve anybody's problems. This thread will now be locked.

_________________
Joomla forum global moderator.

Have fun


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 105 posts ]  Go to page Previous  1, 2, 3, 4



Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group