The Joomla! Forum ™



Forum rules


Regole Forum



Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Thu Jan 10, 2008 2:08 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Jul 11, 2007 1:11 am
Posts: 11
salve a tutti ho da poco installato joomla 1.5r4

l'installazione è andata a buon fine nessun problema riscontrato, ho modifcato i permessi e su information / Directory Permissions  dice che i file sono tutti scrivibili cioe tutto verde

ho anche attivato ftp da joomla ma non riesco in nessun modo a installare niente (componenti, plugin, moduli) ne fare modifiche su global configuration

ho notato che su System info/PHP Settings/Relevant PHP Settings/

Non è configurato il percorso "Open basedir" e "Session Save Path" sono configurati su "None"

È normale?

ho provato anche a mettere il percorso del file per la lingua italiana di joomla scaricata da qui e l'ho inserita dentro install from URL e mi da questo messaggio:

Warning: fopen(buffer://tmp) [function.fopen]: failed to open stream: Operation now in progress in /home/bfitalia/public_html/libraries/joomla/client/ftp.php on line 951

Warning: fwrite(): supplied argument is not a valid stream resource in /home/bfitalia/public_html/libraries/joomla/client/ftp.php on line 952

Warning: rewind(): supplied argument is not a valid stream resource in /home/bfitalia/public_html/libraries/joomla/client/ftp.php on line 953

Warning: fclose(): supplied argument is not a valid stream resource in /home/bfitalia/public_html/libraries/joomla/client/ftp.php on line 959

come cavolo li risolvo sti problemi


Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 4:34 pm 
User avatar
Joomla! Virtuoso
Joomla! Virtuoso

Joined: Wed Jun 14, 2006 12:54 pm
Posts: 3501
Location: Trento
Sessio save oath deve essere configurata se non sbaglio. Open base dir sul mio server è settato su None e funziona. Cosa succede se salvi la configurazione?

_________________
Quote:
It has been more than a long day, but Joomla has survived, and will continue to not just survive but grow even stronger.

ilox - 19 Aug 2007


Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 7:49 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Jul 11, 2007 1:11 am
Posts: 11
Gianmarco Odorizzi wrote:
Sessio save oath deve essere configurata se non sbaglio. Open base dir sul mio server è settato su None e funziona. Cosa succede se salvi la configurazione?


cosa intendi se salvo la configurazione ? se provo a salvare qualche cosa da global configuration ? cmq non succede niente non mi applica le modifiche che faccio

poi non so come si fa a configurare Session Save Path ? e dove la trovo ? :/


Last edited by maury73 on Thu Jan 10, 2008 7:51 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 8:28 pm 
User avatar
Joomla! Virtuoso
Joomla! Virtuoso

Joined: Wed Jun 14, 2006 12:54 pm
Posts: 3501
Location: Trento
Dovresti chiedere al tuo hoster. contattalo in qualche modo e facci sapere :)

_________________
Quote:
It has been more than a long day, but Joomla has survived, and will continue to not just survive but grow even stronger.

ilox - 19 Aug 2007


Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 8:42 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Jul 11, 2007 1:11 am
Posts: 11
ciao
ho reinstallato TUTTO e ora appena installo joomla da http mi da questo errore

Fatal error: Class 'JUserHelper' not found in /home/bfitalia/public_html/installation/installer/models/model.php on line 663


Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 10:10 pm 
User avatar
Joomla! Virtuoso
Joomla! Virtuoso

Joined: Wed Jun 14, 2006 12:54 pm
Posts: 3501
Location: Trento
Sei sicuro di aver caricato tutti i files? Ricontrolla :)

_________________
Quote:
It has been more than a long day, but Joomla has survived, and will continue to not just survive but grow even stronger.

ilox - 19 Aug 2007


Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 10:40 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Jul 11, 2007 1:11 am
Posts: 11
Gianmarco Odorizzi wrote:
Sei sicuro di aver caricato tutti i files? Ricontrolla :)


:P allora !!!!!!!!!

il problema è il pc o la connessione o l'FTP credo + che altro , non so come  mai mi si blocca ogni tanto e credo che inseriva i file interrotti , quindi ho provato con il portatile ( lol ) installato nantro ftp ( Filezzilla, che oltre tutto va che è una schioppettata rispetto a Leap ftp :S)  provato con quello ora funge tutto :D

ma guarda te tante volte si trovano i problemi dove non ci sono  :o


cmq GRAZIE ugualmente Giamma :D ora corro sul sito e vado avanti :)


Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 10:58 pm 
User avatar
Joomla! Virtuoso
Joomla! Virtuoso

Joined: Wed Jun 14, 2006 12:54 pm
Posts: 3501
Location: Trento
Di niente, si figuri :)

Io uso smart ftp e va alla grande :)

Chiudi emule quando fai l' upload :)

Ciao!!!

_________________
Quote:
It has been more than a long day, but Joomla has survived, and will continue to not just survive but grow even stronger.

ilox - 19 Aug 2007


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group