The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 1800 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11, 12 ... 60  Next
Author Message
PostPosted: Tue Dec 25, 2007 3:38 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun May 21, 2006 5:54 pm
Posts: 19
Hi Yuri,

it's me again with some problem:

As soon as yvcomment plugin is activated, a HEAD request to any of my pages is responded by an error 500:

Code:
HTTP/1.1 500 Internal Server Error
Date: Tue, 25 Dec 2007 15:34:14 GMT
Server: Apache
Status: 500 View not found [name, type, prefix]: article,html,yvcommentView


Whereas normally (plugin deactivated) the response is like this:

Code:
HTTP/1.1 200 OK
Date: Tue, 25 Dec 2007 15:29:27 GMT
Server: Apache


The pages show fine in browser, though.... GET works as expected with status 200.
But as have a monitor which uses HEAD request, I always get by site marked as "offline" since I started testing yvcomments...

Any idea what went wrong?

zarkon


Top
 Profile  
 
PostPosted: Tue Dec 25, 2007 9:11 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Sun Feb 18, 2007 6:40 pm
Posts: 994
Location: Constantine, Algeria
1 - if i enter wrong email i get this error
Code:
INVALID_EMAIL_ADDRESS


2 - if i use 'phpBB Smiley set'  for 2 or 3 days and switch to other 'Smiley set'  all aproved comment lost smiley-(image) and in text its only cod like this comment
Code:
hello its test only :)
 :geek:

_________________
Saber Bousba - صابر بوصبع
Member of the Arabic [ar-DZ] Joomla Translation Team :  http://joomlacode.org/gf/project/ardz/


Top
 Profile  
 
PostPosted: Wed Dec 26, 2007 6:48 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
zarkon wrote:
Hi Yuri,

it's me again with some problem:

As soon as yvcomment plugin is activated, a HEAD request to any of my pages is responded by an error 500:

Code:
HTTP/1.1 500 Internal Server Error
Date: Tue, 25 Dec 2007 15:34:14 GMT
Server: Apache
Status: 500 View not found [name, type, prefix]: article,html,yvcommentView


Whereas normally (plugin deactivated) the response is like this:

Code:
HTTP/1.1 200 OK
Date: Tue, 25 Dec 2007 15:29:27 GMT
Server: Apache


The pages show fine in browser, though.... GET works as expected with status 200.
But as have a monitor which uses HEAD request, I always get by site marked as "offline" since I started testing yvcomments...

Any idea what went wrong?

zarkon

Very interesting. It looks like your "HEAD request" in processed in some other way, than "Normal browser request"  :)
I didn't test this, of cause, and I even don't know, what tool to use to generate that "HEAD request"  ???
Please point me to the right direction, so I can duplicate this problem (for development, I'm using Windows, though...)

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Wed Dec 26, 2007 6:55 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
dzed wrote:
1 - if i enter wrong email i get this error
Code:
INVALID_EMAIL_ADDRESS


This means, that your language files don't have this 'constant' (i.e. some 'language/xx-XX/something.ini' file should have the line:
INVALID_EMAIL_ADDRESS=Some words in your language about wrong email address

This is about translation... you may start from finding this line in en-EN folder to figure out, where to put it in your language  :)

dzed wrote:
2 - if i use 'phpBB Smiley set'  for 2 or 3 days and switch to other 'Smiley set'  all aproved comment lost smiley-(image) and in text its only cod like this comment
Code:
hello its test only :)
 :geek:


This means, that you have to add these codes to the new 'Smiley set file'

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Wed Dec 26, 2007 3:00 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Sun Feb 18, 2007 6:40 pm
Posts: 994
Location: Constantine, Algeria
ok
i down today yvComment  v.1.11.1, (0.1Mb) last changed: December 25, 2007  and no code
INVALID_EMAIL_ADDRESS=
in en-GB.com_yvcomment.ini
i add this line

Code:
INVALID_EMAIL_ADDRESS=Address does not appear to be a valid e-mail address


here

Code:
GUEST_USER_ACCOUNT_ERROR=Guest user account is not set. Please set 'Username of  Guest' option.
INVALID_EMAIL_ADDRESS=Address does not appear to be a valid e-mail address
JOOMLA_VERSION_ERROR=<strong>Error!</strong> This version of Joomla! is ...................


and new work great i have this message ifthe email is not valide
Code:
Address does not appear to be a valid e-mail address


if you change this line like this
Code:
INVALID_EMAIL_ADDRESS=The address '%s' does not appear to be a valid e-mail address

'%s'  = the invalide adresse, e.g. if my wrong adresse is MyName.MySite.net the message is
Code:
The address MyName.MySite.net does not appear to be a valid e-mail address

_________________
Saber Bousba - صابر بوصبع
Member of the Arabic [ar-DZ] Joomla Translation Team :  http://joomlacode.org/gf/project/ardz/


Top
 Profile  
 
PostPosted: Wed Dec 26, 2007 3:31 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
dzed wrote:
ok
i down today yvComment  v.1.11.1, (0.1Mb) last changed: December 25, 2007  and no code
INVALID_EMAIL_ADDRESS=
in en-GB.com_yvcomment.ini

INVALID_EMAIL_ADDRESS is already used in Joomla! core (in com_user component) and is defined in file:
'language/en-GB/en-GB.com_user.ini'
As I understand, you should add your translated line to the same (your language) file, not in language file of yvComment...

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Wed Dec 26, 2007 3:36 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Sun Feb 18, 2007 6:40 pm
Posts: 994
Location: Constantine, Algeria
yah in Joomla! 1.5\language\en-GB\en-GB.com_mailto.ini i have this line
Code:
EMAIL_INVALID=The address '%s' does not appear to be a valid e-mail address


but wen i enter invalide email in yvComment i get INVALID_EMAIL_ADDRESS i have add this line in yvComment language
Code:
INVALID_EMAIL_ADDRESS=Address does not appear to be a valid e-mail address
i get this
Code:
Address does not appear to be a valid e-mail address

???

_________________
Saber Bousba - صابر بوصبع
Member of the Arabic [ar-DZ] Joomla Translation Team :  http://joomlacode.org/gf/project/ardz/


Top
 Profile  
 
PostPosted: Wed Dec 26, 2007 3:38 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Sun Feb 18, 2007 6:40 pm
Posts: 994
Location: Constantine, Algeria
I have other question
how to desable yvComment in print mod if users print the article?

_________________
Saber Bousba - صابر بوصبع
Member of the Arabic [ar-DZ] Joomla Translation Team :  http://joomlacode.org/gf/project/ardz/


Top
 Profile  
 
PostPosted: Thu Dec 27, 2007 4:24 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
dzed wrote:
yah in Joomla! 1.5\language\en-GB\en-GB.com_mailto.ini i have this line
Code:
EMAIL_INVALID=The address '%s' does not appear to be a valid e-mail address


Thank you, dzed: I've changed yvComment just as you supposed. See v.1.11.2
dzed wrote:
I have other question
how to disable yvComment in print mod if users print the article?

I didn't think about this yet  :-\
BTW, I will be offline till January 9. You may try to find solution for this, if you wish  ???

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Fri Dec 28, 2007 10:40 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Jan 19, 2007 9:56 am
Posts: 7
Hi,
I've just installed yvComments as described at the homepage. After I enable the plugin and component
I get the following error after clicking on any article:

Fatal error: Cannot redeclare class jfilteroutput in ...\libraries\joomla\filter\output.php on line 25

    * exact Joomla! build number  @version $Id: CHANGELOG.php 9671 2007-12-19 16:29:03Z willebil $
    * exact version of yvComment: 1.11.002

With yvComment disabled, everything works fine.
Thank you for any help.


Last edited by andrejt on Sat Dec 29, 2007 12:57 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 1:52 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Sep 14, 2007 1:57 pm
Posts: 13
Location: Shanghai,China
hi yvolk
thanx for the great work!so far i've used the yvcomment v1.11 with the joomla!RC4 and it works well for me;just have 1 question,would you plan to add the comment reply function in the next versions?i think it's really useful for the guys who wanna build a blog with joomla,just like me... :laugh:


Top
 Profile  
 
PostPosted: Thu Jan 10, 2008 3:36 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
izhere wrote:
would you plan to add the comment reply function in the next versions?i think it's really useful for the guys who wanna build a blog with joomla,just like me... :laugh:

Right now you may add comments to the comment (just like you add comments to the article, because Comment IS special kind of Article), if you open page with that comment e.g. from link in 'Latest comments' module (see yvComments Homepage for info, how to configure 'Latest comments').

Or maybe you  want to see some "tree of comments" directly under the Article? Please describe in more details, how do you see this feature?

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Fri Jan 11, 2008 6:41 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Sep 18, 2005 9:25 pm
Posts: 38
Location: Netherlands
Yuri,

Just downloaded yvComment (1.11.3) and installed on my local J!1.5RC4.
Great extention! Love it and it works perfectly in native mode.

I personally like to keep my frontpage as neat as possible, so I don't like the comment-info on the frontpage. Off course when a registered user chooses a section with a menu, the comment-info is being displayed and there he/she can comment. But not on the frontpage.
I made a patch for this (lines 34 - 47 in component/views/comment/tmpl/default.php) :

Code:
      <?php
        $link = $this->numcomments_link;
// next 2 lines: patch to detect frontpage and if so, not display comment-info
        $menu = & JSite::getMenu();
        if ($menu->getActive() != $menu->getDefault()) {
//
            if ($link) {
                echo '<a href=\'' . $link . '\'>';
                if ($nCommentsTotal > 0) {
                        echo JText::_('COMMENTS') . ' (' . $nCommentsTotal . ')';
                } else {
                        echo JText::_('ADD_YOUR_COMMENT');
                }
                  echo '</a>';
            } else {
                    echo JText::_('COMMENTS') . ' (' . $nCommentsTotal . ')';
            }
// next line: end of frontpage patch
        }
//
    ?>


You might consider introducing a plugin parameter.
Anyway, thanks for the good work,Yuri.

Mark


Top
 Profile  
 
PostPosted: Sat Jan 12, 2008 10:33 am 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Sep 14, 2007 1:57 pm
Posts: 13
Location: Shanghai,China
thanx for your reply yuri :) i tried the "comments on comments" today(by clicking a comment which was listed in the "latest comments" that i created with the "latest news" module,then add a comment to this comment),and i don't think the result is what i meant days ago :P i don't know if what i want is something called "tree of comments" in english;what i mean was a function that allow the administrator to make a reply directly to a comment;now we could found "edit"and"delete" in the comments list from backend,i think it's better to add a "reply", as the admin,i could reply to a comment,such as answering some questions metioned in the comment,or saying "happy new year to you too!" to a guest or something like this,then what i said would be displayed right below the comment that i just replied.i don't know if i've made my opinion clear,or maybe that's something called "tree of comments"?...thank you :)


Last edited by izhere on Sat Jan 12, 2008 10:38 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Jan 12, 2008 12:34 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
izhere wrote:
thanx for your reply yuri :) i tried the "comments on comments" today(by clicking a comment which was listed in the "latest comments" that i created with the "latest news" module,then add a comment to this comment),and i don't think the result is what i meant days ago :P i don't know if what i want is something called "tree of comments" in english;

Please see "tree of comments" in Google groups, e.g. open the link,  then click "Options" and select "View as tree" option.
This view not only shows you, that all messages are in the same thread, but also which message is reply to which message...
Any user may reply to the "root message" (Article in Joomla) or to any comment, thus creating "tree of comments"
izhere wrote:
what i mean was a function that allow the administrator to make a reply directly to a comment;now we could found "edit"and"delete" in the comments list from backend,i think it's better to add a "reply", as the admin,i could reply to a comment,such as answering some questions mentioned in the comment,or saying "happy new year to you too!" to a guest or something like this,then what i said would be displayed right below the comment that i just replied.i don't know if I've made my opinion clear,or maybe that's something called "tree of comments"?...thank you :)

I think, that this is something similar to JED: Author of extension may add "Owner's reply" to any comment, see e.g. here: Joomla! Extensions Directory - yvComment. Of cause, this is much simpler function, than in Google groups...

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Sat Jan 12, 2008 2:29 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Sep 14, 2007 1:57 pm
Posts: 13
Location: Shanghai,China
yup the "Owner's reply"! this is the right one that i meant ;D and thanx for explaining the "tree"


Last edited by izhere on Sat Jan 12, 2008 2:33 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sun Jan 13, 2008 3:26 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Jan 19, 2007 9:56 am
Posts: 7
andrejt wrote:
Hi,
I've just installed yvComments as described at the homepage. After I enable the plugin and component
I get the following error after clicking on any article:

Fatal error: Cannot redeclare class jfilteroutput in ...\libraries\joomla\filter\output.php on line 25

    * exact Joomla! build number  @version $Id: CHANGELOG.php 9671 2007-12-19 16:29:03Z willebil $
    * exact version of yvComment: 1.11.002

With yvComment disabled, everything works fine.
Thank you for any help.



Please, could you help me with any pointers of what might be wrong.


Top
 Profile  
 
PostPosted: Sun Jan 13, 2008 5:31 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
andrejt wrote:
andrejt wrote:
Hi,
I've just installed yvComments as described at the homepage. After I enable the plugin and component
I get the following error after clicking on any article:

Fatal error: Cannot redeclare class jfilteroutput in ...\libraries\joomla\filter\output.php on line 25

    * exact Joomla! build number  @version $Id: CHANGELOG.php 9671 2007-12-19 16:29:03Z willebil $
    * exact version of yvComment: 1.11.002

With yvComment disabled, everything works fine.
Thank you for any help.



Please, could you help me with any pointers of what might be wrong.

I think that your site has old Joomla! files (garbage...), left from some previous build(s) of Joomla!. Joomla! team not only changes existing files and adds new, but also deletes old files :).
Please see Topic: Partially solved - Error message in output.php. So, maybe your error would disappear after deletion of 'libraries/joomla/filter/input.php' and 'libraries/joomla/filter/output.php' files.
Of cause, clean install of Joomla! would be more reliable.

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Last edited by yvolk on Sun Jan 13, 2008 5:34 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sun Jan 13, 2008 8:11 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Jan 19, 2007 9:56 am
Posts: 7
Thank you SOOOO MUCH :) it did help.  I would consider a clean reinstall if I had a good backup and import for the content and my sections and all.


Top
 Profile  
 
PostPosted: Tue Jan 15, 2008 6:45 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
izhere wrote:
yup the "Owner's reply"! this is the right one that i meant ;D and thanx for explaining the "tree"

So, what you're suggesting is special (and very restricted) case of "commenting on comments" (replying to comments...):
- only one level of commenting on comments is allowed;
- only author of the article (or other user with all rights...) is allowed to comment on comments of the Article;
- comment on comment is made from within list of comments, clicking "Reply" link near particular comment;
- comments on comments are visible as nested comments in the list of comments.

I thought about something like this earlier... and I want to implement "commenting on comments" in a flexible way...

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Wed Jan 16, 2008 6:05 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Nov 20, 2006 4:08 pm
Posts: 37
Hi Yuri, I seem to be having problems with the captcha system. When I had Joomla 1.5 RC3 and the previous version of yvComment, it worked fine. However, I recently upgraded to RC4 and in tern upgraded to the latest version of yvComment and now neither BigoCaptcha or OST Widget Captcha work.

I've enabled them both under the Joomla plugin manager, and have enabled the option via the yvComment plugin options - but it still doesn't display.

In its place I get an image that says "The word for verification. Lowercase letters only with no spaces."

However, if I right-click on that image, and select "View Image", it then reloads the page (using a different Joomla URL) and the Captcha works. I am running J!1.5 RC4 (nightly) with all the SEF options on.

Any ideas?

_________________
My sites:
Tip. Trick. Mod.: A blog about customizing everything.
Dao By Design: Professional Web solutions.


Top
 Profile  
 
PostPosted: Wed Jan 16, 2008 6:34 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
lostlaowai wrote:
However, if I right-click on that image, and select "View Image", it then reloads the page (using a different Joomla URL) and the Captcha works.

1. I didn't get this phrase  :( - As I understand, when you "View Image", browser reloads image (not "the page") from the same URL...
2. What's about RC4, yes, it has many bugs, affecting yvComment, see "yvComment and Joomla! 1.5 RC4", so try latest nightly build instead.

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Wed Jan 16, 2008 6:49 am 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Sep 14, 2007 1:57 pm
Posts: 13
Location: Shanghai,China
yvolk wrote:
izhere wrote:
yup the "Owner's reply"! this is the right one that i meant ;D and thanx for explaining the "tree"

So, what you're suggesting is special (and very restricted) case of "commenting on comments" (replying to comments...):
- only one level of commenting on comments is allowed;
- only author of the article (or other user with all rights...) is allowed to comment on comments of the Article;
- comment on comment is made from within list of comments, clicking "Reply" link near particular comment;
- comments on comments are visible as nested comments in the list of comments.

I thought about something like this earlier... and I want to implement "commenting on comments" in a flexible way...

well the last 2 were my suggestion i guess;and i think it's really great and much flexible to allow any user to leave comments on one comment,in fact before using "yvcomment" i never get any idea about more than just one "Owner's reply",so with "yvcomment" i feel cool to see ppl can leave comments on others' comments.my suggestion is like...based on all these cool functions,if we could have an "Owner's reply",it'd be perfect.it's just like,ppl came here with questions or suggestions,what we are expecting is Yuri's reply,the "Owner's reply",though ppl can help each other of course.that's it :)
and by the way,thanks for taking time to build the yvcomment and answering such many questions here;it's been just 4 months since i entering the world of joomla and this forum,i feel sweet to see such a nice world here.


Last edited by izhere on Wed Jan 16, 2008 6:52 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Wed Jan 16, 2008 7:54 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Nov 20, 2006 4:08 pm
Posts: 37
yvolk wrote:
1. I didn't get this phrase  :( - As I understand, when you "View Image", browser reloads image (not "the page") from the same URL...
2. What's about RC4, yes, it has many bugs, affecting yvComment, see "yvComment and Joomla! 1.5 RC4", so try latest nightly build instead.


Hi Yuri, thanks for the quick reply - sorry, I tried reading through as much of this thread as I could - but so much of it is irrelevant to what I was looking for. Why don't you set up a forum (plenty of free ones) dedicated just to this plugin on your server? Nine pages of questions and replies here in this thread seems to suggest it's needed.

Will try the latest nightly - and keep an eye on the bug reports.

Re: #1 above, I simply click the "View Image" menu item available when you right click an image in Firefox. This usually just displays whatever the image is in the browser - however this particular image caused the whole page to reload (but with a different URL) and then the captcha worked. I imagine it has something to do with how J!1.5 RC4 handles URLs.

_________________
My sites:
Tip. Trick. Mod.: A blog about customizing everything.
Dao By Design: Professional Web solutions.


Top
 Profile  
 
PostPosted: Thu Jan 17, 2008 6:50 pm 
hi fellow mates

i'm really liking this plug-in but one request , is there anyway to enable it to send the comments to a specific e-mail?

and not display the comments on the page?


Top
  
 
PostPosted: Thu Jan 17, 2008 6:55 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
kade119 wrote:
is there anyway to enable it to send the comments to a specific e-mail?
and not display the comments on the page?

Sort of  :)
You may set 'Immediately publish guest comments' = 'No' and
configure "List of Usernames to notify of new or updated comments"
(see Homepage for more info...)

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Thu Jan 17, 2008 7:02 pm 
uhh.. i'm at the homepage but do not see anything titled about this.. guess i'm reading over it


one more thing , the default.css file where is that located on the server?
b/c i dont see it in this path  components/com_yvcomment/default.css



also is there a way to so the comment option is only affiliated with one category or section of the site and not on every page with an article?


Last edited by kade119 on Thu Jan 17, 2008 11:14 pm, edited 1 time in total.

Top
  
 
PostPosted: Thu Jan 17, 2008 11:09 pm 
Having problems getting the comments to display on one page, i typed in the sections to exclude but if click the input yes underneath it displays on all of them


Top
  
 
PostPosted: Fri Jan 18, 2008 3:59 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
kade119 wrote:
one more thing , the default.css file where is that located on the server?
b/c i dont see it in this path components/com_yvcomment/default.css

It's here: 'components/com_yvcomment/assets/default.css'

kade119 wrote:
Having problems getting the comments to display on one page, i typed in the sections to exclude but if click the input yes underneath it displays on all of them

If you decided to exclude comments from some sections, yvComment wouldn't allow you to add new comments to these sections, but it would show you comments, that already existed. You have to delete these existing comments yourself...

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Top
 Profile  
 
PostPosted: Sun Jan 20, 2008 1:09 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Jun 01, 2006 1:52 pm
Posts: 978
Location: Moscow, Russia
lostlaowai wrote:
...sorry, I tried reading through as much of this thread as I could - but so much of it is irrelevant to what I was looking for. Why don't you set up a forum (plenty of free ones) dedicated just to this plugin on your server? Nine pages of questions and replies here in this thread seems to suggest it's needed.

I thought about creating special forum for yvComment, but I decided to use this, Joomla!-wide forum, because it is familiar to people and well-attended. I already have unsuccessful experience creating "my own" forum: there is almost no visitors there  :(
If you want to start some specialized discussion about yvComment, you may Start new topic in this forum with word 'yvComment' in subject...
I agree, that this forum has very poor search ability. Maybe we may influence it, maybe we may help to make it better? Try to find out!
lostlaowai wrote:
I simply click the "View Image" menu item available when you right click an image in Firefox. This usually just displays whatever the image is in the browser - however this particular image caused the whole page to reload (but with a different URL) and then the captcha worked. I imagine it has something to do with how J!1.5 RC4 handles URLs.

As you understand, it is hard to figure out, what's wrong, until
- you give exact data (or steps to reproduce the problem on our test sites)
- or give us access to you site.

_________________
Text of all my messages is available under the terms of the GNU Free Documentation License: http://www.gnu.org/copyleft/fdl.html


Last edited by yvolk on Sun Jan 20, 2008 1:12 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1800 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11, 12 ... 60  Next



Who is online

Users browsing this forum: Google Adsense [Bot] and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group