Editor.php on line 263 error message(SOLVED)

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
User avatar
tgelvin
Joomla! Intern
Joomla! Intern
Posts: 54
Joined: Fri Dec 01, 2006 2:38 pm
Location: Sunbury, PA
Contact:

Editor.php on line 263 error message(SOLVED)

Postby tgelvin » Thu Mar 13, 2008 5:19 pm

Below is something brand new that one of my sites is giving me when I try to add a new article. This has never happened before. I do not know how to fix this, please help. Also, I get the same message when I try to edit any of my articles.


Title Published No Yes
Alias Front Page No Yes
Section Category

Fatal error: Call to undefined function: ondisplay() in /libraries/joomla/html/editor.php on line 263
Last edited by tgelvin on Tue Mar 18, 2008 1:27 am, edited 1 time in total.

User avatar
tgelvin
Joomla! Intern
Joomla! Intern
Posts: 54
Joined: Fri Dec 01, 2006 2:38 pm
Location: Sunbury, PA
Contact:

Re: Editor.php on line 263 error message

Postby tgelvin » Fri Mar 14, 2008 2:58 pm

Well I thought maybe waiting a day or clearing my cache would fix this but it didn't...

User avatar
topcat4ever
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 120
Joined: Sun Mar 25, 2007 9:29 pm
Location: Louisiana
Contact:

Re: Editor.php on line 263 error message

Postby topcat4ever » Sun Mar 16, 2008 12:35 pm

I got same thing. Got it when I click on an existing category and when I clicked on new link.
One World. One Love. One Peace.
http://www.topcatlive.com

User avatar
tgelvin
Joomla! Intern
Joomla! Intern
Posts: 54
Joined: Fri Dec 01, 2006 2:38 pm
Location: Sunbury, PA
Contact:

Re: Editor.php on line 263 error message (SOLVED)

Postby tgelvin » Tue Mar 18, 2008 1:25 am

I had installed the latest version of DOCMAN and its plugin... it was the plugin that screwed up the editor... disable it or uninstall it all together and everything works again.

EFARMSTRONG
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Fri Mar 16, 2007 7:09 pm

Re: Editor.php on line 263 error message(SOLVED)

Postby EFARMSTRONG » Fri Jun 13, 2008 7:35 pm

For the last 4 days I try hard to get a solution for this "editor.php on line 263" fatal error that pops when a "editor" installations or other plug-in installations are "time-out" by the browser connection in the process, but wath is deeply disturbing is that I found post regarding this that says (SOLVED) but there is nothing in the tread that gives a solution.

:-\ ?

rakeshy
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Fri Jun 27, 2008 12:25 am

Re: Editor.php on line 263 error message(SOLVED)

Postby rakeshy » Fri Jun 27, 2008 12:33 am

I went checking all the plugins (disabling) 1 by one.

For me it endedup being the fb.discussbtn from FireBoard. :eek:

I hear some have it with the "add button" plugin for Seyret.

User avatar
montano
Joomla! Ace
Joomla! Ace
Posts: 1184
Joined: Wed Aug 24, 2005 11:38 am
Location: Dallas, TX
Contact:

Re: Editor.php on line 263 error message(SOLVED)

Postby montano » Tue Jul 15, 2008 12:09 pm

For me it was the plugin doclink. That fixed it.

sveinoha
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Aug 18, 2008 9:04 am

Re: Editor.php on line 263 error message(SOLVED)

Postby sveinoha » Mon Aug 18, 2008 11:48 am

I see you have solved your problem. I have same type of problem. Can anybody help me to solve this problem?

Fatal error: Call to undefined method stdClass::onDisplay() in /home/baringrn/public_html/libraries/joomla/html/editor.php on line 263

neon88
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Sat Aug 02, 2008 7:30 pm

Re: Editor.php on line 263 error message(SOLVED)

Postby neon88 » Fri Aug 22, 2008 7:08 am

one of your installed plugins make this problem
do what rakeshy say
turn off your plugins 1 by 1 and check every time your problem is solved or no
then you will know which of plugin make this problem


this is solution for this bug, i dont know any other

maleman
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Feb 13, 2008 2:22 pm

Re: Editor.php on line 263 error message(SOLVED)

Postby maleman » Tue Aug 26, 2008 8:24 pm

It was the Seyret plugins that nailed me. Make sure to disable BOTH plugins.

nordine
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Dec 06, 2007 11:03 pm

Re: Editor.php on line 263 error message(SOLVED)

Postby nordine » Fri Sep 05, 2008 5:14 pm

montano wrote:For me it was the plugin doclink. That fixed it.


I had the same problem and disabled the DOClink plugin and it works fine.
Thanks for the tip.


Return to “Administration 1.5”

Who is online

Users browsing this forum: No registered users and 12 guests