[SORTED] Contact Image cannot be displayed at 1.5.8

Need help upgrading your Joomla! website or converting to Joomla! 1.5?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Strats
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Fri Oct 20, 2006 9:29 am

[SORTED] Contact Image cannot be displayed at 1.5.8

Postby Strats » Wed Nov 12, 2008 11:28 am

Contact Image cannot be displayed after upgrading to 1.5.8
Last edited by Strats on Wed Nov 12, 2008 12:58 pm, edited 1 time in total.

Strats
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Fri Oct 20, 2006 9:29 am

Re: Contact Image cannot be displayed at 1.5.8

Postby Strats » Wed Nov 12, 2008 12:57 pm

Solution found. Just replace the
/public_html/components/com_contact/views/contact/tmpl/default.php with the one
attached
You do not have the required permissions to view the files attached to this post.

StoneAdventure
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Nov 12, 2008 7:42 am

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby StoneAdventure » Mon Nov 24, 2008 4:49 pm

I got this far /components/com_contact/views/

I have no contact directory in my /views directory. I have SEF URLs enabled, might this have something to do with it? In my "views" directory, I have Archive, Article, Category, Frontpage, Index.html, and Section. All of these have a tmpl/default.php in them, except for the "index.html," obviously.

User avatar
davemgood
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Wed Dec 28, 2005 11:17 pm

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby davemgood » Tue Dec 02, 2008 12:14 am

I tried all the folders available, one at a time, and the 'default.php' file didn't work on any of them.

japple
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Mon Dec 03, 2007 12:14 am

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby japple » Sat Dec 13, 2008 2:20 pm

I tried all the folders available, one at a time, and the 'default.php' file didn't work on any of them.


Me too. Where is the elusive default.php file the others speak of?

Strats
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Fri Oct 20, 2006 9:29 am

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby Strats » Sat Dec 13, 2008 2:35 pm

/public_html/components/com_contact/views/contact/tmpl/default.php

japple
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Mon Dec 03, 2007 12:14 am

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby japple » Sat Dec 13, 2008 5:08 pm

I must not have the full featured version of Joomla - no "contacts" folder. I'm hurt.

All seriousness aside. I'm good to go until I try to access the aforementioned folder. It simply does not exist.

tcsweb
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Tue Nov 14, 2006 11:28 pm

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby tcsweb » Wed Jan 07, 2009 2:37 am

Had this problem, installed updated default.php now contact image displays but at the top of every page I get: XML Parsing Error at 1:892. Error 23: EntityRef: expecting ';'

Now what?

User avatar
dpacadmin
Joomla! Champion
Joomla! Champion
Posts: 6027
Joined: Sat Aug 16, 2008 1:46 pm
Location: the Bat Cave
Contact:

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby dpacadmin » Wed Jan 07, 2009 5:20 am

You could download the Joomla_1.5.8-Stable-Full_Package and grab your missing files and folders from there.

tcsweb
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Tue Nov 14, 2006 11:28 pm

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby tcsweb » Sat Jan 24, 2009 4:12 pm

Still have this problem.....

Installed updated default.php now contact image displays but at the top of every page I get: XML Parsing Error at 1:892. Error 23: EntityRef: expecting ';'

This is in a RED background

ANYONE?

Strats
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Fri Oct 20, 2006 9:29 am

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby Strats » Sat Jan 24, 2009 4:36 pm

tcsweb wrote:Still have this problem.....

Installed updated default.php now contact image displays but at the top of every page I get: XML Parsing Error at 1:892. Error 23: EntityRef: expecting ';'

This is in a RED background

ANYONE?


Have you upgraded to 1.5.9? This issue has been solved at the new 1.5.9 version

tcsweb
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Tue Nov 14, 2006 11:28 pm

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby tcsweb » Sat Jan 24, 2009 4:47 pm

Yes I have. Just upgraded this morning.

y2kserver
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Feb 21, 2009 1:32 am

Re: [SORTED] Contact Image cannot be displayed at 1.5.8

Postby y2kserver » Sat Feb 21, 2009 1:52 am

don't do so far, just remove the "/" variable in same default.php in the template section it's work 100% for me.

1. components\com_contact\views\contact\tmpl\default.php on line 52
2. templates\(your template)\html\com_contact\contact\default.php on line 52

<?php echo JHTML::_('image', '------>/<-------]images/stories' . '/'.$this->contact->image, JText::_( 'Contact' ), array('align' => 'middle')); ?>

have it a try, hope it will help some.


Return to “Migrating and Upgrading to Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 2 guests