User Administration Error 500 layout not found

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
torquelada
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Dec 23, 2008 9:59 am

User Administration Error 500 layout not found

Postby torquelada » Tue Dec 23, 2008 10:10 am

Hello,

I have a brand new install of joomla Wih apper to work perfectly well...until i tried to user the user management and 500 error layout "default" not found...

Here are the debug infos :

500 - •Une erreur est survenue•
Layout "default" not found

Call stack
# Function Location
1 JAdministrator->dispatch() /var/www/html/administrator/index.php:67
2 JComponentHelper->renderComponent() /var/www/html/administrator/includes/application.php:130
3 require_once() /var/www/html/libraries/joomla/application/component/helper.php:162
4 JController->execute() /var/www/html/administrator/components/com_users/users.php:33
5 UsersController->display() /var/www/html/libraries/joomla/application/component/controller.php:236
6 JController->display() /var/www/html/administrator/components/com_users/controller.php:68
7 UsersViewUsers->display() /var/www/html/libraries/joomla/application/component/controller.php:310
8 JView->display() /var/www/html/administrator/components/com_users/views/users/view.html.php:163
9 JView->loadTemplate() /var/www/html/libraries/joomla/application/component/view.php:192
10 JError->raiseError() /var/www/html/libraries/joomla/application/component/view.php:574
11 JError->raise() /var/www/html/libraries/joomla/error/error.php:171
12 JException->__construct() /var/www/html/libraries/joomla/error/error.php:136


Joomla version is : Joomla! 1.5.8 Production/Stable [ Wohnaiki ] 10-November-2008 23:00 GMT
Php version :5.1.6
Web server is : Apache/2.0.52 (CentOS)
I'm running the French language version of joomla

Well i've read the forum to look at similar problems before posting but found nothing.
Does somebody have a clue for me ?

Thanks ;)

User avatar
toivo
Joomla! Champion
Joomla! Champion
Posts: 7435
Joined: Thu Feb 15, 2007 5:48 am
Location: Nottingham, UK
Contact:

Re: User Administration Error 500 layout not found

Postby toivo » Tue Dec 23, 2008 12:50 pm

Joomla cannot find the file default.php from the folder administrator/components/com_users/views/users/tmpl. Check if default.php is there or if there is a problem with the access rights in the folder.

If the file default.php is missing, you can expand the installation package and copy the file from to the server.

Regards,
Toivo Talikka, Global Moderator
my first programs were assembled and run in 16KB :)
http://archive.computerhistory.org/resources/text/GE/GE.GE-115SystemSoftware.1967.102646096.pdf#zoom=100

torquelada
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Dec 23, 2008 9:59 am

Re: User Administration Error 500 layout not found

Postby torquelada » Tue Dec 23, 2008 12:56 pm

Hello,

Thanks for your answer. :)
So i've just take a look at that directory and...surprise no defautl.html file
Ok i'll try to fix that. and keep you informed.
:geek:

torquelada
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Dec 23, 2008 9:59 am

Re: User Administration Error 500 layout not found

Postby torquelada » Tue Dec 23, 2008 1:13 pm

Thanks a lot !

I've expanded the package and copied the missing file.
Everything is working just fine now.

Thanks !

Problem Solved


Return to “Administration 1.5”

Who is online

Users browsing this forum: No registered users and 9 guests