IE8 Compatibility Pack

This forum is for general questions about extensions for Joomla! version 1.5.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
markgraham1
Joomla! Intern
Joomla! Intern
Posts: 57
Joined: Tue May 26, 2009 8:17 am

IE8 Compatibility Pack

Postby markgraham1 » Tue May 26, 2009 9:06 am

I have downloaded the IE8 Compatibility pack as my site (using JA Wistery) does not render properly in IE8 without compatibility mode turned on.

I have the 2 files unzipped and have tried uploading them to various directories within the plugins folder.

However I do not see these options within the plugin manager showing up to activate them.

Any ideas on how to sort this?

User avatar
zen_ar218
Joomla! Explorer
Joomla! Explorer
Posts: 422
Joined: Sun Oct 05, 2008 5:39 pm
Location: Thailand
Contact:

Re: IE8 Compatibility Pack

Postby zen_ar218 » Tue May 26, 2009 9:50 am

1.Install it first

go to Admin page=>Extensions=>install/uninstall
and browse the IE8 Compatibility package

2. Enable it

Admin page=>Extensions=>Plugin manager
looking for IE8 Compatibility

At Enabled column, Just click to enable it

(If you have many plugin it might locate on page 2 :))
เว็บมาสเตอร์เว็บไซต์ไทยโอเทลโล่: http://www.thaiothello.com
ออกแบบระบบ กันเสียง ฉนวนดูดซับเสียง ปรึกษาด้านอะคูสติก: http://www.zen-acoustic.com

dane75
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue May 26, 2009 6:13 am

Re: IE8 Compatibility Pack

Postby dane75 » Tue May 26, 2009 9:56 am

where did you find the ie8 compatibility pack?

markgraham1
Joomla! Intern
Joomla! Intern
Posts: 57
Joined: Tue May 26, 2009 8:17 am

Re: IE8 Compatibility Pack

Postby markgraham1 » Tue May 26, 2009 10:03 am

I found it here:

http://extensions.joomla.org/extensions ... 23/details

I have uploaded the two files and put them on the root directory of the 'Plug ins' folder.

I also tried moving the 2 files around inside the other folders, but when go to the plugin manager the manager does not see these files, therefore I can't select them.

Any ideas?

dane75
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue May 26, 2009 6:13 am

Re: IE8 Compatibility Pack

Postby dane75 » Tue May 26, 2009 10:16 am

I just downloaded the file, extracted it on the desktop then in admin installed the version 1.5 zip file which worked fine

went to module manager.... it wasn't there. It is in the plugin manager, check the box then hit enable mate and you should be right

markgraham1
Joomla! Intern
Joomla! Intern
Posts: 57
Joined: Tue May 26, 2009 8:17 am

Re: IE8 Compatibility Pack

Postby markgraham1 » Tue May 26, 2009 10:22 am

The 1.5 zip file?

What folder did you place the 2 XML and PHP files in? Plugins? Or another folder within plugins?

I have titles in the plugin manager starting from: "Authentication - Joomla" right down to "XML-RPC - Blogger API".

The option to enable the plugin should be within here but I cannot see it.

:/

dane75
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue May 26, 2009 6:13 am

Re: IE8 Compatibility Pack

Postby dane75 » Tue May 26, 2009 10:25 am

I didn't do a manual install, just used the extensions install/uninstall option (lazy I guess lol)

give it a try, delete the files you uploaded manually and the extract the main folder so you can then individually select the versions folders inside it, pick the appropriate one and then install it through the extensions install/uninstall - browse/upload option and you should get it working

markgraham1
Joomla! Intern
Joomla! Intern
Posts: 57
Joined: Tue May 26, 2009 8:17 am

Re: IE8 Compatibility Pack

Postby markgraham1 » Tue May 26, 2009 10:34 am

Got it!

The reason why it wouldnt work is because I was uploading the file from a .RAR format!

I unpacked the package and re-compressed as ZIP and the option was there#!

Thanks for your support, greatly appreciated!


Return to “Extensions for Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 13 guests