can't upload pictures..

General questions relating to Joomla! 1.5 There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
kevintjuh
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Jun 21, 2009 6:51 pm

can't upload pictures..

Postby kevintjuh » Sun Jun 21, 2009 6:57 pm

I can't upload my pictures to my website by using Joomla..
When i choose a destinationfolder and picture to send to the folder i get the message:
"Invalid Token."
does anyone know what's the problem and how can i solve it ?
greetings Kevin

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19043
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: can't upload pictures..

Postby dhuelsmann » Sun Jun 21, 2009 7:09 pm

I suspect that this may be a problem with your browser especially if you use FireFox and also have skype installed? See http://support.mozilla.com/tiki-view_forum_thread.php?locale=eu&forumId=1&comments_parentId=343800

User avatar
pngrover
Joomla! Explorer
Joomla! Explorer
Posts: 280
Joined: Sat Jan 17, 2009 11:46 pm
Location: Dallas, TX
Contact:

Re: can't upload pictures..

Postby pngrover » Mon Jun 22, 2009 7:00 pm

don't know if that did it, but you can always ftp them instead of using the joomla upload. i find that easier anyway, especially when uploading more than one pic

kevintjuh
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Jun 21, 2009 6:51 pm

Re: can't upload pictures..

Postby kevintjuh » Tue Jun 23, 2009 3:16 pm

i've tried Internet explorer and Opera, but both won't work..
i didn't had any problems a month ago with uploading images. it's strange..
thnx for the reply's

User avatar
Ghonjez
Joomla! Exemplar
Joomla! Exemplar
Posts: 8770
Joined: Sat Oct 18, 2008 3:02 am
Location: Mars
Contact:

Re: can't upload pictures..

Postby Ghonjez » Sun Jun 28, 2009 12:14 pm



Return to “General Questions/New to Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 16 guests