The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.



Post new topic Reply to topic  [ 17 posts ] 
Author Message
PostPosted: Sat Nov 07, 2009 2:16 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Sep 24, 2008 11:42 pm
Posts: 13
I haven't added an article for awhile. Today I when trying to create a new article, I noticed that the font color palette option is missing in article editor. Only way is to code it in using html option. I updated had updated when 1.5.14 came out and today to 1.5.15 but no change.

Was the font color option removed or is it something corrupted on my site? Screenshot of article editor attached to show missing font color option.

Follow-up: Actually many options are missing off the editor menu? Where they go?


You do not have the required permissions to view the files attached to this post.


Last edited by cms_newb on Sat Nov 07, 2009 10:07 am, edited 2 times in total.

Top
 Profile  
 
PostPosted: Sat Nov 07, 2009 3:10 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Wed Aug 13, 2008 2:57 am
Posts: 22503
Location: Chennai, India
Try the following:

Open the plugin Editor - TinyMCE for edit in the Plugin Manager (Extensions -> Plugin Manager) and set the parameters as follows:

(a) Functionality to Extended

(b) Code cleanup on save to Never or Front Only

_________________
- Ilagnayeru (MIG) Manickam
http://www.eegan.org - helping the poor and underprivileged
educate. empower. enrich.
Support the poor and underprivileged


Top
 Profile  
 
PostPosted: Sat Nov 07, 2009 3:39 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Sep 24, 2008 11:42 pm
Posts: 13
thanks ...came across the functionality and converted from advanced to extended. Thanks for the cleanup tip.


Top
 Profile  
 
PostPosted: Sat Nov 07, 2009 3:50 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Wed Aug 13, 2008 2:57 am
Posts: 22503
Location: Chennai, India
Good... I am glad that you figured it out...

Please, if possible, make sure to mark this discussion as solved by by going to the First Post of this discussion and
(i) Choosing the Green Tick Mark in a Circle for the Post Icon and
(ii) Inserting the word [SOLVED] in front of the discussion Subject.

_________________
- Ilagnayeru (MIG) Manickam
http://www.eegan.org - helping the poor and underprivileged
educate. empower. enrich.
Support the poor and underprivileged


Top
 Profile  
 
PostPosted: Tue Dec 08, 2009 9:53 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Oct 15, 2007 11:08 pm
Posts: 104
>>Try the following:

Open the plugin Editor - TinyMCE for edit in the Plugin Manager (Extensions -> Plugin Manager) and set the parameters as follows:

(a) Functionality to Extended <<


The only options in my TinyMCE parameters are Advanced and Simple. What do I need to do to see the "Extended" parameter?

Using TinyMCE 2.0 and Joomla 1.5.18, and IE 7 on Vista.


Top
 Profile  
 
PostPosted: Sat Jan 09, 2010 9:30 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sat Jan 09, 2010 9:22 pm
Posts: 1
Thank you! This worked like a charm for me too.


Top
 Profile  
 
PostPosted: Wed Feb 24, 2010 9:05 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Thu Jan 21, 2010 6:40 am
Posts: 3
I did above but it still not display the toolbar. Plz help me I am new in Joomla :( :'(


Top
 Profile  
 
PostPosted: Wed Jun 30, 2010 8:36 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Jun 27, 2010 9:24 am
Posts: 1
it worked for me toooooo......thanks!!! :):):)


Top
 Profile  
 
PostPosted: Sun Oct 03, 2010 10:13 am 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Sep 04, 2007 4:31 am
Posts: 230
thanks for the helpful post

_________________
learn to help here is my site http://neeshu.com
my works http://www.techaheadcorp.com


Top
 Profile  
 
PostPosted: Fri Dec 10, 2010 11:43 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Thu Dec 09, 2010 9:13 pm
Posts: 3
it didn't work for me, it actually dissapeared completely. I've also changed the user settings to tinymce editor. :(


Top
 Profile  
 
PostPosted: Sat Jun 11, 2011 3:08 pm 
Joomla! Explorer
Joomla! Explorer

Joined: Sun Feb 07, 2010 3:22 pm
Posts: 325
Location: NJ NYC
callmarta wrote:
it didn't work for me, it actually dissapeared completely. I've also changed the user settings to tinymce editor. :(


same deal here
now i have NO tool bar at all in the TinyMCE editor


Top
 Profile  
 
PostPosted: Wed Jun 15, 2011 9:31 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu May 12, 2011 1:07 pm
Posts: 6
thanks guys,worked for me


Top
 Profile  
 
PostPosted: Thu Sep 22, 2011 10:28 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Sep 22, 2011 5:03 pm
Posts: 7
Dear Antifmradio,

After login in joomla backend,

Click on Extension tab > Plugin Manager > Scroll down to find (Editor - TinyMCE) and then click on it.

On right side > Plugin Parameters > Functionality ---> Extended

Code cleanup on save ---> Click to Front Only

Finally Save it.

Hope issue will be resolved.


Top
 Profile  
 
PostPosted: Mon Feb 27, 2012 8:52 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Feb 27, 2012 4:03 am
Posts: 1
Thanks for the responses.

Indeed, the 'Plug-in Manager' is where to look for solution about the missing Text Editor panel. In my case, I deactivated 'Editor - None' using the option 'Disabled'.

Instruction:
1. Click on 'Extension tab' > 'Plug-in Manager' tab.
2. Scroll down to find 'Editor - None' and then click on it.
3. Then look for 'Status' and choose 'Disabled'.

Then, I also activated JCE Editor and all my panels came back with the option to be off or on, depending on the current requirements.

Best regards,
[Manual Signature]


Last edited by imanickam on Tue Feb 28, 2012 3:02 am, edited 1 time in total.
Removed the Manual Signature as per the forum rules


Top
 Profile  
 
PostPosted: Tue Apr 24, 2012 10:09 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Wed Feb 20, 2008 12:13 pm
Posts: 150
thank you thank you thank you thank you thank you


Top
 Profile  
 
PostPosted: Mon Apr 15, 2013 7:52 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Apr 11, 2013 7:08 am
Posts: 17
I've tried changing the template.css lines that read: /* Modules */ .module-title .title {margin-top: 0;font-weight: normal;font-size: 130%;padding: 0;letter-spacing: 1px;}

To be: /* Modules */ .module-title .title {margin-top: 0;font-weight: normal;font-size: 130%;padding: 0;letter-spacing: 1px; color:#c3c665;}

But nothing happens?

_________________
http://www.serversite.irhttp://www.hostingsite.ir


Top
 Profile  
 
PostPosted: Fri Jul 26, 2013 1:22 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Thu Mar 01, 2007 1:41 pm
Posts: 705
Location: south africa
I had this problem too. As soon as I deactivated Editor - None, it started working again!
:) Thanks for the suggestion!

_________________
Samantha Prinsloo
Creative Designs
Website Designer, Graphic Designer
http://www.creative-designs.co.za


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 



Who is online

Users browsing this forum: No registered users and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group