The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Sun Dec 20, 2009 11:35 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Jan 08, 2009 3:48 pm
Posts: 5
Hi all,

This is the first time I have faced such a problem. My joomla website was working fine on my test location, after I migrated the website to my new location and new database, When I want to add a new article or edit a new article , a white page opens up with out the editor and it only contains : (I have also attached it )

Title Published No Yes
Alias Front Page No Yes
Section - Category


That's all I see on the page, inorder to add data I need to connect to PhpMyAdmin and add data directly through MySql. Please help. This is very urgent .

Thank you very much


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 1:50 am 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Fri Sep 18, 2009 6:33 pm
Posts: 2515
Location: United Kingdom
Hi there,

what version of joomla are you currently running and with what editor?

_________________
joomalex.com


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 3:43 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Jan 08, 2009 3:48 pm
Posts: 5
Joomla! 1.5.15
Editor JCE

It was working perfectly fine on my test location though...
I would appreciate your help


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 4:03 pm 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Fri Sep 18, 2009 6:33 pm
Posts: 2515
Location: United Kingdom
do you have this issue with all of your HTML editors?

_________________
joomalex.com


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 4:25 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Jan 08, 2009 3:48 pm
Posts: 5
yes , for add and editing articles, for adding section and category . .. I can't write anything on the database through the administrator. however I can write on the database through MySql, and phpmyadmin.


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 4:36 pm 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Fri Sep 18, 2009 6:33 pm
Posts: 2515
Location: United Kingdom
i suspect, you lost some data during the site transfer from local box to your hosting. so, i would suggest you to repeat your migration but into a test sub-folder first.

HTH

_________________
joomalex.com


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 4:39 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Jan 08, 2009 3:48 pm
Posts: 5
Ok thanks for the advice I will do that , So you don't think the problem is because of my database read/write setting ?


Top
 Profile  
 
PostPosted: Mon Dec 21, 2009 5:28 pm 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Fri Sep 18, 2009 6:33 pm
Posts: 2515
Location: United Kingdom
you are welcome

nope, i don't at all. i don't thing you have any problems with your db.

if you would have faulty db, your could not have been able to log on onto your back end

_________________
joomalex.com


Top
 Profile  
 
PostPosted: Wed Dec 30, 2009 2:51 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Oct 10, 2006 11:09 pm
Posts: 6
I have a similar problem as a result of a hack. Don't ask! Stupid reason left a door open on template permissions after fiddling and forgot to change it back. Anyway I have had the same issue. After restoring the editor appears but the content does not. It shows in the DB but not the editor. It will show on the front page, but not anywhere else.


Top
 Profile  
 
PostPosted: Wed Dec 30, 2009 3:59 pm 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Fri Sep 18, 2009 6:33 pm
Posts: 2515
Location: United Kingdom
@avishan,

compare the phpinfo() outputs from both your test and remote servers. i feel your remote server configuration might play a trick on you.

hth

_________________
joomalex.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 



Who is online

Users browsing this forum: No registered users and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group