The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Aug 21, 2010 1:21 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Mar 17, 2009 4:43 pm
Posts: 2
Looking for anyone who can direct me on how to fix this error. Background: We have a joomla 1.5 site that is getting lots of traffice. We moved to a dedicated server. Now, above every article is this:

Warning: Parameter 3 to mb_videobot() expected to be a reference, value given in /home/mchshawk/public_html/libraries/joomla/event/dispatcher.php on line 136

My guess is a PHP issue. The dedicated server has PHP 5.3.3. The site was developed on a shared server with PHP 5.2.9. The hosting company copied over everything to the dedicated server and the warning was not there at first, but now it is everywhere.

Any help or ideas would be most appreciated. This is a large school website with over 200 teachers needing access to update their pages.


Last edited by keweje-inc on Sat Aug 21, 2010 4:47 pm, edited 2 times in total.

Top
 Profile  
 
PostPosted: Sat Aug 21, 2010 4:05 pm 
User avatar
Joomla! Master
Joomla! Master

Joined: Sun Oct 02, 2005 12:50 am
Posts: 17629
Location: Omaha, NE
It is a php 5.3.x issue. There's a plugin that comes with either Jom Social or My Blog called Azrul Video Mambot. Unpublish it to remove the warning notice.

_________________
Regards, Dave
http://www.kiwaniswest.org


Top
 Profile  
 
PostPosted: Sat Aug 21, 2010 4:41 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Mar 17, 2009 4:43 pm
Posts: 2
Yeah!!!! It worked. You are fantastic! Thank you so very much for the help and for the quick reply!! It is so appreciated!!


Top
 Profile  
 
PostPosted: Mon Nov 07, 2011 1:22 pm 
Joomla! Intern
Joomla! Intern

Joined: Tue Jun 14, 2011 3:40 pm
Posts: 71
dhuelsmann wrote:
It is a php 5.3.x issue. There's a plugin that comes with either Jom Social or My Blog called Azrul Video Mambot. Unpublish it to remove the warning notice.



Hi,

is there any more suitable solution to this? I mean I'd really need that plug in to let my users upload videos as well..any work around fixes? Greatly appreciated. :pop


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 



Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group