Warning: Parameter 3 to mb_Videobot() expected

Need help installing Joomla! 1.5? For all Joomla! 1.5 installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
keweje-inc
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Mar 17, 2009 4:43 pm

Warning: Parameter 3 to mb_Videobot() expected

Postby keweje-inc » Sat Aug 21, 2010 1:21 pm

Looking for anyone who can direct me on how to fix this error. Background: We have a joomla 1.5 site that is getting lots of traffice. We moved to a dedicated server. Now, above every article is this:

Warning: Parameter 3 to mb_videobot() expected to be a reference, value given in /home/mchshawk/public_html/libraries/joomla/event/dispatcher.php on line 136

My guess is a PHP issue. The dedicated server has PHP 5.3.3. The site was developed on a shared server with PHP 5.2.9. The hosting company copied over everything to the dedicated server and the warning was not there at first, but now it is everywhere.

Any help or ideas would be most appreciated. This is a large school website with over 200 teachers needing access to update their pages.
Last edited by keweje-inc on Sat Aug 21, 2010 4:47 pm, edited 2 times in total.

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19317
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: Warning: Parameter 3 to mb_Videobot() expected

Postby dhuelsmann » Sat Aug 21, 2010 4:05 pm

It is a php 5.3.x issue. There's a plugin that comes with either Jom Social or My Blog called Azrul Video Mambot. Unpublish it to remove the warning notice.
Regards, Dave
Past Treasurer Open Source Matters, Inc.
http://www.kiwaniswest.org

keweje-inc
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Mar 17, 2009 4:43 pm

Re: Warning: Parameter 3 to mb_Videobot() expected

Postby keweje-inc » Sat Aug 21, 2010 4:41 pm

Yeah!!!! It worked. You are fantastic! Thank you so very much for the help and for the quick reply!! It is so appreciated!!

diverso
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 111
Joined: Tue Jun 14, 2011 3:40 pm
Contact:

Re: Warning: Parameter 3 to mb_Videobot() expected

Postby diverso » Mon Nov 07, 2011 1:22 pm

dhuelsmann wrote:It is a php 5.3.x issue. There's a plugin that comes with either Jom Social or My Blog called Azrul Video Mambot. Unpublish it to remove the warning notice.



Hi,

is there any more suitable solution to this? I mean I'd really need that plug in to let my users upload videos as well..any work around fixes? Greatly appreciated. :pop


Return to “Installation 1.5”

Who is online

Users browsing this forum: No registered users and 9 guests