The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri Jan 07, 2011 1:14 am 
User avatar
Joomla! Explorer
Joomla! Explorer

Joined: Sat Apr 17, 2010 3:22 am
Posts: 467
Location: Brunei
I get this after I bought a T3 Joomla template

Missing jat3 framework plugin

How do I fix that?

_________________
I'm so special, I can make you smile... Did you smile? :)


Top
 Profile  
 
PostPosted: Wed Jan 12, 2011 4:02 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Feb 23, 2010 6:49 pm
Posts: 10
relay you can't found any answer on this forum the support is dead two year ago
i have post two question but no answer your post will be here 0 reply for long time you can check the number of article without reply
to use joomla you need to try any thing to get what do you need =No Support

to fix your problem here is the method
download "JA T3 System plugin for Joomla 1.5" from http://www.joomlart.com/forums/download ... cat&id=317
you get plg_system_jat3.v1.2.3.zip
install it from admin panel on your site
Extension->Upload Package File->upload file & install
go to Extension->Plugin Manager-> Display #All and look "JA T3 Framework" enable it from column Enabled
and your site will be work fine


Top
 Profile  
 
PostPosted: Thu Jan 13, 2011 12:37 am 
User avatar
Joomla! Explorer
Joomla! Explorer

Joined: Sat Apr 17, 2010 3:22 am
Posts: 467
Location: Brunei
Alright thanks xsav2. That fixed it.

_________________
I'm so special, I can make you smile... Did you smile? :)


Top
 Profile  
 
PostPosted: Mon Jul 11, 2011 10:17 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Mar 15, 2011 8:29 am
Posts: 12
Hi All,

I am also getting the same error of "Missing jat3 framework plugin".

xsav2 :- i was trying your solution but i am not able to access my admin panel as well.

Awaiting to hear back from you guys.

Thanks and Regards,
Vishal N.


Top
 Profile  
 
PostPosted: Sat Jul 30, 2011 12:14 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Apr 08, 2011 11:02 pm
Posts: 19
Location: Prague, Czech Republic
vishal3184 wrote:
Hi All,

I am also getting the same error of "Missing jat3 framework plugin".

xsav2 :- i was trying your solution but i am not able to access my admin panel as well.

Awaiting to hear back from you guys.

Thanks and Regards,
Vishal N.


I had the same problem but installing jat3 solved it but still getting same error for "Home" tab, so what I did was to install com_jaextmanager.v1.0.2

First you have to be able to access your admin panel to upload and make changes.

If you have access to your admin panel, go to your extension and upload this file called com_jaextmanager.v1.0.2 which is inside the component file of ja_purity_ii_j16

_________________
Take a step at a time, you will get there... http://www.charlesmudy.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 



Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group