The Joomla! Forum ™



Forum rules


Global Rules
Additional Rules for this forum <------- Please read before posting



Post new topic Reply to topic  [ 50 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue Oct 27, 2009 1:44 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Oct 27, 2009 1:37 am
Posts: 7
I see that it now works for a standard 1.5 template. I was using Joomlashack education template, which is 1.0 running in legacy mode.

too bad, I really liked education, but I like your extension more. So now I am shopping for a new template.

Thanks!


Top
 Profile  
 
PostPosted: Tue Oct 27, 2009 1:47 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Jan 06, 2009 10:43 am
Posts: 43
Hi agerickson,

Its looks like you have 2 or more mootools versions are going to load at the index page.
May be this is due to the components that you have installed or the template. So as Alikon suggested, do a Auser installation on a Fresh Joomla installation and check it.
If its working you can start installing each component and the templates and check which component is creating the conflict.

_________________
-Thanura

http://www.vpowerweb.com
http://thanura.[URL banned].com


Top
 Profile  
 
PostPosted: Fri Oct 30, 2009 3:26 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Oct 27, 2009 1:37 am
Posts: 7
I did a fresh install - only put in auser and I still am getting a syntax error from modtools.js using the default auser registration form on a standard joomla purity template.

It hangs on the secureform captcha.

Where do I go from here?

http://wedgwoodinternationalseminar.org/joomla/index.php?option=com_auser&view=register&Itemid=2


Top
 Profile  
 
PostPosted: Tue Nov 03, 2009 12:51 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
are you sure that is a fresh install?

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Tue Nov 03, 2009 3:23 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Oct 27, 2009 1:37 am
Posts: 7
Yes - I totally uninstalled joomla - verified it by seeing the the entire joomla subdirectory was no longer there and reinstalled.


Top
 Profile  
 
PostPosted: Tue Nov 03, 2009 4:28 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
agerickson wrote:
I see that it now works for a standard 1.5 template.

yourself said some days ago that with standard template works and now don't work ???
is a bit strange indeed ??
what changes you have made at the standard template ??
please review with attention and don't forget to save with UTF-8 no bom

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Tue Nov 03, 2009 4:45 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Oct 27, 2009 1:37 am
Posts: 7
The problem is with the AJAX activation. All the other fields invoke AJAX processing by "losing focus" - in other words, by clicking outside of the text box. They all complete properly. However, for the CAPTCHA field, clicking outside the text box still starts AJAX, but it never completes.

You have to reclick within the text box and press "Enter" for AJAX to complete.


Top
 Profile  
 
PostPosted: Thu Nov 26, 2009 2:39 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Oct 24, 2007 8:27 am
Posts: 11
Location: Croatia
Please can somebody help me, I install Auser component, module and plugins but is it possibile send an email some days before the password expire?

Regards


Top
 Profile  
 
PostPosted: Thu Nov 26, 2009 6:33 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
this features till now is unavailable
but a when a user with exipred password log-in is forced to change the old password
before to log-in so maybe is not so strongly needed
but is a good idea for next version

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Thu Nov 26, 2009 7:12 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Wed Oct 24, 2007 8:27 am
Posts: 11
Location: Croatia
Thank you for your quick answer, but is there some other solutions for send an email some days before the password expire with some other plugins or components?


Top
 Profile  
 
PostPosted: Tue Jun 08, 2010 5:54 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
The new 1.5.11 is out

What's new:
Ajax login
Ajax avaibility field check on username and email
use of free webservice from HoneyPot Project, StopforumSpam,Botscout to prevent automated web scripts, bots, from registering
Goelocalization of registered user with city nation and longitude and latitude
list of registered members also grouped by nation
registered members con send message each other

let me know your feedback
demo
download

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 7:39 am 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
Released the 1.5.14
New plugin detector for avoid fake registration use HoneyPot Project, StopForumSpam, Botscout, Fspamlist,spamhaus
bug fix
is strongly reccommended to upgrade

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Fri Jan 21, 2011 9:14 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Jan 21, 2011 9:01 am
Posts: 4
Hi alikon!
Thanx for U work! Me like.
On local site work without problem.
But I have a problem on work site.
Check on 2 hoster.
Problem: after fill a field {Login} and leave it appear message:
Check in progress...
then OVERTIME
^^^^^^ Why ? What can I do ???

U can see at volprint.ru
Thank u in advance.

WBR, Serg.
PS. Sorry for my English :-)
PPS. Joomla - clean installation, AUM_1514_pack, ACM_1512_pack, plg_Detector=Off, Alikonweb Ajax Captcha Plugin=On, AUser-Plugin=On
PPPS. forum on www.alikonweb.it don`t work :-(


Top
 Profile  
 
PostPosted: Sat Feb 19, 2011 7:34 am 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
sorry for delay, but i was very busy these last months
:'(

strange behaviour maybe localhost and the live server have different configuration, try to understand what difference there are...

i've see yuor link but found that you've installed CB so...

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Sat Feb 19, 2011 9:19 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Jan 21, 2011 9:01 am
Posts: 4
alikon wrote:
sorry for delay, but i was very busy these last months
:'(

strange behaviour maybe localhost and the live server have different configuration, try to understand what difference there are...

i've see yuor link but found that you've installed CB so...


Hi, plz see at http://volprint.ptzhost.ru


Top
 Profile  
 
PostPosted: Sat Feb 19, 2011 10:45 am 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
just saw, it seems to work properly

i've registered an account and before approval i've tryed to login

recieivng back correctly the message your account is pending...

so...

check the plugin parameters Failed attempts
and set to an high value

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Sat Feb 19, 2011 2:47 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Jan 21, 2011 9:01 am
Posts: 4
alikon wrote:
just saw, it seems to work properly

i've registered an account and before approval i've tryed to login

recieivng back correctly the message your account is pending...

so...

check the plugin parameters Failed attempts
and set to an high value

Khm, strange...
Oddly, the morning did not work. There was an error.

You are not telepath? :laugh:

Thanks...

P.S. Who has ever met a similar error ???


Top
 Profile  
 
PostPosted: Sun Feb 26, 2012 7:47 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
Just released AUser Manager 1.8.1 is now Joomla! 2.5 ready

for info of features :http://www.alikonweb.it/extensions/a-user-manager
this is the jed page :http://extensions.joomla.org/extensions/access-a-security/site-access/authentication-management/5295

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Mon Sep 24, 2012 6:51 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
just released 1.9.0
+ use joomla update system
+ user geolocator

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
PostPosted: Sun Jan 27, 2013 5:31 am 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Fri Aug 19, 2005 10:46 am
Posts: 5808
Location: Roma
just released the 1.9.2
+ small bug fix
+ JED checker compliance
+ github repository
+ zoombie plugin

_________________
Nicola Galgano
i know that i don't know
www.alikonweb.it


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 50 posts ]  Go to page Previous  1, 2



Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group