The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue May 10, 2011 6:57 am 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Apr 28, 2008 5:22 am
Posts: 119
In Article Manager Options, Articles tab, I set "Show Title" to "Hide".
In Article Manager: Edit Article, I open 'Article Options' and set "Show Title" to "Show" and save. It does not register. The article still has no Title.
The reverse also happens.
The article options do not over-ride the general settings.
Anyone help here please?


Top
 Profile  
 
PostPosted: Tue May 10, 2011 7:08 am 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Apr 28, 2008 5:22 am
Posts: 119
If I then switch to offline, all the page titles show regardless of the general settings being set to "hide".


Top
 Profile  
 
PostPosted: Wed May 11, 2011 1:01 pm 
User avatar
Joomla! Explorer
Joomla! Explorer

Joined: Thu Nov 10, 2005 8:05 am
Posts: 391
Location: Western Australia
hmm, an interesting dilemma, I just tried this and in fact this happens here as well - any mods/devs care to comment?

Cheers

GW

_________________
If you don't ask....
Help yourself, use Firebug with Firefox


Top
 Profile  
 
PostPosted: Tue May 17, 2011 6:09 am 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Apr 28, 2008 5:22 am
Posts: 119
No one with an answer?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 



Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group