Installere på wamp

Spørsmål om administrasjon og installering
Carl Henrik
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jun 22, 2011 9:20 am

Installere på wamp

Postby Carl Henrik » Wed Jun 22, 2011 10:39 am

Hei, jeg får ikke installert på min wampserver i et windows 7 miljø. Får feilmeldingen "Kunne ikke koble til databasen. Tilkobling svarte med nummer: Unable to connect to the Database: Could not connect to MySQL." Hva skal jeg gjøre?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4659
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Installere på wamp

Postby rued » Wed Jun 22, 2011 3:17 pm

Først og fremst post i riktig forum, så folk vet hva det gjelder - dette har uansett litte med forumet "Informasjon og annonsering - Viktig informasjon og annonseringer" å gjøre. Nå aner vi jo heller ikke hvilken versjon av Joomla! det gjelder, så innlegget flyttes derfor til Diverse så lenge.

Feilmeldingen sier vel at du ikke har angitt riktig informasjon for database, og det er informasjon bare du har tilgjengelig ettersom det er ditt lokale oppsett.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Carl Henrik
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jun 22, 2011 9:20 am

Re: Installere på wamp

Postby Carl Henrik » Wed Jun 22, 2011 5:18 pm

Takk for svar. Beklager feil forum, er nybegynner i forumet her. Jeg har prøvd både 1.5 og 1.6 med samme resultat. Jeg så greie på nettet om at man må endre noe i php-filene, men har ikke klart å finne fram til rette fil og heller ikke klart å følge direksjonen.

"Informasjon om database"? Mener du steg 4 i installasjonsprosessen? I så fall er jo det riktig, men det hjelper meg ikke om jeg får feilmelding om jeg ikke samtidig får vite hva jeg skal gjøre for å gjøre det korrekt..

Selv om jeg har lest noen dårlige anmeldelser av 1.6 så tenker jeg at den likevel er bedre enn 1.5 og vil vel helst ha siste versjon, så jeg går for 1.6.

Hva mener du jeg bør gjøre?

Carl Henrik
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jun 22, 2011 9:20 am

Re: Installere på wamp

Postby Carl Henrik » Wed Jun 22, 2011 5:35 pm

Jeg fant ut hva jeg skulle gjøre. Jeg hadde jo allerede opprettet en database og brukte bare navnet på denne og droppet å fylle ut passord, så gikk det greit. Takk for talkback uansett, man må jo ha noen å spille ball med.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4659
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Installere på wamp

Postby rued » Wed Jun 22, 2011 5:42 pm

Det betyr jo da at du ikke brukte riktig informasjon slik du hevdet, dvs. du har en database satt opp uten passord. :)
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Carl Henrik
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jun 22, 2011 9:20 am

Re: Installere på wamp

Postby Carl Henrik » Thu Jun 23, 2011 5:56 am

Nei, jeg brukte vel ikke riktig info i installeringen slik du sier. Det bryter jo ut full panikk her når jeg støter på et problem jeg ikke aner løsningen på, hehe. "Don't panic!" Uansett, takk for hjelp, det var vel ditt tips om at jeg måtte se på hva jeg selv allerede hadde gjort som førte til løsningen av problemet. :)

Så er det bare å kjøre på.


Return to “Administrasjon/installasjon”

Who is online

Users browsing this forum: No registered users and 0 guests